Welcome to the North American Subaru Impreza Owners Club Tuesday July 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 03-29-2009, 09:53 PM   #1
Henryk
Scooby Newbie
 
Member#: 48544
Join Date: Nov 2003
Location: Tri-State
Vehicle:
2002 WRX
WRB

Default My fan runs as soon as turn the key, what's the cause?

I put my key in, turn the car, even before it starts the fan is running? What gives?

Thanks
* Registered users of the site do not see these ads.
Henryk is offline  
Old 03-29-2009, 10:16 PM   #2
rkramer
Scooby Guru
 
Member#: 118209
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: North Dakota
Vehicle:
2002 WRX Sedan

Default

Are your heater controls set to either defrost or floor/windshield defrost?
rkramer is offline  
Old 03-29-2009, 10:18 PM   #3
EsubaruJ
Scooby Specialist
 
Member#: 200008
Join Date: Jan 2009
Chapter/Region: RMIC
Location: Salt Lake City
Vehicle:
85 AE86
01XJcrawler02WRXsold

Default

Is it every time? Or just sometimes? Lack of info FTL!
EsubaruJ is offline  
Old 03-29-2009, 10:19 PM   #4
wheatpaste
Scooby Specialist
 
Member#: 170747
Join Date: Feb 2008
Chapter/Region: BAIC
Location: Oakland
Vehicle:
2004 WRX Wagon
PSM

Default

Are you talking about the radiator fans? Car could be in test mode???
wheatpaste is offline  
Old 03-29-2009, 10:20 PM   #5
jasonspeed
Scooby Specialist
 
Member#: 187971
Join Date: Aug 2008
Chapter/Region: MWSOC
Location: NEWisconsin
Vehicle:
03 Grocery Getter
subyshop.com

Default

I had this happen but I didn't think much of it since the fan was running when I shut the car off.
jasonspeed is offline  
Old 03-29-2009, 10:27 PM   #6
Henryk
Scooby Newbie
 
Member#: 48544
Join Date: Nov 2003
Location: Tri-State
Vehicle:
2002 WRX
WRB

Default

Happens every time, just started in the last week. Going to check the defrost settings, but this just started.
Henryk is offline  
Old 03-29-2009, 10:31 PM   #7
Henryk
Scooby Newbie
 
Member#: 48544
Join Date: Nov 2003
Location: Tri-State
Vehicle:
2002 WRX
WRB

Default

Quote:
Originally Posted by rkramer View Post
Are your heater controls set to either defrost or floor/windshield defrost?
Damn, never noticed that before, but that was it. Thanks a lot!
Henryk is offline  
Old 03-30-2009, 12:17 PM   #8
rkramer
Scooby Guru
 
Member#: 118209
Join Date: Jun 2006
Chapter/Region: MWSOC
Location: North Dakota
Vehicle:
2002 WRX Sedan

Default

Quote:
Originally Posted by Henryk View Post
Damn, never noticed that before, but that was it. Thanks a lot!
yep, the fans run ANY time the AC compressor should be engaged, even if the engine isn't running.
rkramer is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOLY CR@P!!! I'm doing this as soon as I get the $$$... Who's coming along?? GreenMarine South East Region Forum 31 11-08-2007 01:20 PM
Fans run for lives as rally car flips (Police investigating) STiMULi Motorsports 30 03-15-2006 02:27 PM
Where to get these LED taillights as soon as the Team Orange car? ewright Member's Car Gallery 14 03-06-2006 01:08 AM
Turning the key with the car running xtheviperx Newbies & FAQs 11 03-07-2003 01:29 PM
('93-'01) What's That Clicking Noise as Soon as I Pull Away? jzinckgra Impreza Forum 8 05-15-2001 08:31 PM


All times are GMT -4. The time now is 03:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.