Welcome to the North American Subaru Impreza Owners Club Saturday August 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Pre-2002 Factory Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-01-2009, 12:42 PM   #1
Badmunky
Scooby Specialist
 
Member#: 143391
Join Date: Mar 2007
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
2007 WRX TR
R.I.P Colin! :(

Default WTF Boost searching 07 WRX? HELP!!!!!!

Ok so I have no clue whats going on.

First Ill list my mods as I know you will ask for them so here is all the info you should need.

2007 WRX.
STI IC.
STI BPV.
Samco IC hoses.
Titek Catted DP.
SPT cat back.
SPT intake.
SPT intake heat shield.
Cobb AP V2.
Cobb OTS stage 2 Tune 93 LC. (Its up to date as well.)

My Problem:
Car will over boost (target is 16psi) to as much as 19psi at times then under boost as low as 12psi then finally settle around 16psi then fall off like it should.
It dose this in any gear. 4th and 5th it will search 2 times before it settles.

Now I have not changed any thing on the car in almost 19 months and the problem just started 2 months ago.
Car has 14K on the clock and has thrown an over boost code 2 times in the last 2 months.

Any Ideas?
* Registered users of the site do not see these ads.
Badmunky is offline   Reply With Quote
Old 04-01-2009, 12:46 PM   #2
Badmunky
Scooby Specialist
 
Member#: 143391
Join Date: Mar 2007
Chapter/Region: MWSOC
Location: Michigan
Vehicle:
2007 WRX TR
R.I.P Colin! :(

Default

Mods please Delete!

Wrong forum.
Badmunky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Boost searching 07 WRX! HELP!!!!! Badmunky Factory 2.5L Turbo Powertrain 7 04-02-2009 06:07 AM
boost control 07 wrx?? subiesoho Newbies & FAQs 4 02-20-2009 10:00 PM
Add more boost to 07 WRX Veloxity Newbies & FAQs 3 06-09-2008 12:28 PM
Wtf Is Wrong 07 Wrx xreign Factory 2.5L Turbo Powertrain 12 03-10-2007 05:19 AM
Starting preliminary search for WRX...help with pricing! john_matrix Newbies & FAQs 26 05-29-2005 04:45 AM


All times are GMT -4. The time now is 03:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.