Welcome to the North American Subaru Impreza Owners Club Wednesday May 6, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Built Motor Discussion

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
View Poll Results: miles on built motor?
5,000-10,000 49 33.56%
10,000-20,000 35 23.97%
20,000-30,000 11 7.53%
30,000+ 51 34.93%
Voters: 146. You may not vote on this poll

Reply
 
Thread Tools Display Modes
Old 12-13-2009, 02:28 PM   #76
WrXtaCy2003
Scooby Specialist
 
Member#: 85036
Join Date: Apr 2005
Chapter/Region: MWSOC
Vehicle:
2013 PBP sti ltd
05 LGT 35r 30psi..busted

Default

agreed^^^

I have about 15,000 on my homebrewed.

wiseco 100mm, tomei rods, 35r@ 26psi for the entire past summer...

DK
* Registered users of the site do not see these ads.
WrXtaCy2003 is offline   Reply With Quote
Old 12-13-2009, 08:56 PM   #77
Turbo_Mike
Scooby Newbie
 
Member#: 130276
Join Date: Oct 2006
Chapter/Region: NESIC
Location: Dudley, MA
Vehicle:
2004 Pontiac GTO
LS1 T56 RWD

Default

Quote:
Originally Posted by NSFW View Post
Not if you read the poll question as "how many miles on your built motor so far?"

It might be interesting to do a different poll on a different question: "how many miles on your built motor before it popped?"

lolol good call

I have around 23k on mine and it finally burnt an exhaust valve. I didnt shim the valves, or actually replace them at all. They have been too tight for a couple years now. Stock valves with BC272 cams/springs/retainers with a 40R at 30+ psi and lots of sets of tires :-)
Turbo_Mike is offline   Reply With Quote
Old 03-01-2010, 10:59 AM   #78
06-wrx-tr
Scooby Specialist
 
Member#: 185106
Join Date: Jul 2008
Chapter/Region: RMIC
Location: UT
Vehicle:
2006 Subaru WRX WRB
Mazda protege'

Default

Bump. hows all the built motors running? updates?
06-wrx-tr is offline   Reply With Quote
Old 03-01-2010, 11:38 AM   #79
SHIFTcanadian
Scooby Specialist
 
Member#: 143261
Join Date: Mar 2007
Chapter/Region: TXIC
Location: Plano,Texas
Vehicle:
2008 Nissan 350z
Pikes Peak Pearl White

Default

208 miles and counting haha
SHIFTcanadian is offline   Reply With Quote
Old 03-01-2010, 11:53 AM   #80
jays05
Scooby Specialist
 
Member#: 78165
Join Date: Dec 2004
Chapter/Region: South East
Location: SC
Vehicle:
05 STI 35r + e85

Default

1600 miles on my new Turbotrix motor.
jays05 is offline   Reply With Quote
Old 03-01-2010, 12:05 PM   #81
STI_KLR
Scooby Specialist
 
Member#: 189660
Join Date: Sep 2008
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
'02 WRX
Element Tuning Race Team

Default

I think about 4-5k on my IAG built motor. Running strong.
STI_KLR is offline   Reply With Quote
Old 03-01-2010, 12:07 PM   #82
kellygnsd
Scooby Guru
 
Member#: 32669
Join Date: Feb 2003
Chapter/Region: SCIC
Location: Rancho C
Vehicle:
2007 2.34LR, EFR7670
LINK G4 hybrid STi

Default

Quote:
Originally Posted by Turbo_Mike View Post
lolol good call

I have around 23k on mine and it finally burnt an exhaust valve. I didnt shim the valves, or actually replace them at all. They have been too tight for a couple years now. Stock valves with BC272 cams/springs/retainers with a 40R at 30+ psi and lots of sets of tires :-)

Are you gonna refresh the bottom end when you rebuild the heads? If so it would be great if you could post up some pics of the old bearings, journals, and rods if you do tear it down.
kellygnsd is offline   Reply With Quote
Old 03-01-2010, 12:21 PM   #83
RealStreet
Former Vendor
 
Member#: 205916
Join Date: Mar 2009
Chapter/Region: South East
Location: I SELL ENGINE PARTS!
Vehicle:
2003 Subaru WRX
in the 10's and the bends

Default

I think I just rolled over 54,000 on mine
RealStreet is offline   Reply With Quote
Old 03-03-2010, 12:02 AM   #84
autocannon05
Scooby Newbie
 
Member#: 136232
Join Date: Dec 2006
Chapter/Region: South East
Location: Orlando, FL
Vehicle:
04 STI
turtles

Default

^^^^I just hit 22k on my real street performance motor.

I have a sz49 with 100mm cp pistons, manley rods, acl bearings, arp main and head studs...
autocannon05 is offline   Reply With Quote
Old 04-03-2010, 11:34 PM   #85
Glick
Scooby Newbie
 
Member#: 174962
Join Date: Mar 2008
Chapter/Region: MAIC
Location: Elizabethtown, PA
Vehicle:
2000 Impreza 2.5RS
Blue Ridge Pearl

Default

9,000 on my 2.2L, CP pistons, STI rods.
Glick is offline   Reply With Quote
Old 04-05-2010, 08:53 AM   #86
1cleenwrx
Scooby Specialist
 
Member#: 170542
Join Date: Jan 2008
Chapter/Region: MAIC
Location: HAMPTON,VA
Vehicle:
08 AGILEbuilt-STI
93Soarer/01RSTI/06SPEC-B

Default

about 17k so far.
1cleenwrx is offline   Reply With Quote
Old 09-21-2010, 07:49 PM   #87
06-wrx-tr
Scooby Specialist
 
Member#: 185106
Join Date: Jul 2008
Chapter/Region: RMIC
Location: UT
Vehicle:
2006 Subaru WRX WRB
Mazda protege'

Default

bump. anyone running the rallispec block. how are all the built motors? any failures?
06-wrx-tr is offline   Reply With Quote
Old 09-22-2010, 11:53 AM   #88
R4ND0M_AX3
Scooby Newbie
 
Member#: 67483
Join Date: Aug 2004
Location: Sacramento, CA
Vehicle:
2005 WRX STi

Default

Quote:
Originally Posted by 06-wrx-tr View Post
bump. anyone running the rallispec block. how are all the built motors? any failures?
Finally put mine in last weekend. 30 miles so far.
R4ND0M_AX3 is offline   Reply With Quote
Old 09-23-2010, 08:02 AM   #89
1cleenwrx
Scooby Specialist
 
Member#: 170542
Join Date: Jan 2008
Chapter/Region: MAIC
Location: HAMPTON,VA
Vehicle:
08 AGILEbuilt-STI
93Soarer/01RSTI/06SPEC-B

Default

Quote:
Originally Posted by 1cleenwrx View Post
about 17k so far.

update: 30k ish now and running great. raw block with personalized set up by mark at cbrdspeedfactory .
1cleenwrx is offline   Reply With Quote
Old 09-24-2010, 12:59 AM   #90
GDBF
Scooby Specialist
 
Member#: 108473
Join Date: Feb 2006
Chapter/Region: NWIC
Location: Lakeland Auburn, WA
Vehicle:
2006 WRX Blouch
340whp/363wtq

Default

Just hit 1500 miles today. Now full boost, love the pull!! All Manley internals.
GDBF is offline   Reply With Quote
Old 09-24-2010, 11:11 AM   #91
notraceready
Scooby Newbie
 
Member#: 64556
Join Date: Jun 2004
Location: Carbondale, Illinois
Vehicle:
2003 Stg 4 WRX sedan
silver

Default

12000 miles on an Axis street series block. With meth, 366/380 hp/tq on p&l tune. Made it through a long hot summer. Looking forward to cool weather now.
notraceready is offline   Reply With Quote
Old 09-24-2010, 11:23 PM   #92
Strider327
Scooby Specialist
 
Member#: 131280
Join Date: Nov 2006
Chapter/Region: BAIC
Location: Northern California Hayward
Vehicle:
2004 Impreza WRX
WRB

Default

Just got tuned. 1900 miles on a hybrid 2.5 Axis Street block so far so good. No problems no weird noises (knock on wood).
Strider327 is offline   Reply With Quote
Old 09-24-2010, 11:40 PM   #93
amalgrover
Scooby Specialist
 
Member#: 183480
Join Date: Jun 2008
Chapter/Region: South East
Location: Valdosta, GA
Vehicle:
2011 Audi A3 Quattro
2009 Forester XT

Default

figured i would go ahead and post up...

just over 13,000 miles on my mostly self-built and phatron tuned 2.5L
amalgrover is offline   Reply With Quote
Old 09-25-2010, 01:45 PM   #94
jays05
Scooby Specialist
 
Member#: 78165
Join Date: Dec 2004
Chapter/Region: South East
Location: SC
Vehicle:
05 STI 35r + e85

Default

5k miles and another dropped valve or some crap.
jays05 is offline   Reply With Quote
Old 09-25-2010, 02:15 PM   #95
STI_KLR
Scooby Specialist
 
Member#: 189660
Join Date: Sep 2008
Chapter/Region: MAIC
Location: Silver Spring, MD
Vehicle:
'02 WRX
Element Tuning Race Team

Default

You've got to be ****ing kidding Jay

Sent from my UD8 Droid in a Jamaican bobsled.
STI_KLR is offline   Reply With Quote
Old 09-25-2010, 02:40 PM   #96
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default

about 30k here on a 257 sb with drop in CP's. Hoping for at least another 30k.
ErasureWRX is offline   Reply With Quote
Old 09-26-2010, 12:44 AM   #97
NSFW
Scooby Guru
 
Member#: 140444
Join Date: Feb 2007
Chapter/Region: NWIC
Location: Near Seattle, WA
Vehicle:
05 Stage Free LGT
ATP 3076, 6MT, AVO FMIC

Default

Damn, Jay. If it wasn't for bad luck, you'd have no luck at all.

ErasureWRX: who built yours?
NSFW is offline   Reply With Quote
Old 09-26-2010, 01:47 PM   #98
ErasureWRX
Scooby Specialist
 
Member#: 106408
Join Date: Jan 2006
Chapter/Region: MAIC
Location: Tysons
Vehicle:
'14 Mystery Machine
01 Kat600

Default

AR Fabrication. Definitely don't recommend them if you like good customer service. They can probably build the hell out of a motor, but it's just awful dealing with them.
ErasureWRX is offline   Reply With Quote
Old 09-27-2010, 03:06 PM   #99
smokey07
Scooby Specialist
 
Member#: 151683
Join Date: Jun 2007
Chapter/Region: MAIC
Default

My buddy has about 12k on his Agile built 2.5, mahle 100mm pistons, cosworth bearings, stock heads, 380whp daily driven/beaten...

It uses a little oil, not much. Still sounds pretty solid, lil noisy when cold, but I guess thats expected.
smokey07 is offline   Reply With Quote
Old 09-28-2010, 12:03 PM   #100
C4NiNjA
Scooby Specialist
 
Member#: 91964
Join Date: Jul 2005
Chapter/Region: South East
Location: Sanford, NC
Vehicle:
2003 Impreza WRX WRB

Default

38,000 Miles on a new 2.5 usdm block with Mahle forged drop in pistons. Stock 2.0 heads with STi cams. 815 cc injectors. Blouch 20g turbo full exhaust and protuned. 349.9/354 atw. 21 psi. Over the last month or so started to see alot more blowby and oil consumption. Did a compression check and results were 60,90,90,120. Rings are worn

She is still running fine with no misses or boost issues for now. I will say if you go hybrid make sure to match your pistons to your bore for longer life. I can say up until now I have had no issues with the build.
C4NiNjA is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How many miles on your car? NYCPimP Tri-State Area Forum 65 03-01-2002 06:02 PM
('93-'01) how many miles on your subbie! ellinopedo182 Impreza Forum 118 11-05-2001 07:39 AM
How many miles on your WRX? psoper Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 27 08-20-2001 05:53 PM
poll: How many miles on your car? Scooby-Z General Forum Archive 64 02-04-2001 12:49 AM


All times are GMT -4. The time now is 10:18 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.