Welcome to the North American Subaru Impreza Owners Club Friday November 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
New England Subaru Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > New England Impreza Club Forum -- NESIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-04-2009, 09:50 PM   #1
DAV3_02
Scooby Specialist
 
Member#: 170269
Join Date: Jan 2008
Chapter/Region: NESIC
Location: Haverhill, MA
Vehicle:
IS CAR-LESS
RIGHT NOW!

Default open source help

trying to locate the init connector in my 02 wrx, i have the blue plug for it, but i dont know where it goes...... maybe i could use some help doing the flash too. maybe somone has done one would like to walk me through it?
* Registered users of the site do not see these ads.
DAV3_02 is offline   Reply With Quote
Old 04-04-2009, 10:26 PM   #2
WeldingHank
Scooby Specialist
 
Member#: 98645
Join Date: Oct 2005
Chapter/Region: NESIC
Location: Lawrence,ma
Vehicle:
2002 WRX Wagon
PSM

Default

if you have found the 2 test mode connectors, the flash block plug is in the same vicinity. if you still need help tomorrow, PM me. I'll be more than willing to help and will be bored to tears untill about 5:30pm
WeldingHank is online now   Reply With Quote
Old 04-05-2009, 03:51 AM   #3
rabbitnutz
Scooby Guru
 
Member#: 51940
Join Date: Jan 2004
Chapter/Region: NESIC
Location: boobs?
Default

there might be info here:
http://openecu.org/index.php?title=Main_Page


i don't know offhand though, sorry.
rabbitnutz is offline   Reply With Quote
Old 04-05-2009, 04:24 AM   #4
juSTIn5
Scooby Specialist
 
Member#: 178777
Join Date: Apr 2008
Chapter/Region: NESIC
Location: NYC
Vehicle:
2006 STi
WRB

Default

I'm 5 mins from lexington but I'm in PA right now...if you ever want help over the summer let me know
juSTIn5 is offline   Reply With Quote
Old 04-05-2009, 10:00 AM   #5
DAV3_02
Scooby Specialist
 
Member#: 170269
Join Date: Jan 2008
Chapter/Region: NESIC
Location: Haverhill, MA
Vehicle:
IS CAR-LESS
RIGHT NOW!

Default

thanks guys
DAV3_02 is offline   Reply With Quote
Old 04-05-2009, 10:55 PM   #6
shipjumper
Scooby Specialist
 
Member#: 6307
Join Date: May 2001
Chapter/Region: NESIC
Location: defrosted FINALLY, VT
Vehicle:
what I has no car...
am carless

Default

anyone in middle VT that wants to help me?
shipjumper is offline   Reply With Quote
Old 04-06-2009, 08:35 AM   #7
DAV3_02
Scooby Specialist
 
Member#: 170269
Join Date: Jan 2008
Chapter/Region: NESIC
Location: Haverhill, MA
Vehicle:
IS CAR-LESS
RIGHT NOW!

Default

now i am supposed to leave the init connector on the car right? just un plug the green one once everytrhing is flashed? and anyone played with the launch control yet? i have no clue how to enable it.
DAV3_02 is offline   Reply With Quote
Old 04-06-2009, 10:54 AM   #8
mattminer
Scooby Specialist
 
Member#: 90642
Join Date: Jul 2005
Chapter/Region: NESIC
Location: Pineapple under the Sea, RI
Vehicle:
WKD Everything

Default

you can take the init connector out, or leave it in. doesnt matter.

if you arent sure what you are doing, be very careful with reflashing your car...

M@
mattminer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
open source help password:ej20 Open Source Reflashes 1 09-14-2009 01:53 AM
Help. Need Open Source Reflash in Norwich, CT birchwood New England Impreza Club Forum -- NESIC 9 07-13-2008 11:11 AM
open source tuning help.... Skatermxracer Tri-State Area Forum 15 03-25-2008 08:51 PM
Open source help Zspectrum Texas Impreza Club Forum -- TXIC 10 11-09-2007 12:05 PM
Open source onfused need help wickedrider Engine Management & Tuning 6 08-08-2007 05:46 PM


All times are GMT -4. The time now is 01:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.