Welcome to the North American Subaru Impreza Owners Club Monday December 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Pre-2002 Factory Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-08-2009, 02:53 AM   #1
random112
Scooby Newbie
 
Member#: 168594
Join Date: Jan 2008
Location: Vancouver Canada
Vehicle:
1993 JDM GC8 WRX
silver with dirt

Default Hard start when warm

My car starts like a champ when cold. Starts great hot. But if the motor is cooling off (like has been turned off for 1/2 hour to about 3 hours) it is super slow to catch. Sounds like it is just not getting fuel... finally catches on slowly, sputters a bit and then runs fine. Have to crank it for about 3-4-5 seconds.

Any ideas?

'93 EJ20G Stock.

Thanks!
* Registered users of the site do not see these ads.
random112 is offline   Reply With Quote
Old 04-20-2009, 01:15 AM   #2
random112
Scooby Newbie
 
Member#: 168594
Join Date: Jan 2008
Location: Vancouver Canada
Vehicle:
1993 JDM GC8 WRX
silver with dirt

Default

bumped

cmon guys surely this is dead easy!
random112 is offline   Reply With Quote
Old 04-20-2009, 10:19 PM   #3
Yeiran
Scooby Newbie
 
Member#: 113892
Join Date: May 2006
Chapter/Region: South East
Location: Orlando, FL
Vehicle:
01 Impreza 2.5RS
Silverthorn Metallic

Default

leaky fuel injectors causing flooding after the car is driven?
Yeiran is offline   Reply With Quote
Old 04-21-2009, 03:34 AM   #4
Marnix
Scooby Specialist
 
Member#: 51480
Join Date: Dec 2003
Chapter/Region: International
Location: The Netherlands
Vehicle:
1984 AM5, 1994 BC4,
2010 BR5

Default

Probably a faulty crank sensor, a common problem.
Marnix is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard starting when warm Proxy WRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 26 08-24-2010 10:02 PM
New Hybrid slow to start when warmed up? SparkysJDMSpeedWagon Built Motor Discussion 3 09-21-2009 03:14 PM
Hard start when hot, new development ore0690 Normally Aspirated Powertrain 5 11-03-2007 03:56 AM
Hard start when engine is hot ore0690 Normally Aspirated Powertrain 12 07-19-2007 04:10 PM


All times are GMT -4. The time now is 09:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.