Welcome to the North American Subaru Impreza Owners Club Wednesday June 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Baja Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-08-2009, 04:32 PM   #1
shipjumper
Scooby Specialist
 
Member#: 6307
Join Date: May 2001
Chapter/Region: NESIC
Location: defrosted FINALLY, VT
Vehicle:
what I has no car...
am carless

Default woah! where did all our threads go!?!?

WTH????

two / three threads?!?!?!?
* Registered users of the site do not see these ads.
shipjumper is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-08-2009, 09:56 PM   #2
machinegreen
Scooby Newbie
 
Member#: 100818
Join Date: Nov 2005
Chapter/Region: MAIC
Location: West Virgina
Vehicle:
2005 Baja Sport
Dark Blue Pearl

Default

i see more than that on mine.
machinegreen is offline   Reply With Quote
Old 04-08-2009, 10:31 PM   #3
BajaGuy68
Scooby Newbie
 
Member#: 127720
Join Date: Oct 2006
Chapter/Region: Tri-State
Location: Western, NY
Vehicle:
2015 WRX
Lightning Red

Default

I see quite a few threads. Did you click on one of the other forums by mistake?
BajaGuy68 is offline   Reply With Quote
Old 04-08-2009, 11:54 PM   #4
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

check your settings. how far back does it display?
Hawk296 is offline   Reply With Quote
Old 04-10-2009, 11:17 PM   #5
shipjumper
Scooby Specialist
 
Member#: 6307
Join Date: May 2001
Chapter/Region: NESIC
Location: defrosted FINALLY, VT
Vehicle:
what I has no car...
am carless

Default

they are all back now!...

weird
shipjumper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
where did all the threads go!!! seth1981 Transmission (AT/MT) & Driveline 1 07-29-2008 10:26 PM
SCIC moderators: Where did a certain thread go? subaru kym Southern California Impreza Club Forum -- SCIC 1 04-16-2003 03:13 PM
Where did the SXPi thread go? tytlyf Southern California Impreza Club Forum -- SCIC 38 05-09-2002 07:02 PM


All times are GMT -4. The time now is 12:24 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.