Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-13-2009, 07:56 AM   #1
GrizzlyBear
Scooby Newbie
 
Member#: 81028
Join Date: Feb 2005
Location: Stockholm, Sweden
Vehicle:
2002 Impreza 2.5RS
Midnight Pearl

Question Red "powder" on sparkplug cable

When I pull out the sparkplug cable for cyl 4 the part going inside the engine is coated with some red/brown power. Looks like rust. Any ideas what it is and where it coming from?

I first notice the problem when i replaced the plugs at ~60000km a couple of years ago. Last summer I got a problem that I traced down to the 4-cyl sparkplug cable. It once again was coated with this red powder. All plugs and cables was then replaced. The car had by that time about 105000km on the odo.
Yesterday the CEL-light flashed, I think 3 times. I immediately plugged in my code-reader and checked why: P0304=Cylinder 4, misfire detected was pending. I suspect this red powder is back...

The car is a Impreza 2.5RS MY2002 and has now about 114000km on the odo.
* Registered users of the site do not see these ads.
GrizzlyBear is offline   Reply With Quote
Old 04-13-2009, 11:21 AM   #2
Storm
Scooby Guru
 
Member#: 5218
Join Date: Mar 2001
Chapter/Region: MWSOC
Location: SAUL'S Motorsports
Vehicle:
96L Most Over-
Developed Beater

Default

It's clutch dust from the AC compressor. See also: nothing to worry about.

Jay
Storm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Red Dawn on cable right now Akirasoft Off-Topic 9 10-10-2006 12:25 PM
ATTN Cable (modem) Guys: The adjustment screw on the cable splitter..? Samirr76 Off-Topic 12 09-22-2004 06:19 PM
Oil on sparkplugs upon removal... normal? Diversion Factory 2.0L Turbo Powertrain 12 01-27-2004 01:50 AM
Oil on sparkplugs BlueTDimly Service & Maintenance 3 03-11-2003 07:00 PM
Sparkplug/cable problem- 2000RS fuzzbox Normally Aspirated Powertrain 14 11-27-2001 01:58 PM


All times are GMT -4. The time now is 01:48 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.