Welcome to the North American Subaru Impreza Owners Club Wednesday July 29, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-14-2009, 08:16 AM   #1
kensworth
Scooby Newbie
 
Member#: 177915
Join Date: Apr 2008
Default 2.2 tps low input

Ok guys. So i Have a 1997subaru impreza 2.2 with intake, exhaust, and pulleys. The other day my car was running like complete **** and it threw a code. It was a bad tps. So i replaced that after it went bad. It ran fine for a few days but not here I am about 5 days later with a new code. p122 circuit a low imput. Do anyone know what the problem is and/or how to fix it? I know it has to be wiring related of some sort but I havent messed with anything in a while so I am not really sure what happened to it.
Thanks in advance,
Kenny
* Registered users of the site do not see these ads.
kensworth is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-14-2009, 12:29 PM   #2
kensworth
Scooby Newbie
 
Member#: 177915
Join Date: Apr 2008
Default

any help?
kensworth is offline   Reply With Quote
Old 04-14-2009, 02:27 PM   #3
Chrono
Scooby Newbie
 
Member#: 179486
Join Date: May 2008
Chapter/Region: NWIC
Location: Seattle, Wa
Vehicle:
2006 STi
SGM

Default

Maybe this will help you, http://www.obd-codes.com/p0122
Chrono is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2.2 heads on a 2.0 block chong74 Subaru Conversions 24 06-06-2010 03:41 AM
tec3 tps low voltage boysetsfire Engine Management & Tuning 25 01-21-2007 01:50 PM
P1086 - Tumble generator valve #2 (LH) position sensor circuit low input. usctom Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 7 09-29-2003 11:07 AM
P0031 - Front A/F sensor circuit low input WRX 555 STi Normally Aspirated Powertrain 1 04-01-2002 08:14 PM
P0031 - Front A/F heat sensor circuit low input WRX 555 STi Mid West Subaru Owners Club Forum -- MWSOC 1 03-31-2002 11:18 PM


All times are GMT -4. The time now is 08:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.