Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-17-2002, 01:15 AM   #1
adamsrs
Scooby Specialist
 
Member#: 3768
Join Date: Jan 2001
Location: Seattle, WA
Exclamation Different Starters? I NEED HELP!

I have a 2000 Impreza 2.5 RS. I just swapped out the block to a 2.2 turbo block which is a PHASE one block with only 4 Tranny bolts, (The stock EJ25 tranny has 7 bolts) Anyhow, I wen to install the starter from my stock 7 bolt tranny and i realised that there is only one hole for the starter to screw into. Is the starter differnt bestween the phase one and phase two blocks? Does any one know if I am wrong about this being a problem please tell me! I hope someone can help me though! THANKS ALOT!
adamsrs
* Registered users of the site do not see these ads.
adamsrs is offline   Reply With Quote
Old 04-17-2002, 01:58 AM   #2
XT6Wagon
Scooby Specialist
 
Member#: 524
Join Date: Nov 1999
Location: WA
Vehicle:
04 STi
White

Default

I believe that one is a stud or bolt from the motor.
XT6Wagon is offline   Reply With Quote
Old 04-17-2002, 02:00 AM   #3
adamsrs
Scooby Specialist
 
Member#: 3768
Join Date: Jan 2001
Location: Seattle, WA
Default

huh?
adamsrs
adamsrs is offline   Reply With Quote
Old 04-17-2002, 02:01 AM   #4
adamsrs
Scooby Specialist
 
Member#: 3768
Join Date: Jan 2001
Location: Seattle, WA
Default

What is it that you mean?
adamsrs
adamsrs is offline   Reply With Quote
Old 04-17-2002, 02:12 AM   #5
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

the bottom bolt for the starter is indeed a stud if i remember right.

you'll have to get a starter for a 2.2 i bet.

Jeremy
HndaTch627 is offline   Reply With Quote
Old 04-17-2002, 02:31 AM   #6
adamsrs
Scooby Specialist
 
Member#: 3768
Join Date: Jan 2001
Location: Seattle, WA
Default

what about tapping and dyeing?
adamsrs
adamsrs is offline   Reply With Quote
Old 04-17-2002, 02:55 AM   #7
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

you need to actually compare the starters and their housings....i have no clue how much different they are.

jeremy
HndaTch627 is offline   Reply With Quote
Old 04-17-2002, 03:04 AM   #8
adamsrs
Scooby Specialist
 
Member#: 3768
Join Date: Jan 2001
Location: Seattle, WA
Default

me neither, but shouldnt the Starter be the same since i am using my stock tranny and flywheel and clutch from an EJ25?
adamsrs
adamsrs is offline   Reply With Quote
Old 04-17-2002, 03:15 AM   #9
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

it should be...hoepfully all the bolt holes are there *shrug*
HndaTch627 is offline   Reply With Quote
Old 04-17-2002, 04:36 AM   #10
XT6Wagon
Scooby Specialist
 
Member#: 524
Join Date: Nov 1999
Location: WA
Vehicle:
04 STi
White

Default

I'd need to drive to the junk yard to check the Legacy turbo there to make sure, bt I recall that one of the engine to tranny bolts (or stud) is the second starter mount.
XT6Wagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Black Wagon Hatch Area? Need help. ohemgeeitsNiko Interior & Exterior Modification 1 06-02-2010 08:22 AM
Need help changing starter! japspec4g63 Service & Maintenance 1 09-20-2005 09:32 PM
Need Help quick. Auto-->Manual starter question hail2theTheif Subaru Conversions 1 09-19-2005 09:32 PM
Need Help quick. Auto-->Manual starter question hail2theTheif Transmission (AT/MT) & Driveline 1 09-19-2005 04:47 PM
Anybody has Aladdin A-2000 alarm/starter? Need help! Student Car Audio, Video & Security 5 12-30-2004 04:21 PM


All times are GMT -4. The time now is 04:36 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.