Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-17-2002, 01:57 AM   #1
ImpreziveTurboWagon
Scooby Newbie
 
Member#: 17694
Join Date: Apr 2002
Vehicle:
2002 WRX Wagon
Silver~

Default Hard to start

Hi everyone

Its me again for the newbie Qs

I noticed that my WRX sometimes will start really quick, sometimes it take a little longer time... And it actually woun't start twice ><

I have only 350 miles on the car and I don't know why its doing this

I found that its easy to start when I have the ignition on "ON" and wait for the beep to go away, then turn it to start

Might be battery defect? or something else?

Anyone have the simular problem?

Thanks
* Registered users of the site do not see these ads.
ImpreziveTurboWagon is offline   Reply With Quote
Old 04-17-2002, 09:11 AM   #2
live311
Scooby Newbie
 
Member#: 10801
Join Date: Oct 2001
Chapter/Region: NESIC
Location: Middletown, CT
Vehicle:
2008 Outback

Default

Turning the ignition to "on" for a few seconds before you crank it turns on the fuel pump and primes the fuel system. It's possible that there could be a problem with your fuel pump, or maybe it's normal for your car and will go away after a few hundred miles. Wait until after break-in, and if it's still acting like that, take it to your dealer.
live311 is offline   Reply With Quote
Old 04-18-2002, 02:20 AM   #3
ImpreziveTurboWagon
Scooby Newbie
 
Member#: 17694
Join Date: Apr 2002
Vehicle:
2002 WRX Wagon
Silver~

Default

Thanks for your tip
ImpreziveTurboWagon is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn car is stalling and hard to start sometimes! crimedog Service & Maintenance 14 04-21-2003 01:07 PM
Hard to start MidRex Factory 2.0L Turbo Powertrain 5 03-19-2003 01:22 PM
Car hard to start the spacecowboy Normally Aspirated with bolt-on Forced Induction Powertrain 0 12-20-2002 01:27 AM
'98 L Legacy Wagon hard to start today? shortlid Legacy Forum 2 10-17-2002 08:28 PM
94 Impreza hard to start when hot davy94 Technical Forum Archive 0 10-10-2000 01:21 PM


All times are GMT -4. The time now is 06:59 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.