Welcome to the North American Subaru Impreza Owners Club Saturday July 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated with bolt-on Forced Induction Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-17-2002, 10:20 AM   #1
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Unhappy HELP!!! Black smoke pour out my car

There are lots of black smoke comes out of my car when i was at idel. When i move, i cover the car behind me with black smoke.... Smoke seems to be less at a higher rpm... but that might because of the wind blow it away and i cant see while the car is moving... I have the turbo installed... running reg. FPR. i have an adjustable one putting in very soon... Is it because of the FPR couldnt handle the high flow pump?? I believe im runniing WAY too rich... Also, i adjusted the oil return line yesterday.... Could that cause the black smoke??? Anyone know how to put the adjustable FPR in?? Can i put it right before the RRFPR?? One more question, how do i adjust the RRFPR without a fuel pressure guage?? Thx... I did some search but im so confused
* Registered users of the site do not see these ads.
JeffY is offline   Reply With Quote
Old 04-17-2002, 11:09 AM   #2
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Default

Fuel burns black.
Coolant burns white.
Oil burns blue-ish white.

You're probably running WAY too rich.
8Complex is offline   Reply With Quote
Old 04-17-2002, 11:13 AM   #3
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Default

I know im running way too rich... And also it should be because of the stock FPR right??? Coz I should be having a very high fuel pressure... Will the adjustable FPR fix this problem?? and also, the stock fpr location cannot fit the aftermarket one in... can i put the aftermarket one just before the RRFPR??
JeffY is offline   Reply With Quote
Old 04-17-2002, 01:44 PM   #4
Jewbaru
Scooby Specialist
 
Member#: 1994
Join Date: Jul 2000
Location: "Teh Hebro Town"
Vehicle:
2013 Impreza WRX
WRB

Default

How long has the turbo been in? My car was running stupid rich, but wasn't leaving that much fuel behind.
Jewbaru is offline   Reply With Quote
Old 04-17-2002, 01:52 PM   #5
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Default

i had it in for like around two weeks... There was no smoke before... The smoke just came pouring out a day or two ago... Its driving me crazy... I see it on my back mirror that i cover the poor guy at the back with black smoke....

Also, are u running a stock FPR??? Im planning to change it tonight or tomorrow and see what happen after...
JeffY is offline   Reply With Quote
Old 04-17-2002, 02:02 PM   #6
Jewbaru
Scooby Specialist
 
Member#: 1994
Join Date: Jul 2000
Location: "Teh Hebro Town"
Vehicle:
2013 Impreza WRX
WRB

Default

I was running the stock FPR for a while with the pump, I recently changed it.

Do you have anything to monitor the fuel pressure, of if the car's rich/lean? What are you using for fuel? AFC, RRFPR, TEC II?
Jewbaru is offline   Reply With Quote
Old 04-17-2002, 02:28 PM   #7
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Default

I have RRFPR and AFC for fuel....
I heard AFC is not useful for 2000 car.. so i didnt touch that... the RRFPR i didnt adjust it yet coz im still waiting for my fuel pressure guage to come coz i have no idea what it is running right now...
so before u put an adjustable FPR in, did u have black smoke comes out?? I mean the car is like those old bus that smoke pour out from the exhaust
JeffY is offline   Reply With Quote
Old 04-17-2002, 02:35 PM   #8
Jewbaru
Scooby Specialist
 
Member#: 1994
Join Date: Jul 2000
Location: "Teh Hebro Town"
Vehicle:
2013 Impreza WRX
WRB

Default

No, I was not kicking black smoke like you describe. The only times it's done it were once after the car was sitting for 3 weeks, and again when I blew out a crapload of unburnt fuel (I think I shot a flame too!)

I hope your not driving around on boost without the RRFPR adjusted. If it's a constant stream of black smoke, you may have something seriously wrong.
Jewbaru is offline   Reply With Quote
Old 04-17-2002, 03:24 PM   #9
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Default

oh my RRFPR was adjusted to run at 9 psi boost from the previous owner... I hope he didnt touch it after... If it is good for running 9 psi, it should be good for running 5 psi for me then?? RIght?? I hope i am right...
JeffY is offline   Reply With Quote
Old 04-17-2002, 03:40 PM   #10
Jewbaru
Scooby Specialist
 
Member#: 1994
Join Date: Jul 2000
Location: "Teh Hebro Town"
Vehicle:
2013 Impreza WRX
WRB

Default

to my knowledge, the RRFPR doesn't get "adjusted" to run 9psi. It ups the fuel pressure a certain amount for every PSI.

You might be just running REALLY rich, cross your fingers.
Jewbaru is offline   Reply With Quote
Old 04-17-2002, 04:00 PM   #11
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Default

oh my RRFPR was adjusted to run at 9 psi boost from the previous owner... I hope he didnt touch it after... If it is good for running 9 psi, it should be good for running 5 psi for me then?? RIght?? I hope i am right...
JeffY is offline   Reply With Quote
Old 04-17-2002, 05:04 PM   #12
Andrew
Scooby Specialist
 
Member#: 1170
Join Date: Mar 2000
Chapter/Region: BAIC
Location: San Jose, CA
Vehicle:
2005 STi
White

Default

get a fuel pressure gauge, now. stock FPR is fine. what RRFPR do you have? is it the vortech unit? you say the AFC is hooked up? what are the settings on it. do you have a voltage clamp?
Andrew is offline   Reply With Quote
Old 04-18-2002, 01:26 AM   #13
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Default

I have everything install except the fuel pressure guage. The RRFPR im using is from Bell. I also putted the aftermarket FPR in today. But i didnt take the stock FPR out yet... Does anyone know how to make an adaptor to replace the stock FPR at that location?? Or anyone know where to buy it... The aftermarket FPR helps a bit, i believe coz the smell of gasoline from the exhaust gas is not that strong now.... But sometime the smoke still comes out now...

The setting on the AFC is all zero now... I heard that the AFC does not help much on a 2000 RS coz the ECU relearns itself?? Correct me if im wrong... Also the AFC does not work once the voltage clamp comes in right??
JeffY is offline   Reply With Quote
Old 04-18-2002, 02:29 PM   #14
boysetsfire
Scooby Specialist
 
Member#: 6218
Join Date: Apr 2001
Chapter/Region: SCIC
Location: Agoura, California
Vehicle:
2001 2.5rs-t
silverthorn metallic

Default

i dont know if our smoke colors are the same but i had a problem with my oil return line not being steep enough and oil was backing into my turbo and coming out the exhaust.
boysetsfire is offline   Reply With Quote
Old 04-18-2002, 02:43 PM   #15
Jewbaru
Scooby Specialist
 
Member#: 1994
Join Date: Jul 2000
Location: "Teh Hebro Town"
Vehicle:
2013 Impreza WRX
WRB

Default

Quote:
Originally posted by boysetsfire
i dont know if our smoke colors are the same but i had a problem with my oil return line not being steep enough and oil was backing into my turbo and coming out the exhaust.
Oil burns bluish, not black.

JeffY:
Take out the aftermarket FPR untill you can remove, or gut, the stock FPR! You're fuel pressure is going to go thru the roof, and you may destroy a fuel injector/piston. I removed my FPR, and drilled out the core. You can get an adapter from Weapon R I think, don't know if they still sell them.
Jewbaru is offline   Reply With Quote
Old 04-18-2002, 03:05 PM   #16
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Default

So i can take out the stock FPR and drill a hole into the core and put it back in?? Does this mod acts like a adaptor??

Boysetsfire: HOw do u fix that problem?? DO u just reroute the oil reutrn line?? Or u rebuild your turbo

Last edited by JeffY; 04-18-2002 at 03:42 PM.
JeffY is offline   Reply With Quote
Old 04-18-2002, 03:11 PM   #17
Jewbaru
Scooby Specialist
 
Member#: 1994
Join Date: Jul 2000
Location: "Teh Hebro Town"
Vehicle:
2013 Impreza WRX
WRB

Default

Quote:
Originally posted by JeffY
So i can take out the stock FPR and drill a hole into the core and put it back in?? Does this mod acts like a adaptor??
What you want is for the stock FPR to NOT resist the flow of the fuel. So by drilling the core, it allows gas to flow freely. You DO NOT want to drill a hole in it, and have gas all over your motor. You can also cut the FPR adapter off of your fuel rail, and attach some hose to that, run it to the new FPR, the RRFPR, and to the tank.

If you're not sure what to do, drop the $$ for an adapter.
Jewbaru is offline   Reply With Quote
Old 04-18-2002, 03:45 PM   #18
Andrew
Scooby Specialist
 
Member#: 1170
Join Date: Mar 2000
Chapter/Region: BAIC
Location: San Jose, CA
Vehicle:
2005 STi
White

Default

the only way to get that adapter from Weapon R is to purchase their FPR as well.
Andrew is offline   Reply With Quote
Old 04-18-2002, 03:54 PM   #19
boysetsfire
Scooby Specialist
 
Member#: 6218
Join Date: Apr 2001
Chapter/Region: SCIC
Location: Agoura, California
Vehicle:
2001 2.5rs-t
silverthorn metallic

Default

the guy that fixed my car just made the angle steeper on the retune line...now no more smoke.
boysetsfire is offline   Reply With Quote
Old 04-18-2002, 04:42 PM   #20
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Default

Jawbaru: Which size drill bit did u use??
JeffY is offline   Reply With Quote
Old 04-18-2002, 06:33 PM   #21
Jewbaru
Scooby Specialist
 
Member#: 1994
Join Date: Jul 2000
Location: "Teh Hebro Town"
Vehicle:
2013 Impreza WRX
WRB

Default

Quote:
Originally posted by JeffY
Jawbaru: Which size drill bit did u use??
Jesus, I don't remember. It was just barely large enough to fit in the side nozzle of the FPR. BE CAREFUL!!!! The FPR is tough and can break a drill bit.
Jewbaru is offline   Reply With Quote
Old 04-18-2002, 11:54 PM   #22
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Default

Now, when we double check the car, it is actually a bulish white smoke... Which means is an oil burn... We can't figure out where it is leaking... We check all the spark plug, there is nothing wrong with it except it is cover with carbon (rich). Car sounds fine when idle and running.... There is no oil in the intake pipe or intercooler... We changed the oil and there is no coolent mix with it... Overall we believe is not engine damage.... Heavy smoke comes out when the car is under boost, light smoke when the car is off boost.... From those info, it seems like the seal in the turbo is broken and oil leaks from turbo... Is it right??? Correct me if im wrong...
JeffY is offline   Reply With Quote
Old 04-19-2002, 12:04 AM   #23
boysetsfire
Scooby Specialist
 
Member#: 6218
Join Date: Apr 2001
Chapter/Region: SCIC
Location: Agoura, California
Vehicle:
2001 2.5rs-t
silverthorn metallic

Default

i dont know about yours but on my turbo the seal doesnt break it just opens when it gets too much back up. just make the oil return line steeper and it should go away after the excess oil burns out of your exhaust.
boysetsfire is offline   Reply With Quote
Old 04-19-2002, 12:36 AM   #24
JeffY
Scooby Newbie
 
Member#: 15260
Join Date: Feb 2002
Default

I did make it steeper but still no help... I think the seal is broken already... What type of turbo is yours?? Mine is a turbonetic T3/T4 turbo
JeffY is offline   Reply With Quote
Old 04-19-2002, 12:38 AM   #25
boysetsfire
Scooby Specialist
 
Member#: 6218
Join Date: Apr 2001
Chapter/Region: SCIC
Location: Agoura, California
Vehicle:
2001 2.5rs-t
silverthorn metallic

Default

i have t3/t4 too but i dont know hwo makes it...i think it might be garret unless im an idiot and turbonetics is the only one who makes a t3/t4
boysetsfire is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gas is just pouring out of my car ramoh Newbies & FAQs 25 08-04-2009 11:23 AM
Black smoke coming out of turbo/downpipe gi2005 Factory 2.0L Turbo Powertrain 5 07-08-2007 11:47 PM
OT DOCTORS: Sand is pouring out of my.... Turk Off-Topic 5 10-13-2006 02:19 PM
Help, What fell out of my car? SyD Factory 2.0L Turbo Powertrain 5 07-18-2002 12:23 AM
Uhh... smoke coming out of my hood vent.. Clutch? Siper2 New England Impreza Club Forum -- NESIC 14 06-10-2002 10:39 AM


All times are GMT -4. The time now is 02:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.