Welcome to the North American Subaru Impreza Owners Club Tuesday September 2, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-17-2002, 03:52 PM   #1
SGOSWRX
Scooby Specialist
 
Member#: 10921
Join Date: Oct 2001
Location: S.W. Florida
Vehicle:
04 04 STi
12.8 @ 105 mph

Default What psi/boost -w- stock ecu = CEL

I took off my Stage 2 Unichip to send it in to TurboXS in preparation for my VF30. I set my HPMBC at close to 16psi
(I thought) in the mean time intil I get my Unichip back and my Turbo installed.

I was driving home last night and I gave the car gas in 3rd or 4th gear, can't remember and the car bucked/hesitated. It felt just like hitting the fuel cut off when you hit the rev limiter 7200 rmps. I instantely got a CEL. I then drove the rest of the way home and the car drove fine. I did happen to notice my boost was spiking close to 17+psi or so. I forgot I wasn't driving around with the unichip. I often hit 17 - 17.5 psi in 4th gear with the unichip.
I reset my ECU and turned the boost down to 15-16psi and I have been driving all day with no problems. I didn't have the car scanned but I know thats what did it. I was definately running with the boost to high. I may have hit close to 18 psi. It had just rained and really cooled down the air.

What psi is the usual /cut off for the stock ECU?
* Registered users of the site do not see these ads.
SGOSWRX is offline   Reply With Quote
Old 04-17-2002, 03:54 PM   #2
chuglobal
Scooby Specialist
 
Member#: 10041
Join Date: Sep 2001
Location: Marietta, Ga.
Vehicle:
2015 WRX Limited CVT
ISM

Default Humm ...

17.5psi ... I think that's what I've read but definitely by 18psi.
chuglobal is offline   Reply With Quote
Old 04-17-2002, 08:25 PM   #3
SleeperWRX
Scooby Specialist
 
Member#: 8179
Join Date: Jul 2001
Location: Legacy Sport Sedan (Turbo)
Default

some ppl are claiming driving around at 19-20 psi w/out fuel cut...however if they're running that much w/out engine management to adjust the timing they're probably morons whose comments should be ignored.
SleeperWRX is offline   Reply With Quote
Old 04-17-2002, 08:39 PM   #4
gazoline
Scooby Newbie
 
Member#: 10595
Join Date: Sep 2001
Location: NYC
Vehicle:
'98 BMW M3

Default

Boost cut off is right around 1.2 bar or 17.5 psi so you are correct in your hunch.
gazoline is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
At what PSI does the Stock STI blow off leak boost? hauvis Factory 2.5L Turbo Powertrain 11 10-28-2005 08:57 AM
Only 7 PSI boost with STi Tanman Factory 2.5L Turbo Powertrain 18 12-03-2004 11:26 AM
Cobb Stage 2 ECU for trade with stock ECU + $200 chohakai Private 'For Sale' Classifieds 1 11-13-2004 02:40 AM
adding a downpipe to a car can cause boost spiking with stock ecu?? showcasewrx Factory 2.0L Turbo Powertrain 12 10-27-2003 12:01 AM
What if: aftermarket uppipe/dp/midpipe/muffler/air filter with stock ECU? tiltrite Engine Management & Tuning 21 06-10-2003 09:42 AM


All times are GMT -4. The time now is 01:20 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.