Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-24-2009, 08:36 PM   #1
Ogden
Scooby Specialist
 
Member#: 1748
Join Date: Jun 2000
Chapter/Region: NESIC
Location: Boston, MA, USA
Vehicle:
'09 Outback Sport
OBP over DGM

Default 09 OBS, 3K miles...strange noise. Can anyone advise?

So I’ve got an interesting noise happening that I’ve noticed now that the weather is warm enough for me to have the windows open.

For background, I have an 09 OBS, manual tranny, Subaru short-shift, , 89 octane gas, synthetic oil put in around 1800 miles, and a total of 2800 miles on the car.

So I get an intermittent (does not always happen) noise that sounds kind of like a “chatter” when I’m starting in 1st and sometimes shifting from 2nd to 3rd as well. It seems to happen just about the time I get to having the clutch pedal fully out.

It also happens sometimes when I’m moving at speed (not shifting) and I give the car more gas. It’s a very short rattle or chatter type of noise. It’s not very loud, I didn’t notice it until I started driving with the windows down, and my wife hasn’t picked up on it, even when riding with me and I’m pointing it out.

It doesn’t seem to impact anything about the car’s performance. There is nothing that would indicate any sort of problem besides this noise, and it’s not clear to me that the noise is a problem, it just doesn’t seem like it should be there.

I don’t know a whole lot about the engine but it seems like maybe something is happening with the engine response to fuel be dumped in. Is there something about the engine running too rich or lean for a moment when the gas applied, that would cause some sort of noise like this?

If it weren’t happening at speed I would think it might be my clutch technique, but my previous '97 OBS went 350K on 3 clutches (actually, it might have been 2), so I don’t beat on my cars by any means. Still maybe the electronic throttle is throwing me off or something, or maybe it’s out of adjustment?
* Registered users of the site do not see these ads.
Ogden is offline   Reply With Quote
Old 04-24-2009, 09:25 PM   #2
chazly413
Scooby Specialist
 
Member#: 151079
Join Date: Jun 2007
Chapter/Region: MAIC
Location: College Park, MD
Vehicle:
2005 2.5RS RBP
motec system exhaust-RIP

Default

Sounds like, more or less, normal Subaru valvetrain chatter.
chazly413 is offline   Reply With Quote
Old 04-25-2009, 12:27 AM   #3
Ogden
Scooby Specialist
 
Member#: 1748
Join Date: Jun 2000
Chapter/Region: NESIC
Location: Boston, MA, USA
Vehicle:
'09 Outback Sport
OBP over DGM

Default

Cool, thanks. That's kinda what I was thinking. Coming from a 2.2 with 350K on it to a brand new 2.5, I wasn't sure what was "normal" anymore.
Ogden is offline   Reply With Quote
Old 04-25-2009, 10:26 AM   #4
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

many people have had exhaust heat shield rattles, check on that. If it's intermittent, it's definitely not normal valvetrain noise, which is happening constantly.
yarrgh is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can anyone tell what type of springs these are? lotarg Brakes, Steering & Suspension 5 06-04-2010 03:28 PM
strange noise in engine can anyone take a guess? tougehashiriya Normally Aspirated Powertrain 7 08-02-2004 08:15 PM
Strange noises....See if you can help me out. codean Transmission (AT/MT) & Driveline 6 01-17-2003 05:05 PM
stock WRX 16" wheels & tires, 3k miles...anyone want? sliver Southern California Impreza Club Forum -- SCIC 5 05-02-2002 06:08 PM
Can anyone help? Strange underhood or underbody squeaky rattle noise beachbum General Forum Archive 11 03-10-2001 08:30 PM


All times are GMT -4. The time now is 11:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.