Welcome to the North American Subaru Impreza Owners Club Tuesday May 24, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Subaru Models > Impreza Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 04-27-2001, 06:58 AM   #1
ImprezedRS
Scooby Specialist
 
Member#: 2771
Join Date: Oct 2000
Location: Charlotte, NC
Vehicle:
2003 BMW Z4
Blue

Angry i-Club PM problems!

I can't get into my PM inbox, evertime i go into it it starts to load then all of a sudden the screen says this:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

--------------------------------------------------------------------------------

Apache/1.3.14 Server at www.i-club.com Port 80

What is causing this it has done it to me a couple times before but latly, all of this morning, it does it evertime i open it. I'm going to send nick an email about this but it does it on both of my PCs, the one at work and home. But has anyone else exprienced this

Not sure if this was the right forum or not but move it if not.

[This message has been edited by ImprezedRS (edited April 27, 2001).]
* Registered users of the site do not see these ads.
ImprezedRS is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 04-27-2001, 07:23 AM   #2
fishguy
Scooby Newbie
 
Member#: 5784
Join Date: Apr 2001
Chapter/Region: NESIC
Post

did you e-mail Nick?

seems like the first step to me.
fishguy is offline   Reply With Quote
Old 04-27-2001, 07:28 AM   #3
ImprezedRS
Scooby Specialist
 
Member#: 2771
Join Date: Oct 2000
Location: Charlotte, NC
Vehicle:
2003 BMW Z4
Blue

Post

yeah i sent him an email to go to this thread.
ImprezedRS is offline   Reply With Quote
Old 04-27-2001, 07:36 AM   #4
Nick
The Godfather
 
Member#: 2
Join Date: Jul 1999
Chapter/Region: NESIC
Location: Rowley, MA
Vehicle:
2015 STI Launch Ed.
Rally Blue Pearl

Post

It's because you have to many PMs... you have to delete them of it will throw this error. Everyone has a PM quota of 100 and if you read on your PMs it says that when you get over 90 it will warn. You also have to make sure to delete your outbox PMs as well.

I forget how to fix this... but usually if you enter it will crash out, but if you enter immediatly again it should let you in and you can then delete your messages by hand.

-Nick
Nick is online now   Reply With Quote
Old 04-27-2001, 09:14 AM   #5
ImprezedRS
Scooby Specialist
 
Member#: 2771
Join Date: Oct 2000
Location: Charlotte, NC
Vehicle:
2003 BMW Z4
Blue

Post

Thanks i will try this then.
ImprezedRS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Buddy Club Exhaust Problems briguy1106 Newbies & FAQs 3 03-16-2008 02:09 PM
more stupid pm problems... Benjamin Tang Vancouver Impreza Club Forum -- VIC 10 10-03-2001 01:17 AM
('93-'01) ATTN: Imprezer! PM problems! ImprezedRS Impreza Forum 2 09-12-2001 12:42 AM
PM problems... uktena General Forum Archive 3 03-10-2001 12:52 AM

All times are GMT -4. The time now is 04:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.