Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-19-2002, 09:25 AM   #1
trojan9x
Scooby Specialist
 
Member#: 3169
Join Date: Dec 2000
Location: Effort, PA
Vehicle:
2001 2.5 RS: Holbert
Memorial Winner 2003

Question Screeching with AC on

i noticed that when i went to put the AC on the other day, i heard a screeching noise for like a second when i went to pull out from a stop light. it generally happened right when i pressed on the gas.

i have N1 pullies and was wondering if it could be from the belts being loose? i can easily tighten them, but just wanted to get some opinions before i do it.
* Registered users of the site do not see these ads.
trojan9x is offline   Reply With Quote
Old 04-19-2002, 09:53 AM   #2
Chuck
Scooby Specialist
 
Member#: 791
Join Date: Jan 2000
Location: Danbury, CT 06810
Vehicle:
1998 Impreza RS
Brilliant Red

Default

I vote loose belt. From a stop, you're exurting more torque than the belt has grip.
Chuck is offline   Reply With Quote
Old 04-19-2002, 12:27 PM   #3
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

tighten the belts.

jeremy
HndaTch627 is offline   Reply With Quote
Old 04-19-2002, 02:42 PM   #4
trojan9x
Scooby Specialist
 
Member#: 3169
Join Date: Dec 2000
Location: Effort, PA
Vehicle:
2001 2.5 RS: Holbert
Memorial Winner 2003

Default

thanks, that's what i thought.
will do and report back in morning

you guys here are great. (not in a ghey way)
Attached Images
File Type: gif gay.gif (649 Bytes, 51 views)
trojan9x is offline   Reply With Quote
Old 04-19-2002, 03:29 PM   #5
HndaTch627
Scooby Guru
 
Member#: 6551
Join Date: May 2001
Chapter/Region: MWSOC
Location: Carol Stream, IL
Vehicle:
'01 GC8 Dinged STM
'09 Concours 14 ABS Black

Default

Quote:
Originally posted by trojan9x
thanks, that's what i thought.
will do and report back in morning

you guys here are great. (not in a ghey way)
gee thanks
HndaTch627 is offline   Reply With Quote
Old 04-20-2002, 07:00 AM   #6
trojan9x
Scooby Specialist
 
Member#: 3169
Join Date: Dec 2000
Location: Effort, PA
Vehicle:
2001 2.5 RS: Holbert
Memorial Winner 2003

Default

tightened both belts (to be safe) and the screeching is gone. thanks for confirming my guess for me
trojan9x is offline   Reply With Quote
Old 04-20-2002, 11:21 AM   #7
Blindeye_03
Scooby Guru
 
Member#: 4418
Join Date: Feb 2001
Chapter/Region: South East
Location: SE
Default

Mine is doing the same exact thing + I have a UDpulley. I also had p7s put on my car and thought the extra weight in the drivetrain was causing the pulley to squeel.

For some reason, when the a/c is on I can feel it slow my car down with my new wheels on my car. oh well atleast they look good.

Time to tighten those belts down!

How much tighter did you make the belts?

later,
-justin
Blindeye_03 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slight smoke on idle with AC on Nathan Explosion Factory 2.5L Turbo Powertrain 5 04-14-2010 07:38 PM
Is pinging with AC on normal? LisaPhish Legacy Forum 13 08-15-2003 09:48 AM
sloppy shifts with AC on kenchan Transmission (AT/MT) & Driveline 5 07-03-2002 06:09 PM
Humming noise with AC on. kkozma Legacy Forum 5 09-18-2001 02:59 PM


All times are GMT -4. The time now is 11:10 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.