Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-17-2009, 02:55 AM   #26
Mr.ShenaniGaNs
Scooby Newbie
 
Member#: 153498
Join Date: Jul 2007
Chapter/Region: RMIC
Location: Earth
Vehicle:
2002 ImpreZa WRX
Championship BLUE!

Default

heh..yah the dongle does get in the way sometimes. i thought about routing the wire where the turbo timer wire goes and just pull it through underneath.
* Registered users of the site do not see these ads.
Mr.ShenaniGaNs is offline   Reply With Quote
Old 05-17-2009, 02:57 AM   #27
boostin23
Scooby Specialist
 
Member#: 204172
Join Date: Feb 2009
Location: NorCal
Vehicle:
---- 05 STi

Default

mine sits in my cupholder
boostin23 is offline   Reply With Quote
Old 05-19-2009, 10:15 PM   #28
adamlavender
Scooby Newbie
 
Member#: 144938
Join Date: Mar 2007
Chapter/Region: RMIC
Location: Western Slope, CO
Vehicle:
02
30R'd wrb

Default

My car is in the shop, but I bought an adhesive "cell phone magnet" set about the size of a quarter, and mounted it just to the left of the left center vent. No vent obstruction. Not only does the AP stay put regardless of "driving conditions", but it can easily be pulled off and closer when stopped and scrolling through maps, etc. (Assuming the relocation and routing of the cable allows some movement.) Looks clean and is easily removed/stored. After two years, no screen discoloring or other noticeable negative affects from magnet.
adamlavender is offline   Reply With Quote
Old 05-20-2009, 11:00 AM   #29
Drake13
Scooby Newbie
 
Member#: 153927
Join Date: Jul 2007
Chapter/Region: TXIC
Location: Central TX
Vehicle:
2004 STI
WRB TBE, TiaL 44mm EWG

Default

I still haven't had the time to mount my AP to my car and everyones input has been awesome on here. The only problem I still face is the constant connection making the AP stay on while the car is turned off... so here is my proposed solution.



or



Yes.. i'm feeling creative and going to figure out how to mount a USB to a toggle switch. Just so I don't mess up the AP's orignal wiring i'm going to buy a USB port sharing switch then some extra wiring. If all goes well, should look freaking awesome... Mount location will probably be the empty spot by the DCCD Auto/Manual button on my center console, should look cool.



EDIT: This should be easier then I thought. Here is a diagram of the USB layout.


Pin Name Color Notes
1 VBUS Red Power
2 D- White Data -
3 D+ Green Data +
4 GND Black Ground


input?

Last edited by Drake13; 05-20-2009 at 11:05 AM.
Drake13 is offline   Reply With Quote
Old 05-20-2009, 11:04 AM   #30
UFOpilot
Scooby Specialist
 
Member#: 189525
Join Date: Sep 2008
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2007 WRX Wagon
Invisible Plain

Default

At an event, it's in the toolbox. Otherwise it is at home on a shelf.
UFOpilot is offline   Reply With Quote
Old 05-20-2009, 01:24 PM   #31
Drake13
Scooby Newbie
 
Member#: 153927
Join Date: Jul 2007
Chapter/Region: TXIC
Location: Central TX
Vehicle:
2004 STI
WRB TBE, TiaL 44mm EWG

Default

Question to those who have thier AP's mounted on the vent. During the winter when you have your heater blasting, how does the AP hold up to the heat blowing continuously on it?
Drake13 is offline   Reply With Quote
Old 05-20-2009, 09:13 PM   #32
2.5 turbo hyped
Scooby Specialist
 
Member#: 158810
Join Date: Sep 2007
Chapter/Region: NWIC
Location: Portland Or
Vehicle:
2005 STI and Baja
White

Default

Quote:
Originally Posted by Drake13 View Post
I still haven't had the time to mount my AP to my car and everyones input has been awesome on here. The only problem I still face is the constant connection making the AP stay on while the car is turned off... so here is my proposed solution.



or



Yes.. i'm feeling creative and going to figure out how to mount a USB to a toggle switch. Just so I don't mess up the AP's orignal wiring i'm going to buy a USB port sharing switch then some extra wiring. If all goes well, should look freaking awesome... Mount location will probably be the empty spot by the DCCD Auto/Manual button on my center console, should look cool.



EDIT: This should be easier then I thought. Here is a diagram of the USB layout.


Pin Name Color Notes
1 VBUS Red Power
2 D- White Data -
3 D+ Green Data +
4 GND Black Ground


input?
Run the red wire in the usb through your switch or through an automotive relay, either will work.

Don't worry about messing up the usb cable, they can be had on ebay for less than 5 bucks shipped. It is a very common usb cord.
2.5 turbo hyped is offline   Reply With Quote
Old 06-10-2009, 07:20 PM   #33
nme187
Scooby Specialist
 
Member#: 117763
Join Date: Jun 2006
Chapter/Region: RMIC
Default

nme187 is offline   Reply With Quote
Old 06-10-2009, 07:52 PM   #34
sputsxt
Scooby Newbie
 
Member#: 209173
Join Date: Apr 2009
Location: Pittsburgh
Vehicle:
2012 4Door STI
SWP

Wink

That is one sweet set up..........
sputsxt is offline   Reply With Quote
Old 06-10-2009, 08:09 PM   #35
El Capitan
Scooby Specialist
 
Member#: 121261
Join Date: Jul 2006
Chapter/Region: TXIC
Location: New Bern, NC
Vehicle:
06 STG 2+ STi
CGM

Default


Last edited by El Capitan; 06-10-2009 at 08:17 PM.
El Capitan is offline   Reply With Quote
Old 06-24-2009, 08:43 PM   #36
rallyracersti
Scooby Specialist
 
Member#: 147522
Join Date: Apr 2007
Chapter/Region: MAIC
Location: Nap town
Vehicle:
2011 sti
Wrb

Default

that is so badass. looks like a p.i.n.a. to mount it where the clock is. tight though
rallyracersti is offline   Reply With Quote
Old 06-25-2009, 12:00 AM   #37
GLD247
Scooby Newbie
 
Member#: 207789
Join Date: Apr 2009
Chapter/Region: MWSOC
Location: Illinois, MG
Vehicle:
2003 WRX EJ257 Swap
WRB

Default

velcroed it to the silver strip next to the cup holder, to the right of the steering wheel under the vent.
GLD247 is offline   Reply With Quote
Old 06-25-2009, 08:17 AM   #38
Suby Noob
Scooby Specialist
 
Member#: 60890
Join Date: Apr 2004
Chapter/Region: South East
Location: O-Town
Vehicle:
1994 Toyota Pick-Up
2009 DGM WRX Sedan

Default

Quote:
Originally Posted by El Capitan View Post

ok.... what does the switch do
Suby Noob is offline   Reply With Quote
Old 06-25-2009, 09:07 AM   #39
ragejed
Scooby Specialist
 
Member#: 76817
Join Date: Dec 2004
Chapter/Region: NESIC
Location: CT
Vehicle:
2005 WRX
Black

Default

In my closet...
ragejed is offline   Reply With Quote
Old 06-25-2009, 09:59 AM   #40
El Capitan
Scooby Specialist
 
Member#: 121261
Join Date: Jul 2006
Chapter/Region: TXIC
Location: New Bern, NC
Vehicle:
06 STG 2+ STi
CGM

Default

Quote:
Originally Posted by Suby Noob View Post
ok.... what does the switch do
Warp Drive

Seriously though, it puts the ECU into test mode. I put the green wires on a switch so I didn't have to reach up under the knee bolster each time I needed to flash a base map... which isn't often.
El Capitan is offline   Reply With Quote
Old 06-25-2009, 10:18 AM   #41
rexspeedworthy
Scooby Specialist
 
Member#: 26965
Join Date: Oct 2002
Chapter/Region: MWSOC
Location: Independence, KY
Vehicle:
2011 WRX
DarkGray

Default

Quote:
Originally Posted by beedee View Post
i have that same exact type-s universal phone/mp3 holding device in my 08. i used the double sided tape to mount it between my two vents. it sits low enough to where i can still see and use all stereo functions.

i dont use my AP all the time, only once in awhile. for example when i first got it i used it here and there for a couple days. then when i went stage 2, same deal. the nice thing about the Type S holder thing is it kind of matches the interior of my 08 so it doesnt look too out of place. it holds my samsung blackjack just fine as well. the wire from the dongle to the AP can be a tad annoying, but just be careful with your feet/legs when driving and you will be fine. btw, i NEVER exit my car without my AP.
There is a screw that holds where you plug in the huge dongle. Remove it, and your can swing the dongle up, and it will hold in there by the plastic. Run wire through dash and out air vent for stealthyness.
rexspeedworthy is offline   Reply With Quote
Old 06-25-2009, 08:26 PM   #42
SnailShell
Scooby Newbie
 
Member#: 215238
Join Date: Jun 2009
Location: Edge of Texas
Vehicle:
2005 STi
Black

Default

Well this might not be much help but I saw one of those gauge pods that mount in the glovebox that had space for 3 gauges a turbo timer then like a cell phone mount that an accessport would fit into but i cant find the website now. Im pretty sure its just one of those adhesive backed holders though..... Just an idea
SnailShell is offline   Reply With Quote
Old 06-25-2009, 08:29 PM   #43
Suby Noob
Scooby Specialist
 
Member#: 60890
Join Date: Apr 2004
Chapter/Region: South East
Location: O-Town
Vehicle:
1994 Toyota Pick-Up
2009 DGM WRX Sedan

Default

Quote:
Originally Posted by El Capitan View Post
Warp Drive

Seriously though, it puts the ECU into test mode. I put the green wires on a switch so I didn't have to reach up under the knee bolster each time I needed to flash a base map... which isn't often.
That is cool as hell. I love this forum, so many creative people on here. Nice stuff... but yea, stick with telling people its warp drive. haha.
Suby Noob is offline   Reply With Quote
Old 07-09-2009, 03:36 PM   #44
beevnessmonster
Scooby Newbie
 
Member#: 146254
Join Date: Apr 2007
Chapter/Region: NESIC
Location: CT
Vehicle:
2007 Wrx
crystal grey metallic

Default

Quote:
Originally Posted by El Capitan View Post
[IMG]http://i115.photobucket.com/albums/n317/stcroixrp/STi/APv2/IMG_1517.jpg[/MG]
[IMG]http://i115.photobucket.com/albums/n317/stcroixrp/STi/APv2/IMG_1528.jpg[IMG][IMG]http://i115.photobucket.com/albums/n317/stcroixrp/STi/APv2/IMG_1529.jpg[IMG]

Here is how I mounted it.
How do you get the "analog" style gauge face?
beevnessmonster is offline   Reply With Quote
Old 07-13-2009, 07:05 PM   #45
Leadfinger
Scooby Newbie
 
Member#: 201850
Join Date: Feb 2009
Default

Leadfinger is offline   Reply With Quote
Old 07-13-2009, 07:10 PM   #46
Leadfinger
Scooby Newbie
 
Member#: 201850
Join Date: Feb 2009
Default

Quote:
Originally Posted by nme187 View Post

VVN!!! I can tell that took some time to get it right.
Leadfinger is offline   Reply With Quote
Old 07-16-2009, 05:56 PM   #47
bdj238
Scooby Specialist
 
Member#: 207561
Join Date: Apr 2009
Chapter/Region: South East
Location: Oak Ridge, TN
Vehicle:
2005 WRB WRX WAGON
PPG Trans

Default

I got my AP mounted it and looking good. Decided to follow suit and installed a switch on my usb so I would have to constantly unplug and replug in the AP. Took my time and soldered up all my connections, works like a champ. Thanks for everyone who posted on this for the ideas!

bdj238 is offline   Reply With Quote
Old 07-19-2009, 05:34 PM   #48
Subiebobby
Scooby Specialist
 
Member#: 181046
Join Date: May 2008
Chapter/Region: SWIC
Location: El paso, TX/ Phoenix,AZ
Vehicle:
2002 wrx wagon
psm aps s/r55, meth 6 spd

Default

here's mine
Subiebobby is offline   Reply With Quote
Old 07-19-2009, 08:23 PM   #49
Suby Noob
Scooby Specialist
 
Member#: 60890
Join Date: Apr 2004
Chapter/Region: South East
Location: O-Town
Vehicle:
1994 Toyota Pick-Up
2009 DGM WRX Sedan

Default

Quote:
Originally Posted by Subiebobby View Post
here's mine
-Picture-

That is pretty slick, double sided tape? The contour looks like it fits perfectly there.
Suby Noob is offline   Reply With Quote
Old 07-19-2009, 08:47 PM   #50
rexspeedworthy
Scooby Specialist
 
Member#: 26965
Join Date: Oct 2002
Chapter/Region: MWSOC
Location: Independence, KY
Vehicle:
2011 WRX
DarkGray

Default

rexspeedworthy is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Post your LOCATION please... Longitude Private 'For Sale' Classifieds 16 03-17-2006 03:39 PM
Picture Request. Your Ps2 mounting Location Crump Member's Car Gallery 19 04-13-2005 06:47 PM
Can you sellers please post your location in the subject line pha qed Private 'For Sale' Classifieds 14 06-02-2004 03:39 AM
New antenna location pic, post your pics too IA Performance Interior & Exterior Modification 0 08-22-2003 11:42 PM


All times are GMT -4. The time now is 12:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.