Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-29-2009, 02:34 AM   #1
thinkofone28
Scooby Specialist
 
Member#: 122384
Join Date: Aug 2006
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2006 Mitsubishi
Lancer Evolution 9 MR

Default help with my gf's 2007 MAZDA 3, please help diagnose!!

on cold mornings.... when she starts her car, the cars idle goes up, then rapidly goes almost to 0, sometimes throwing a CEL and car shuts off, and at times it'll go back to idling correctly.

in the video, the car does NOT throw a cel, just idles funny.

http://www.youtube.com/watch?v=FuTpzqpxIHY
http://www.youtube.com/watch?v=RIWEb...e=channel_page


any clue on why its doing that?? again its a 2007 mazda 3 2.3s.... only had 30k miles on it....

the car still has warranty, its just everytime we take it to the dealership the car functions NORMALLY

it only does it in the morning when she starts the car to go to school....
so weird

please any input would be great!

thanks,
brandon
* Registered users of the site do not see these ads.

Last edited by thinkofone28; 04-29-2009 at 04:08 AM.
thinkofone28 is offline   Reply With Quote
Old 04-29-2009, 02:35 AM   #2
NightHawk
Scooby Newbie
 
Member#: 175181
Join Date: Mar 2008
Chapter/Region: NESIC
Default

pics of girlfriend first
NightHawk is offline   Reply With Quote
Old 04-29-2009, 02:35 AM   #3
skywaffles
Scooby Specialist
 
Member#: 82470
Join Date: Mar 2005
Chapter/Region: NWIC
Vehicle:
. let's take
an ussie

Default

TTIWWOP of girlfriend.
skywaffles is online now   Reply With Quote
Old 04-29-2009, 02:37 AM   #4
i_c_the_light
Scooby Guru
 
Member#: 88618
Join Date: Jun 2005
Chapter/Region: SCIC
Location: New Zealand
Vehicle:
1994 Legacy
"The Silver Slug"

Default

Quote:
Originally Posted by skywatcher View Post
TTIWWOP of girlfriend.
headassplode.
i_c_the_light is offline   Reply With Quote
Old 04-29-2009, 02:38 AM   #5
elduderino11
Scooby Newbie
 
Member#: 75464
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Rancho Cucamonga
Vehicle:
'05 WRX sedan Stg 2
2.3L CGM, Harman Tuned

Default

pull battery, tap break lights..put battery back on?...perhaps check maf sensor?...idle controller?...Im not a car guy, just know enough to be dangerous.
elduderino11 is offline   Reply With Quote
Old 04-29-2009, 02:39 AM   #6
skywaffles
Scooby Specialist
 
Member#: 82470
Join Date: Mar 2005
Chapter/Region: NWIC
Vehicle:
. let's take
an ussie

Default

Take it to the dealership, leave it overnight, see if they can replicate cold start behavior in the morning.
skywaffles is online now   Reply With Quote
Old 04-29-2009, 02:39 AM   #7
RastaMon
Scooby Newbie
 
Member#: 106431
Join Date: Jan 2006
Location: Weazel Plaza, Apt 101
Default

Quote:
Originally Posted by elduderino11 View Post
pull out, tap that ass, put back in, reach around, fondle boobs...I'm not a car guy, just know enough to be dangerous.
phisk3d
RastaMon is online now   Reply With Quote
Old 04-29-2009, 02:40 AM   #8
godfather2112
Papi Chulo
Moderator
 
Member#: 53794
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Seattle
Vehicle:
.... OT Supplement
Testing Division.

Default

Quote:
Originally Posted by RastaMon View Post
phisk3d
I see what ya did there
godfather2112 is online now   Reply With Quote
Old 04-29-2009, 02:41 AM   #9
greenspeed
*** Banned ***
 
Member#: 151248
Join Date: Jun 2007
Chapter/Region: AKIC
Location: Meadow Lakes, AK
Vehicle:
00 Impreza 2.5RS
Whore Door

Default

Quote:
Originally Posted by elduderino11 View Post
pull battery, tap break lights..put battery back on?...perhaps check maf sensor?...idle controller?...Im not a car guy, just know enough to be dangerous.
and so you are giving diagnostics to people...
greenspeed is offline   Reply With Quote
Old 04-29-2009, 02:42 AM   #10
Balantz
Scooby Specialist
 
Member#: 101457
Join Date: Nov 2005
Chapter/Region: NWIC
Vehicle:
Czar of Sweet Dance
Moves

Default

Quote:
Originally Posted by thinkofone28 View Post
on cold mornings.... when she starts her car, the cars idle goes up, then rapidly goes almost to 0, sometimes throwing a CEL and car shuts off, and at times it'll go back to idling correctly.

the car does NOT throw a cel, just idles funny.
Balantz is online now   Reply With Quote
Old 04-29-2009, 02:43 AM   #11
skywaffles
Scooby Specialist
 
Member#: 82470
Join Date: Mar 2005
Chapter/Region: NWIC
Vehicle:
. let's take
an ussie

Default

Quote:
Originally Posted by godfather2112 View Post
I see what ya did there
Helen Keller could've seen what he did there.
skywaffles is online now   Reply With Quote
Old 04-29-2009, 02:44 AM   #12
greenspeed
*** Banned ***
 
Member#: 151248
Join Date: Jun 2007
Chapter/Region: AKIC
Location: Meadow Lakes, AK
Vehicle:
00 Impreza 2.5RS
Whore Door

Default

Quote:
Originally Posted by skywatcher View Post
Helen Keller could've seen what he did there.
shhh girl...shut your lips...do the helen keller and talk with your hips
greenspeed is offline   Reply With Quote
Old 04-29-2009, 02:44 AM   #13
Qcanfixit
Scooby Specialist
 
Member#: 135762
Join Date: Dec 2006
Chapter/Region: Tri-State
Location: alternate reality
Vehicle:
2059 Venturi Skimobi
transparent aluminium

Default

Quote:
Originally Posted by thinkofone28 View Post
on cold mornings.... when she starts her car, the cars idle goes up, then rapidly goes almost to 0, sometimes throwing a CEL and car shuts off, and at times it'll go back to idling correctly.

the car does NOT throw a cel, just idles funny.

http://www.youtube.com/watch?v=FuTpzqpxIHY


any clue on why its doing that?? again its a 2007 mazda 3 2.3s.... only had 30k miles on it....

the car still has warranty, its just everytime we take it to the dealership the car functions NORMALLY

it only does it in the morning when she starts the car to go to school....
so weird

please any input would be great!

thanks,
brandon

does it throw a CEL yes or no? your statements contradict eachother.


if it is throwing a CEL you need to pull the code.

also, mileage that low, and car is only 2 years old isn't it still under warranty? take it to the dealer
Qcanfixit is offline   Reply With Quote
Old 04-29-2009, 02:48 AM   #14
thinkofone28
Scooby Specialist
 
Member#: 122384
Join Date: Aug 2006
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2006 Mitsubishi
Lancer Evolution 9 MR

Default

oh sorry, i deleted the "IN THE VIDEO IT DOES NOT THROW THE CEL"

but yes, it does throw the cel, then it goes away right after....
thinkofone28 is offline   Reply With Quote
Old 04-29-2009, 02:48 AM   #15
elduderino11
Scooby Newbie
 
Member#: 75464
Join Date: Nov 2004
Chapter/Region: SCIC
Location: Rancho Cucamonga
Vehicle:
'05 WRX sedan Stg 2
2.3L CGM, Harman Tuned

Default

Quote:
Originally Posted by elduderino11 View Post
pull battery, tap break lights..put battery back on?...perhaps check maf sensor?...idle controller?...Im not a car guy, just know enough to be dangerous.
I admit that I too am here for the pics. But think of the poor OP. gf says "you said you know about cars, fix it".
elduderino11 is offline   Reply With Quote
Old 04-29-2009, 03:16 AM   #16
setzkell
Scooby Newbie
 
Member#: 157986
Join Date: Aug 2007
Chapter/Region: Tri-State
Default

What's a cold morning in San Diego? 55 degrees?
setzkell is offline   Reply With Quote
Old 04-29-2009, 03:43 AM   #17
thinkofone28
Scooby Specialist
 
Member#: 122384
Join Date: Aug 2006
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2006 Mitsubishi
Lancer Evolution 9 MR

Default

^^^ yup!
thinkofone28 is offline   Reply With Quote
Old 04-29-2009, 04:20 AM   #18
rare
*** Banned ***
 
Member#: 143082
Join Date: Mar 2007
Chapter/Region: International
Vehicle:
It's been laugh -
Canada

Default

Sugar in the gas tank.
rare is offline   Reply With Quote
Old 04-29-2009, 04:20 AM   #19
shnooky
Scooby Newbie
 
Member#: 184717
Join Date: Jul 2008
Location: sunny socal <3
Default

Hi,

I'm the girlfriend, and I'm sorry my pics are not available, haha.

Lemme restate the problem:
when I start the car, RPM goes up to around 2,000, then suddenly drops to near zero.
SOMETIMES, RPM rises back up to 2,000, then idles normally.
IF NOT, RPM reaches zero, then the engine turns off, and *poof* CEL comes on.

Also when I starts the car, it starts with a rough vibration.
I know what's "normal" and what's "not normal" and for my car, it's "not normal."

I did take the car to the dealership, and left it there overnight.
The next day they told me that the problem could not be repeated,
therefore cannot be found and fixed. (Cannot get the code, cannot fix it.)

They then told me to do a transmission flush and a fuel induction service,
and replace the cabin air filter.

Oh and they found a power steering fluid leak, which was fixed,
but my car still has the same problem in the mornings and evenings.

Cold morning/evening in San Diego...can be 47-55.
Well I think it's considered cold whenever the temperature is below 65.

PLEASE help me :'(
then I'll forever love Subaru.
I now officially hate Mazda.
Well unless they give me a brand new car


elduderino11: how did you know? I did say that. LOL.

rare: omg lol there is no sugar in the gas tank... or is there?
shnooky is offline   Reply With Quote
Old 04-29-2009, 04:22 AM   #20
rare
*** Banned ***
 
Member#: 143082
Join Date: Mar 2007
Chapter/Region: International
Vehicle:
It's been laugh -
Canada

Default

Quote:
Originally Posted by shnooky View Post
Hi,

I'm the girlfriend, and I'm sorry my pics are not available, haha.

Lemme restate the problem:
when I start the car, RPM goes up to around 2,000, then suddenly drops to near zero.
SOMETIMES, RPM rises back up to 2,000, then idles normally.
IF NOT, RPM reaches zero, then the engine turns off, and *poof* CEL comes on.

Also when I starts the car, it starts with a rough vibration.
I know what's "normal" and what's "not normal" and for my car, it's "not normal."

I did take the car to the dealership, and left it there overnight.
The next day they told me that the problem could not be repeated,
therefore cannot be found and fixed.

They then told me to do a transmission flush and a fuel induction service,
and replace the cabin air filter.

Oh and they found a power steering fluid leak, which was fixed,
but my car still has the same problem in the mornings and evenings.

Cold morning/evening in San Diego...can be 47-55.
Well I think it's considered cold whenever the temperature is below 65.

PLEASE help me :'(
then I'll forever love Subaru.
I now officially hate Mazda.
Well unless they give me a brand new car



Omg lol there is no sugar in the gas tank... or is there?
We are going to need pics of you first.
rare is offline   Reply With Quote
Old 04-29-2009, 04:32 AM   #21
thinkofone28
Scooby Specialist
 
Member#: 122384
Join Date: Aug 2006
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2006 Mitsubishi
Lancer Evolution 9 MR

Default

^^ hahahahhah
thinkofone28 is offline   Reply With Quote
Old 04-29-2009, 04:51 AM   #22
rare
*** Banned ***
 
Member#: 143082
Join Date: Mar 2007
Chapter/Region: International
Vehicle:
It's been laugh -
Canada

Default

Well.....
rare is offline   Reply With Quote
Old 04-29-2009, 04:51 AM   #23
i_c_the_light
Scooby Guru
 
Member#: 88618
Join Date: Jun 2005
Chapter/Region: SCIC
Location: New Zealand
Vehicle:
1994 Legacy
"The Silver Slug"

Default

Quote:
Originally Posted by rare View Post
We are going to need pics of you first.
This.

We can't help you without pics shnooky.
i_c_the_light is offline   Reply With Quote
Old 04-29-2009, 05:07 AM   #24
NightHawk
Scooby Newbie
 
Member#: 175181
Join Date: Mar 2008
Chapter/Region: NESIC
Default

did you try bringing it up to 88 MPH?
NightHawk is offline   Reply With Quote
Old 04-29-2009, 06:49 AM   #25
shnooky
Scooby Newbie
 
Member#: 184717
Join Date: Jul 2008
Location: sunny socal <3
Default

oh my goodness gracious. ASK THE OP.
look in my profile. there's a picture.
shnooky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help, my gf's 07 mazda 3 is having engine problems??? diagnose! thinkofone28 Off-Topic 19 04-29-2009 08:49 PM
Need help with my hoses! Need a tech Please darkcrave Factory 2.0L Turbo Powertrain 9 04-17-2009 03:06 PM
OT mechanics - problem with my 89 toyota pickup *pics*... please help! INFIDEL Off-Topic 60 02-06-2007 12:09 AM
Help with my car and/or amp, please - very odd problem mvorchard Car Audio, Video & Security 6 01-06-2006 02:50 PM
I just broke up with my girlfriend of 14 months, please help me! [serious] FuzzyNips Off-Topic 91 10-16-2003 05:42 AM


All times are GMT -4. The time now is 12:44 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.