Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-19-2002, 11:31 AM   #1
smacksube
Scooby Specialist
 
Member#: 4067
Join Date: Feb 2001
Vehicle:
01 2.5 rs
silver

Default semi major problem with my RS - help!

ok, I have on my car intake, headers, exhaust and hi-flow cats. There was no CE light for a little while after the cats went on, then it came on. The car still ran really rich after that so I just assumed that it was the computer wigging out on the cats. Now I've got a somewhat real problem. When I drive my car cruising arround (constant rpm, constant throttle position, not WOT) whenever I hit a tiny bump or dip or even the white lines at stoplights, the car burbles and jerks. When I pull out of my driveway, if I'm not engaged in reverse, the car stalls. Here are my thoughts on this:

It seems that it's some sort of fluid hitting the pistons possibly since it only happens on humps and bumps. My oil needed to be chaged 600 miles ago. Since I live in florida and it became alot hotter since I got my last oil change could the oil have broken down and become thin enough that the bumps splash oil up onto the pistons?

Another thing, which I'm kinda doubting, but may add to it is my # 2 spark plug wire. It is the only corroded wire in the set and could possibly be 'misfiring' at idle and such since the car dips in the rpms at idle.

I'm going the get the wire today and change my own oil since I don't want any mistakes at some shop. I'll post back with results. Anyone else have similar mishaps?

-Eric
* Registered users of the site do not see these ads.
smacksube is offline   Reply With Quote
Old 04-19-2002, 12:43 PM   #2
vvk
Scooby Newbie
 
Member#: 6436
Join Date: May 2001
Location: Holland, PA
Vehicle:
1998 Impreza 2.5RS
BDP

Default not oil

It's not your oil.

Most likely it's a vacuum leak somewhere.

Or a poor electrical connection.

Check all vacuum hoses you can find, listen for hissing sounds around the engine when it's running. It would be easy to diagnose this problem with a vacuum gauge.

If your ignition wires are corroded, replace them. Strage, though, as this is a brand new car. A brand new car MADE IN JAPAN
vvk is offline   Reply With Quote
Old 04-19-2002, 05:59 PM   #3
smacksube
Scooby Specialist
 
Member#: 4067
Join Date: Feb 2001
Vehicle:
01 2.5 rs
silver

Default

ok, the problem has been corrected...the spark plug wire on cylinder #2 was not put on all the way and I guess that whenever I would hit a little bump or dip in the road, the connection wouldn't be there, hence a misfire. I still replaced the wire since it was pretty darn green and corroded...the only wire to be corroded. Then I changed the oil and the car runs sweeeet....and not to mention my pure one oil filter is blue and semi glittery!!! puuurdy

The last people to work on my car were Don Olson Tires Plus....so if they insist that you need a tune-up, don't listen to them!!!! Even if you have one of those 15 oil change free cards that comes with a tune up!!! How can they not put the wire on all the way? Oh well, a mistake that didn't cost me my engine is forgiveable, right? right....
smacksube is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
there is some major problem with my account! dejaybambi Vancouver Impreza Club Forum -- VIC 3 07-06-2008 10:54 PM
Problems with my RS NikkisRSWgn General Community 10 09-27-2005 07:20 PM
problem with my RS scootr Engine Management & Tuning 2 03-12-2005 12:30 AM
Major problems with my RS... SjYankee006 Normally Aspirated Powertrain 15 06-05-2004 06:54 PM
Choke Problem with my RS Frostyacre Normally Aspirated Powertrain 1 04-17-2002 06:47 PM


All times are GMT -4. The time now is 02:17 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.