Welcome to the North American Subaru Impreza Owners Club Friday January 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-13-2009, 05:50 PM   #1
montgog
Scooby Newbie
 
Member#: 911
Join Date: Feb 2000
Chapter/Region: TXIC
Location: sherman, texas usa
Vehicle:
2005 Sti
Silver

Default Door lock problem

A few weeks ago I had to mount my cross over box for my audio system in the door. Well I had my head up my butt and cut the wire going to the power door lock motor. I ended up having to replace the fuse and I soldered(?) the wire back together. Now I still doesn't work. Anyone have a clue as to what this might be? I reset the computer thinking that was the problem.
* Registered users of the site do not see these ads.
montgog is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Another door locking problem thewhitewrx Electrical & Lighting 3 11-12-2009 08:08 PM
Front passenger door lock problem onlywiseman Service & Maintenance 1 06-07-2004 11:07 PM
remote door lock problem Mishmosh Car Audio, Video & Security 2 03-03-2004 08:09 AM
'91 Legacy Door Lock Problem P Legacy Forum 12 12-16-2001 12:50 PM
WRX Driver's Side Power Door Lock Problem BlewSewbarew Newbies & FAQs 1 12-05-2001 02:57 AM


All times are GMT -4. The time now is 05:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.