Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-22-2009, 01:00 PM   #1
kbcr3
Scooby Specialist
 
Member#: 44170
Join Date: Sep 2003
Chapter/Region: Tri-State
Location: Arlington, VA
Vehicle:
2010 Forester XT
05 and 09 honda ruckus

Default Just replaced my front diff oil and now getting a grind in first

I just replaced my front diff gear oil with Motul 300 and i'm getting a grind if i try to put the car into first too quickly. for instance, if i'm stopped at a light and depress the clutch entirely and try to throw the car into first, i'll get a grind. if i depress the clutch, wait one full second, and throw the car into first, there's no grind. i'm also not getting a grind in ANY other gear. in fact, every other gear is shifting like butter!

the car only took 3 quarts of oil and that got it just above the "F" line on the dipstick. is that too much? is that what's causing the grind? do i just need to drain some oil or switch to the cocktail?
* Registered users of the site do not see these ads.
kbcr3 is offline   Reply With Quote
Old 05-22-2009, 06:46 PM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

drain a quart and put in a quart of Penzoil synchromesh
Uncle Scotty is offline   Reply With Quote
Old 05-26-2009, 04:37 PM   #3
kbcr3
Scooby Specialist
 
Member#: 44170
Join Date: Sep 2003
Chapter/Region: Tri-State
Location: Arlington, VA
Vehicle:
2010 Forester XT
05 and 09 honda ruckus

Default

Quote:
Originally Posted by Uncle Scotty View Post
drain a quart and put in a quart of Penzoil synchromesh
is having the level slightly above "F" bad? obviously, it's a dumb idea on the engine, but wasn't sure if it was terribly bad on the front gear.
kbcr3 is offline   Reply With Quote
Old 05-26-2009, 04:51 PM   #4
bige1919
Scooby Newbie
 
Member#: 146333
Join Date: Apr 2007
Chapter/Region: MWSOC
Location: Columbus, OH
Vehicle:
2003 Impreza WRX WRB
Cobb Stage 2

Default

If it's only slightly over the full mark I wouldn't worry about it. Anything more than half an inch or so over and you might want to drain some out to be safe.
bige1919 is offline   Reply With Quote
Old 05-26-2009, 05:19 PM   #5
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally Posted by kbcr3 View Post
is having the level slightly above "F" bad? obviously, it's a dumb idea on the engine, but wasn't sure if it was terribly bad on the front gear.
I have found that the 5mt likes being just a bit over...rather than under by ANY
Uncle Scotty is offline   Reply With Quote
Old 05-29-2009, 03:32 PM   #6
paintbing
Scooby Specialist
 
Member#: 59388
Join Date: Apr 2004
Chapter/Region: RMIC
Location: Utah --> Monterey, CA
Vehicle:
2003 WRX - Hybrid
I do my own stunts

Default

+ one on the drain 1 qt and add 1 qt synchromesh. It's Silky smooth buttuh!
paintbing is offline   Reply With Quote
Old 05-29-2009, 08:25 PM   #7
hoffmanEstates
Scooby Guru
 
Member#: 122043
Join Date: Aug 2006
Chapter/Region: MWSOC
Location: aurora
Vehicle:
04 wagonier
psm

Default

i get the same prob once in a blue moon. i run royal purple thou
hoffmanEstates is online now   Reply With Quote
Old 06-06-2009, 01:31 PM   #8
kbcr3
Scooby Specialist
 
Member#: 44170
Join Date: Sep 2003
Chapter/Region: Tri-State
Location: Arlington, VA
Vehicle:
2010 Forester XT
05 and 09 honda ruckus

Default

it seems like the oil has kinda figured itself out as the grind is now only happening like once every other week. even then, it's not a hard grind. it's just a little "thunk. thunk." and that's it.
kbcr3 is offline   Reply With Quote
Old 06-07-2009, 12:00 PM   #9
paintbing
Scooby Specialist
 
Member#: 59388
Join Date: Apr 2004
Chapter/Region: RMIC
Location: Utah --> Monterey, CA
Vehicle:
2003 WRX - Hybrid
I do my own stunts

Default

Did you change the oil? The decreasing 'thunk thunk' COULD mean you are rounding the edges of the dog teeth which = bad juju. Either the oil works or it doesn't. Did you ever drain 1 qt and add in 1 qt synchromesh?
paintbing is offline   Reply With Quote
Old 06-18-2009, 03:29 AM   #10
Rubr_Duky
Scooby Specialist
 
Member#: 2159
Join Date: Aug 2000
Chapter/Region: SCIC
Location: Fullerton, CA
Vehicle:
2004 WRX
WRB

Default

Find Uncle Scotty's magic mix for Trans Fluid.

I used that, then changed back to regular stuff... found all kinds of things I couldn't do anymore. Changed back ASAP.
Rubr_Duky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Just installed my RA 5 Speed. And now i have a problem Chandy69 Transmission (AT/MT) & Driveline 7 07-01-2007 02:33 PM
can i just replace my front rotors/pads? wrXiconZ Newbies & FAQs 16 04-23-2007 03:45 PM
Just changed my rear differential oil and noticed it was overfilled volkl23 Transmission (AT/MT) & Driveline 10 04-13-2005 04:09 PM
front diff/tranny and rear diff using different oils Asinine Factory 2.0L Turbo Powertrain 3 02-23-2004 09:43 PM
Change my tranny oil and now I get a tap/clank when I shift into 2nd fast 0260B4U Transmission (AT/MT) & Driveline 2 09-16-2003 06:49 PM


All times are GMT -4. The time now is 08:59 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.