Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-27-2009, 08:59 PM   #1
Ms Heatha
Scooby Newbie
 
Member#: 201949
Join Date: Feb 2009
Chapter/Region: SWIC
Location: Tahoe
Vehicle:
2000 2.5 RS
Red

Default 03 WRX into 00 2.5rs

Help me! Ayudame! Hilfemir!
Struggling like there's no tomorrow.

I've been depending on AllData with my swap, and I've come to a hole in the road. Here are my issues:

The front door cord (RH) connector (B101) on the WRX matches almost all the wires on the RS connector. However, there are a total of 5 unmatched wires. The RS connector has a solid blue wire and a green wire w/ a black stripe. The WRX has a solid orange wire, a red wire w/ a white stripe, and black wire w/ a yellow stripe.

Do I leave them all un-soldered, or will there only be one, and if so, which wires go together?

Now for the rear window defrost button. There are 10 wires coming out of the RS connector, and the only other connectors (wrx) that don't have a home yet only have 2-4 wires coming out of them. I can't figure out which connector it is exactly, I think it's B168. And if it is, there are no schematics for it in AllData.

Anyone that can help should call +1(775)287.3618 Im tryin to get this thing running in a couple days, and I want to do it right the first time. I live in Tahoe on the Nevada (US) side, in case you were wondering for the time differences. But you can call me anytime my time. Thank you oh so much!
* Registered users of the site do not see these ads.
Ms Heatha is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
03 WRX Parts, 01 2.5RS parts - STI TMIC, TD04, Seats, etc. jeffg Engine/Power/Exhaust 37 11-30-2006 12:19 PM
My swap: 1999 280HP JDM WRX into 1999 2.5RS powerlabs Subaru Conversions 8 06-06-2005 05:32 PM
JDM WRX into '01 2.5RS...What kind of problems am I going to run into? moss Subaru Conversions 24 08-22-2004 08:10 PM
Wiring harness for 00 2.5RS and 03 WRX the spacecowboy Private 'Wanted' Classifieds 2 01-24-2004 05:03 PM


All times are GMT -4. The time now is 03:36 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.