Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-02-2009, 08:38 PM   #1
pogomonkey
Scooby Newbie
 
Member#: 19132
Join Date: May 2002
Chapter/Region: MAIC
Location: germantown, md
Vehicle:
2002 DPS tuned
black

Default morette hid problem

i just got a set of morettes for my 02 with hid. i hooked everything up and i get the hids on both sides, but only the low beam comes on the driver side and when i flip to high beams i can a sound coming from the engine bay. any ideas??
* Registered users of the site do not see these ads.
pogomonkey is offline   Reply With Quote
Old 06-02-2009, 08:50 PM   #2
skingfreak
Scooby Specialist
 
Member#: 152591
Join Date: Jun 2007
Chapter/Region: MWSOC
Location: Wisconsin
Vehicle:
2010 Jetta TDI Cup
Jet Black

Default

Quote:
Originally Posted by pogomonkey View Post
i just got a set of morettes for my 02 with hid. i hooked everything up and i get the hids on both sides, but only the low beam comes on the driver side and when i flip to high beams i can a sound coming from the engine bay. any ideas??


The sound you're hearing is the high-beam relay, and assuming the kit works, check and double check your wiring, and if and only then, when you are sure your wiring is 100% accurate, post up a schematic of your HID setup, which will help us help you.

Also a good way to trouble shoot is take parts from the non-working side and swap them on the working side. Start with testing the non-working balast on the working bulb and wiring, if that works, then you know the wiring or the bulb on the other side is non-functional. Then swap the bulbs and see. And keep going down the line..
skingfreak is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
morette hid problem pogomonkey Electrical & Lighting 5 06-26-2009 08:47 AM
Wanted pic of HID vs Morette HID?? Drews_WRX Electrical & Lighting 4 11-03-2004 01:45 AM
JDM Morette HID problems AWDball Electrical & Lighting 0 10-07-2004 01:14 PM
WTB: Morette HID KID/grill to fit Morettes 1stgearsyncro Private 'Wanted' Classifieds 1 12-08-2003 09:40 PM
GC8 Morettes HID install problem! Need Help sti2_5rs Interior & Exterior Modification 7 11-02-2001 04:49 PM


All times are GMT -4. The time now is 06:40 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.