Welcome to the North American Subaru Impreza Owners Club Tuesday July 7, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-08-2009, 11:42 PM   #1
IARS2.5
Scooby Newbie
 
Member#: 213111
Join Date: Jun 2009
Default Dimmer working backwards

Just finished putting leds in my gauge cluster, and for some reason they are brightest(although relativly dim) on the lowest setting. As I turn up the brightness with the dimmer, the bulbs grow dimmer. Anyone have any insight? Everything else works as it should, odometer/hvac etc.
* Registered users of the site do not see these ads.

Last edited by IARS2.5; 06-08-2009 at 11:51 PM.
IARS2.5 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
speedo/dimmer doesn't work and couple bad fuses SiCkSTi04 Legacy Forum 1 01-07-2009 05:39 PM
Dash dimmer not working - Baja Guzzler Electrical & Lighting 0 10-05-2008 04:27 PM
Boost gauge that will work with factory STi dimmer. oscarmayer Texas Impreza Club Forum -- TXIC 8 03-20-2008 10:29 PM
Interior dimmer not working STLWagon Electrical & Lighting 1 05-09-2007 06:49 AM
Defi gauges working with dimmer? SoLo OnE Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 09-10-2001 08:07 PM


All times are GMT -4. The time now is 06:38 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.