Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-11-2009, 01:40 AM   #1
Chi_San
Scooby Guru
 
Member#: 53558
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Deadford, OR
Vehicle:
2002 WRX Wagon
Silver

Default 2002 WRX Wagon: Parking lights question (DRL's disabled)

I disabled my DRL's in my 02 Wagon by pulling the connector next to the glove box. Now my DRL's are off, but my parking lights are inop. The rear lights DO light up, the front wedge bulbs do NOT light up with the parking light switch on. The side markers DO light (well, the one that doesn't have an intermittent open, I need to figure out how to remove the side marker cover and diagnose that, if it's a bulb filament or a wiring problem; tapping the cover will turn the light back on!).

Is there a way I can keep my DRL's disabled, but re-enable my front parking lights? It does get foggy here, and parking lights very well MAY be a necessity in the future. I am willing to get into wiring so long as it isn't super super involved (the side marker will probably be just that).

And before anyone screams 'MURDER!' and posts a huge, pixelated picture of the "Search" button, I did search, and found absolutely nothing about this. Indeed, I couldn't find ANYTHING AT ALL about 2002 WRX DRL's, everything returned was about 1990-2001, and 2004-2009 DRL's and how to disable them (or fix them in one thread).
* Registered users of the site do not see these ads.
Chi_San is offline   Reply With Quote
Old 06-11-2009, 01:46 AM   #2
khail19
Scooby Specialist
 
Member#: 14489
Join Date: Jan 2002
Location: Reno, Nevada
Vehicle:
2005 FXT 5 spd
Cayenne Red

Default

Disabling the DRLs should not affect the parking lights at all. Mine still work fine, front and rear. There must be another problem somewhere.
khail19 is offline   Reply With Quote
Old 06-11-2009, 01:57 AM   #3
trueno16v
Scooby Specialist
 
Member#: 175170
Join Date: Mar 2008
Chapter/Region: MWSOC
Location: Milwaukee, WI
Vehicle:
2005 WRX Wagon
owl + bungee cord= my a$$

Default

MURRDERRRRRRR!!!
JK. Did DRL mod, no parkig light issues.
Just to be sure, re-plug drl relay and see if by chance--park lights work, I doubt they will.
trueno16v is offline   Reply With Quote
Old 06-11-2009, 09:56 AM   #4
Chi_San
Scooby Guru
 
Member#: 53558
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Deadford, OR
Vehicle:
2002 WRX Wagon
Silver

Default

Reading this, I had the same thoughts. I'll re-plug the connector I unplugged to disable the DRL's, and poke the switch on the dash to see if my parking lights come on in the front. If they don't, I'll start troubleshooting (obviously starting with 'are the bulbs good?' and working my way towards more difficult things from there). TY for the simple responses.
Chi_San is offline   Reply With Quote
Old 06-11-2009, 10:55 AM   #5
JavaBot
Scooby Guru
 
Member#: 156723
Join Date: Aug 2007
Chapter/Region: Tri-State
Location: Illadelph
Vehicle:
99rs Slvr City Buggy
'14 swp 5dr sport

Default

In all the bugeye's I have seen pull their drl's they lose inner parking lights but do get the side markers. It may be a problem with a pinout or check your bulbs to make sure they were working with the drls enabled.

Try replug see if that works, then bulbs, fuses, connections, relay, switching mech... in that order. Good luck!
JavaBot is online now   Reply With Quote
Old 06-11-2009, 06:25 PM   #6
Chi_San
Scooby Guru
 
Member#: 53558
Join Date: Jan 2004
Chapter/Region: NWIC
Location: Deadford, OR
Vehicle:
2002 WRX Wagon
Silver

Default

My DMM is at school, and school is locked up for another 1-2 weeks for 'summer break, part 1', so I ended up buying an unpowered test light.

Plugged the DRL's back in, and poked the Parking Light switch, nada. Unplugged the DRL connector, unplugged the turn signal/parking light connector behind the headlight assembly, stuck the probe into the connector, and wow, I had power! Even with the DRL's disabled. So, I pulled the headlight assembly on the passenger side (easier to remove), and removed a bulb. HOLY CRAP, the entire filament for the W5W bulb was GONE. I left the grill and trim pieces at home and drove to the store, purchased two new bulbs, drove home, and installed them.

Poked the Parking light button, and both bulbs light up. Turned the parking lights off, and turned the headlights on, and those lights light up. X2! Put everything back together (broke one of the things off in my ****ing glove box, god damn! Now I need a new glove box), and it looks good. A little irritated though because the headlight assemblies, grill, and a few odd pieces on the front end have junkyard writing on them... Thinking the car was in a very minor front end wreck from the previous owner, but no frame damage, and it's the original frame so I'm not worried that much. Or it was stolen and mostly parted out and recovered (found junkyard writing on just about every part of the car). NOTHING in vehicle history which is more baffling... Whatever, it drives fine and doesn't eat tires so it's all good.

Hopefully anyone with burned out bulbs will find this thread and realize the fix easier than I did (without buying a test light).
Chi_San is offline   Reply With Quote
Old 06-16-2009, 10:57 PM   #7
stutz342
Scooby Newbie
 
Member#: 211532
Join Date: May 2009
Location: Rochester, NY
Vehicle:
2002 WRX wagon
Blue

Default

I saw this thread and got very interested because I was in the same boat: I've got an '02 wagon, with DRLs disabled by unplugging the resistor, and I also had no front running or side marker lights.

Sure enough, all four bulbs were simply blown. Who'd 'a' thunk?

Thanks for saving me some worry. If you hadn't been through it, I might not have started with the simple solution.
stutz342 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 wrx changing parking light twofakind Newbies & FAQs 0 12-05-2009 08:08 PM
Wire Front Parking Lights as DRL's.... TRDRacer Electrical & Lighting 5 08-07-2009 11:38 AM
F/S 2002 wrx wagon: MANY MODS! $9,500 firm demartinoink SCIC Private Classifieds 76 01-14-2009 03:38 PM
OH: 2002 WRX Wagon: Sedona Red Pearl $6,250 OBO whitneyas Private Vehicle 'For Sale' Classifieds 48 07-04-2008 10:53 AM
2002 WRX -- Failed Parking Lights/Instrument Cluster -- PLEASE help. . . ImTooRexy Electrical & Lighting 6 08-02-2005 11:29 PM


All times are GMT -4. The time now is 11:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.