Welcome to the North American Subaru Impreza Owners Club Thursday November 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-11-2009, 10:42 AM   #1
juiced04
Scooby Newbie
 
Member#: 209980
Join Date: Apr 2009
Chapter/Region: MWSOC
Location: Appleton, WI
Vehicle:
2004 CornFed E85 WRX
HTA Green EJ257 hybrid

Default quick help working on it now (3 connectors passenger strut tower)

Im in the middle of a swap on my 04 wrx and wiring everything back up. Well im to those three connectors that are sitting in front of the passenger side strut tower aka above the air box. I have the big middle one plugged in and i know one of them is for the front O2 sensor that i dont have in yet but whats the other one for? I must be blind because everything else went smooth until here i cant find another connector anywhere to plug into the top or the bottom of the 3 connectors (as i said one is the o2 sensor and ill figure that out later when i actually plug it in). If anyone knows what the final plug is for please let me know or if not if someone could look at there engine bay or take a pic to show me where this wire goes sense it dissapeared? LOL

Heres an example of what im talking about, (DONT MIND THE ARROWS its not my picture but it shows the connectors im talking about under that black shield above the air box.

* Registered users of the site do not see these ads.
juiced04 is offline   Reply With Quote
Old 06-11-2009, 10:49 AM   #2
juiced04
Scooby Newbie
 
Member#: 209980
Join Date: Apr 2009
Chapter/Region: MWSOC
Location: Appleton, WI
Vehicle:
2004 CornFed E85 WRX
HTA Green EJ257 hybrid

Default

Also just saw that the EGT sensor was plugged into another connector on the harness above the valve cover in that area that is EXACLY the same as the one on the strut tower, wtf? so if the tower is where the EGT really goes then whats the spare connector for thats the same hanging off the engine?
juiced04 is offline   Reply With Quote
Old 06-11-2009, 01:05 PM   #3
juiced04
Scooby Newbie
 
Member#: 209980
Join Date: Apr 2009
Chapter/Region: MWSOC
Location: Appleton, WI
Vehicle:
2004 CornFed E85 WRX
HTA Green EJ257 hybrid

Default

bump for an answer lol

Ive narrowed it down by searching that the EGT connects to the one on the firewall but then wtf is the other plug for?
juiced04 is offline   Reply With Quote
Old 06-12-2009, 05:33 PM   #4
jdubya301
Scooby Specialist
 
Member#: 139076
Join Date: Jan 2007
Chapter/Region: MAIC
Location: Scranton PA
Vehicle:
2002 stg2 wagon
03 suzuki sv650s

Default

ebc ?

cruise control?
jdubya301 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So I get paid to work on Subarus now DAV3_02 New England Impreza Club Forum -- NESIC 18 04-04-2008 08:54 AM
07 sti ecutek flash/ can i use ap on it now.install/unistall jhook AccessPort 5 04-21-2007 02:49 AM
What is everyone working on right now? WHAT Off-Topic 47 11-10-2004 06:47 PM
quick "im working on my car right now" question DanZ Newbies & FAQs 2 04-11-2004 01:02 AM
What Springs Work on the Stock 02 WRX Wagon Struts Woodywayne Brakes, Steering & Suspension 1 06-12-2001 01:09 AM


All times are GMT -4. The time now is 12:46 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.