Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > Open Source Reflashes

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-11-2009, 08:04 PM   #1
andy87t2
Scooby Newbie
 
Member#: 195445
Join Date: Nov 2008
Chapter/Region: NESIC
Location: Hadley Ma
Vehicle:
2004 FXT vf34 :)
Java black pearl

Default Cant get Vag-com cable to flash my 04 FXT

I have tried everything! i've searched like crazy. I can data log fine with my cable and read check engine codes. I have the correct drivers. For some reason Ecuflash will not recognize my ecu through the vag-com cable.
Any ideas?
* Registered users of the site do not see these ads.
andy87t2 is offline   Reply With Quote
Old 06-12-2009, 11:06 AM   #2
ShellBullet
Scooby Newbie
 
Member#: 131318
Join Date: Nov 2006
Chapter/Region: NWIC
Location: Sequim, WA
Vehicle:
05 WRX Wagon
blue

Default

have you tryed useing a different version of ecuflash? my friends cable only reads with v1.41, but the one i just got only works with v1.29.
ShellBullet is offline   Reply With Quote
Old 06-12-2009, 11:51 AM   #3
06rexwagon
Scooby Specialist
 
Member#: 114730
Join Date: May 2006
Chapter/Region: SWIC
Location: Albuquerque, NM
Vehicle:
2006 WRX Limited Wag
9.9@142

Default

Yea you need an older version of ECUFlash.
06rexwagon is offline   Reply With Quote
Old 06-12-2009, 12:07 PM   #4
xilles
Scooby Specialist
 
Member#: 147056
Join Date: Apr 2007
Chapter/Region: Tri-State
Location: LGT
Default

i used the newest everything- 04 wrx

jumper block 12v power from battery and had the ac on full blast and headlights.to get the correct voltage for ecu -to flash
xilles is offline   Reply With Quote
Old 06-12-2009, 04:58 PM   #5
andy87t2
Scooby Newbie
 
Member#: 195445
Join Date: Nov 2008
Chapter/Region: NESIC
Location: Hadley Ma
Vehicle:
2004 FXT vf34 :)
Java black pearl

Default

where do i get version 1.29a ? i looked for it for a long time the other day to try it. coudlnt find it anywhere. what do you mean by jumper block? can i have a link to that?
andy87t2 is offline   Reply With Quote
Old 06-12-2009, 06:15 PM   #6
ShellBullet
Scooby Newbie
 
Member#: 131318
Join Date: Nov 2006
Chapter/Region: NWIC
Location: Sequim, WA
Vehicle:
05 WRX Wagon
blue

Default

if someone can tell me how to upload a file, i have version 1.29. i just don't know how to post it
edit: nevermind, i used megaupload and posted it in another thread


the jumper block he's talking about is a 4pin white connector found by the green test-mode plugs. atleast it is on the 04-05 Imprezas. being that yours is an 04 you might have it.

Last edited by ShellBullet; 06-12-2009 at 07:19 PM.
ShellBullet is offline   Reply With Quote
Old 06-13-2009, 12:35 AM   #7
andy87t2
Scooby Newbie
 
Member#: 195445
Join Date: Nov 2008
Chapter/Region: NESIC
Location: Hadley Ma
Vehicle:
2004 FXT vf34 :)
Java black pearl

Default

Nice thanks! it worked well! i didnt need to jump anything. i just needed 1.29a. now the real fun can begin.... i'm going to test my fuel economy map this week......boringggg but good.
andy87t2 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Lets get Vag-Com flashing 2002-2003's *Fresh info inside locosmotion Open Source Reflashes 49 12-10-2011 10:10 AM
I Got VAG-COM cable and I need help!!!!! subi-bartimioli02 Open Source Reflashes 147 06-23-2011 12:45 AM
WTB Service: Get my Vag Com cable to work el dude MAIC Private Classifieds 3 10-04-2009 08:25 PM
Anyone in Phila. willing to share their Tactrix or vag-com cable? eek1 Tri-State Area Forum 4 09-12-2009 04:32 PM
VAG-COM cable btlegacy Open Source Reflashes 4 05-31-2009 07:10 PM


All times are GMT -4. The time now is 11:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.