Welcome to the North American Subaru Impreza Owners Club Friday September 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-11-2009, 09:17 PM   #1
wobbletop
Scooby Specialist
 
Member#: 11652
Join Date: Oct 2001
Chapter/Region: E. Canada
Location: Ontario, Canada
Vehicle:
'11 STI 5dr Red
'70 Porsche 914/6

Default Coincidence? HIDs & DRLs & parking brake

Hi All,
I think this is just coincidence, but wanted to ask in case I am missing something.

I installed Morettes with HIDs a few days ago. There was an intermittent problem with the wiring and they would only work half the time. When I fixed the wiring, I also disconnected the DRLs by just unplugging the connector behind the glovebox.

Now, a couple days later, my parking brake light will not go out. It's on whenever the ignition is on. Could these events be somehow related or is it total coincidence? BTW I don't use my parking brake very often.

Thanks for any insight.
* Registered users of the site do not see these ads.
wobbletop is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 06-11-2009, 09:27 PM   #2
jay25RS
Scooby Specialist
 
Member#: 4273
Join Date: Feb 2001
Chapter/Region: NESIC
Location: CT
Vehicle:
2011 GR-STI
& 2015 Legacy Ltd.

Default

Check the connector under the center console for corrosion or failure.
jay25RS is offline   Reply With Quote
Old 06-11-2009, 10:43 PM   #3
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Check your brake fluid level. The light will also go on when the fluid is low, which is usually the result of worn brake pads (most likely) or a leak (less likely).
Mulder is offline   Reply With Quote
Old 06-12-2009, 11:53 AM   #4
wobbletop
Scooby Specialist
 
Member#: 11652
Join Date: Oct 2001
Chapter/Region: E. Canada
Location: Ontario, Canada
Vehicle:
'11 STI 5dr Red
'70 Porsche 914/6

Default

Cool!

Parking brake switch is pristine (not much is on this 220K km car).

But the brake fluid was a little on the low side. (I'll need to keep an eye on that). Topped up the fluid and the light is now out!

Thanks!
wobbletop is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
STi HID & DRL brewster Electrical & Lighting 5 01-15-2011 11:39 AM
Must have on parking brake to turn HIDs on? wrx609 Electrical & Lighting 6 11-25-2009 10:20 PM
coincidence? HID question Red_Wrx Newbies & FAQs 11 12-19-2007 06:43 PM
Removed DRLs back in the day...installed HIDs...now DRLs are back? IMPREZive 02 WRX Electrical & Lighting 2 01-10-2005 03:06 PM
Day Time Lights & Parking brake Orville Cote Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 12-23-2004 05:29 PM


All times are GMT -4. The time now is 08:44 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.