Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Motorsports

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-14-2009, 03:47 AM   #1
ODUB
Scooby Newbie
 
Member#: 211562
Join Date: May 2009
Chapter/Region: South East
Location: Baton Rouge, LA
Vehicle:
0806 335i/EVO IX MR
SG/GG

Default 2006 EVO IX MR 128k miles at the drag strip...question for you drag guys

Okay, i have a question for all you drag racing guys out there. A while back i ran my car at the drag strip just to prove to some haters that it could indeed hit 12's. took me a couple tries to do it because i'd never really launched the car before because i'd only used it for autocrossing/road racing. never had a reason to drag it before.
my first time at the track i made 4 passes and ran a best time of 13.6... i was embarassed/pissed because i knew the car could do better. well i went out to the place where we do autocrosses and practiced launching that night. i don't like not being good at things, so this was something i had to get right. my next time at the track my best time out of 3 passes was a 13.1. the other two passes were 13.2 and 13.1. i still wasn't happy, so i went to the track for a 3rd time and hit 13.01 twice. every one of these passes was made at night, and in cold weather. i was unable to get around the water box so i spun tires on every launch. the best 60' i was able to pull up until that point was a 1.92.
well, then i went to give it one more shot. same deal as before, cold, wet tires, also overinflated to around 44psi. still spun a bit, but managed to pull a 12.9 on my first run, then missed 2nd (hand slipped off the shifter) and did 13.2, then on the third run did a 12.82 @ 107.41. here's a link to the original thread: 12.82 @ 107.41 with slips[/url].
i didn't know this at the time, but i wasn't just fighting the cold/wet/overinflated tires. turns out i was also dealing with this: Boost leak i didn't know i had at the time.[/url]
the mods on the car at the time were the same as the mods i have now, only i was on the stock clutch still. the only power adders were the HKS catback, and a dirty K&N drop in filter. no tune (still no tune now).
My question is how much more speed do you think is in the car given the fact that i only managed a 1.86 60', and had that boost leak at the time i ran it last? now that i've found the boost leak and fixed it, i was thinking about taking the car back to the track and seeing what it can do at full power. the only difference now is that the car has 128,000 miles instead of the 50,000 it had then.
this is just my unprofessional opinion, but i think dropping my 60' to a 1.6-1.7 should be enough alone to get me into the 12.6 range. not sure how much more speed i should pick up now that i'm boosting properly again. what do you guys think? also, given the gremlins i was facing at the time, do you guys think 12.82 @ 107.41 was a good time?
thanks in advance.
* Registered users of the site do not see these ads.
ODUB is offline   Reply With Quote
Old 06-14-2009, 04:53 AM   #2
bmxhotsauce
Scooby Specialist
 
Member#: 127099
Join Date: Sep 2006
Chapter/Region: BAIC
Vehicle:
02 IMPERZA WRX
BLACK

Default

what clutch are you using?
bmxhotsauce is offline   Reply With Quote
Old 06-14-2009, 07:04 AM   #3
ODUB
Scooby Newbie
 
Member#: 211562
Join Date: May 2009
Chapter/Region: South East
Location: Baton Rouge, LA
Vehicle:
0806 335i/EVO IX MR
SG/GG

Default

now i've got an ACT HDSS with streetlite flywheel
ODUB is offline   Reply With Quote
Old 06-14-2009, 08:59 PM   #4
kursplat
Scooby Newbie
 
Member#: 89528
Join Date: Jun 2005
Vehicle:
2005 sti
crystal grey

Default

as you roll though the water box do a quick burn out
kursplat is offline   Reply With Quote
Old 06-14-2009, 10:08 PM   #5
ODUB
Scooby Newbie
 
Member#: 211562
Join Date: May 2009
Chapter/Region: South East
Location: Baton Rouge, LA
Vehicle:
0806 335i/EVO IX MR
SG/GG

Default

Quote:
Originally Posted by kursplat View Post
as you roll though the water box do a quick burn out
seriously? kinda hard to do with a basically stock 4WD car....
ODUB is offline   Reply With Quote
Old 06-15-2009, 11:53 PM   #6
kursplat
Scooby Newbie
 
Member#: 89528
Join Date: Jun 2005
Vehicle:
2005 sti
crystal grey

Default

Quote:
Originally Posted by ODUB View Post
seriously? kinda hard to do with a basically stock 4WD car....
your not trying hard enough, seriously.
kursplat is offline   Reply With Quote
Old 06-16-2009, 07:49 AM   #7
ODUB
Scooby Newbie
 
Member#: 211562
Join Date: May 2009
Chapter/Region: South East
Location: Baton Rouge, LA
Vehicle:
0806 335i/EVO IX MR
SG/GG

Default

Quote:
Originally Posted by kursplat View Post
your not trying hard enough, seriously.
for one, the tires won't spin enough to do anything. it'll just take off. secondly, IF they do spin at all, the millisecond that they do won't be enough to help anything out. another thing you may not know is that unlike subaru's, EVO's come with a 5k limiter on first gear, so there's no high revving clutch dumps to spin the tires. dump the clutch at 5k and it just bogs.
ODUB is offline   Reply With Quote
Old 06-16-2009, 05:56 PM   #8
kursplat
Scooby Newbie
 
Member#: 89528
Join Date: Jun 2005
Vehicle:
2005 sti
crystal grey

Default

Quote:
Originally Posted by ODUB View Post
for one, the tires won't spin enough to do anything. it'll just take off. secondly, IF they do spin at all, the millisecond that they do won't be enough to help anything out. another thing you may not know is that unlike subaru's, EVO's come with a 5k limiter on first gear, so there's no high revving clutch dumps to spin the tires. dump the clutch at 5k and it just bogs.
wow, that sucks
kursplat is offline   Reply With Quote
Old 06-16-2009, 06:02 PM   #9
TheStig22B
Scooby Newbie
 
Member#: 171328
Join Date: Feb 2008
Chapter/Region: SCIC
Vehicle:
01 RS
Black

Default

Quote:
Originally Posted by ODUB View Post
for one, the tires won't spin enough to do anything. it'll just take off. secondly, IF they do spin at all, the millisecond that they do won't be enough to help anything out. another thing you may not know is that unlike subaru's, EVO's come with a 5k limiter on first gear, so there's no high revving clutch dumps to spin the tires. dump the clutch at 5k and it just bogs.
But guess what, you can slip the clutch kinda fast and it'll spin. But I predict that the 128k mile 6-speed will break. 5-speed Evos FTW
TheStig22B is offline   Reply With Quote
Old 06-16-2009, 06:12 PM   #10
wrxwhat
Scooby Specialist
 
Member#: 87653
Join Date: May 2005
Chapter/Region: South East
Location: Orlando, FL
Vehicle:
500 hp STI / 1100hp
Supra T / Stock G35

Default

catback and filter, you're pretty much out of it there...
wrxwhat is offline   Reply With Quote
Old 06-16-2009, 06:51 PM   #11
ODUB
Scooby Newbie
 
Member#: 211562
Join Date: May 2009
Chapter/Region: South East
Location: Baton Rouge, LA
Vehicle:
0806 335i/EVO IX MR
SG/GG

Default

Quote:
Originally Posted by TheStig22B View Post
But guess what, you can slip the clutch kinda fast and it'll spin. But I predict that the 128k mile 6-speed will break. 5-speed Evos FTW
i launch the car all the time at autocross. transmission's fine. there's nothing wrong with the 6speed. jsut like there's nothing wrong with the stock clutches in EVO's. driver error.
ODUB is offline   Reply With Quote
Old 06-16-2009, 06:51 PM   #12
ODUB
Scooby Newbie
 
Member#: 211562
Join Date: May 2009
Chapter/Region: South East
Location: Baton Rouge, LA
Vehicle:
0806 335i/EVO IX MR
SG/GG

Default

Quote:
Originally Posted by wrxwhat View Post
catback and filter, you're pretty much out of it there...
out of what?
ODUB is offline   Reply With Quote
Old 06-17-2009, 01:18 PM   #13
wrxwhat
Scooby Specialist
 
Member#: 87653
Join Date: May 2005
Chapter/Region: South East
Location: Orlando, FL
Vehicle:
500 hp STI / 1100hp
Supra T / Stock G35

Default

I dont think you can get much more out of the car...
wrxwhat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 EVO IX MR 152,000 Miles, pics inside ODUB Member's Car Gallery 26 05-01-2010 06:21 AM
The one and only 128k mile 2006 EVO IX MR now on NASIOC ODUB Member's Car Gallery 50 06-09-2009 10:00 AM
FS: 2006 Evo IX MR Stock Private Vehicle 'For Sale' Classifieds 3 03-17-2008 09:26 PM
FS: 2006 Evo IX MR BBS RIMS With Tires HemiKLR SWIC Private Classifieds 9 02-22-2008 12:45 PM


All times are GMT -4. The time now is 04:47 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.