Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-25-2002, 08:53 PM   #1
steppin16
Scooby Newbie
 
Member#: 6010
Join Date: Apr 2001
Location: Syracuse, NY
Default Q's about NOS in a 1999

a friend with a 1999 wants to know if there is any chance of blowing a MAF sensor with NOS being installed in the second air box above the motor...(after the sensor) anyone with experence??? and other thoughts????
* Registered users of the site do not see these ads.
steppin16 is offline   Reply With Quote
Old 04-26-2002, 06:15 PM   #2
steppin16
Scooby Newbie
 
Member#: 6010
Join Date: Apr 2001
Location: Syracuse, NY
Default

hey... any help??? come on... just write something
steppin16 is offline   Reply With Quote
Old 04-26-2002, 09:39 PM   #3
HudsoN456
Scooby Newbie
 
Member#: 11462
Join Date: Oct 2001
Location: Syracuse Area, NY
Vehicle:
1999 Integra GS-R
Super Sonic Blue Pearl

Default

hi
HudsoN456 is offline   Reply With Quote
Old 04-26-2002, 11:03 PM   #4
99WNX
Scooby Specialist
 
Member#: 14174
Join Date: Jan 2002
Chapter/Region: TXIC
Location: in das p00per
Vehicle:
03 Cobra 836 rwhp
99 Lightning 453 rwhp

Talking This might help

I had that exact setup run for about 9 mo. or so. Drilled a hole in the second box, just before the TB. Had no problem at all. The clutch actually slipped so bad in first gear once, I had a backfire. Thought for sure I grenaded the MAF, but, it was fine! I ran a 75hp wet system with no extra mods. Car went 13.9 in the 1/4. Hope this is the info you were looking for.
99WNX is offline   Reply With Quote
Old 04-27-2002, 03:07 AM   #5
steppin16
Scooby Newbie
 
Member#: 6010
Join Date: Apr 2001
Location: Syracuse, NY
Default

you dont know how much we needed to see that!!! thanks so much!!! have a great day cause we will!!!
steppin16 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about timing belt on 1999 2.2L Dural Normally Aspirated Powertrain 3 05-15-2008 05:49 AM
2 Questions about NOS and an Up Pipe nu2rex Factory 2.0L Turbo Powertrain 5 12-30-2002 10:49 PM
question about difference in curb weights edkwon General Community 2 03-02-2002 09:47 PM
Question about swapping in JDM EJ20 turbo engine and gasoline requirements edkwon Factory 2.0L Turbo Powertrain 1 08-20-2001 11:39 AM
Various newbie questions about speakers in '97 2.5GT doors Patrick Olsen Car Audio, Video & Security 15 06-20-2001 10:14 AM


All times are GMT -4. The time now is 07:15 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.