Welcome to the North American Subaru Impreza Owners Club Friday August 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-24-2009, 09:41 AM   #1
Saj5DJ
Scooby Newbie
 
Member#: 209669
Join Date: Apr 2009
Location: Ontario
Vehicle:
1997 Miata

Default Very worrying noise on '09 WRX (Not Spun Rod Related)

After 150km of the easiest granny driving I have ever done in my '09 (was keen to see how good it could be on fuel, if I got my right foot out of it) I noticed what I thought was a brake rubbing noise.

On the highway at this point at around 100km/hr (60mph), noise wasn't very loud at all. Was in all gears and didn't change with engine rpm. As soon I pulled off onto a slower road it started getting quite alot louder so I pulled over to have a look round. No obvious heat felt on any of the wheels, no foreign objects that I could see.

I gave the local Subie dealer a call and they suggested taking it in. However, when I started to pull out the noise changed to a loud metallic ratting. Think violently shaking rocks around in a tin can.

Worried at this stage, I limped into a parking lot, tin can rattling the whole way, and got her towed to the dealership (I have free towing anyway).

Naturally enough, as soon it gets to the dealer the problem has gone away...

Nothing on the test drive, nothing in another 50km of driving since. Not a hint of the original "brake rubbing" sound.

Dealer suggested maybe a stone caught in the driveshaft/prop shaft. Anyone ever experienced this?
* Registered users of the site do not see these ads.
Saj5DJ is offline   Reply With Quote
Old 06-24-2009, 09:49 AM   #2
rxer311
Scooby Specialist
 
Member#: 107099
Join Date: Feb 2006
Chapter/Region: Tri-State
Location: Lancaster, PA
Vehicle:
'07 STI
Satin White Pearl

Default

This happened in my Wife's Mazda3. Very loud brake rubbing noise (sounded like it was dragging a caliper). Was freakin loud (I could hear it while she was driving it over the phone). I told her to have it towed to the Mazda dealership. They could not duplicate the problem and it hasn't come back since in 20000 miles. Just keep your ears open.
rxer311 is offline   Reply With Quote
Old 06-24-2009, 10:50 AM   #3
nhmtns
Scooby Guru
 
Member#: 94283
Join Date: Aug 2005
Chapter/Region: NESIC
Location: Mt. Washington Valley, NH
Vehicle:
'05 OBXT Stage 2
Min bil är svart

Default

Gravel got stuck in the brake caliper on my '06 once, and it sounded horrible. I flushed it out with water and everything was fine.
nhmtns is offline   Reply With Quote
Old 06-24-2009, 11:38 AM   #4
NewsPhotog
Scooby Specialist
 
Member#: 185008
Join Date: Jul 2008
Chapter/Region: MAIC
Location: Lancaster, PA | Washington, DC
Vehicle:
'08 WRX
OBP

Default

Quote:
Originally Posted by nhmtns View Post
Gravel got stuck in the brake caliper on my '06 once, and it sounded horrible. I flushed it out with water and everything was fine.
This.

I had it happen a few weeks back. Stopped the car, turned the wheels in both directions, and it went away.
NewsPhotog is offline   Reply With Quote
Old 06-24-2009, 01:22 PM   #5
Saj5DJ
Scooby Newbie
 
Member#: 209669
Join Date: Apr 2009
Location: Ontario
Vehicle:
1997 Miata

Default

Cheers for the info guys. I'll just keep enjoying her then!
Saj5DJ is offline   Reply With Quote
Old 06-24-2009, 01:25 PM   #6
Dave D.
Scooby Specialist
 
Member#: 130990
Join Date: Nov 2006
Chapter/Region: NWIC
Location: Menzel Lake, WA
Vehicle:
06 Red Ltd.Wagon
I need a new tuner!

Default

Yep, sounds like gravel!
Dave D. is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Knock Noise on '09? Suby Noob Factory 2.5L Turbo Powertrain 5 03-09-2010 10:38 PM
STI TMIC on '09 WRX JESUSisLord Newbies & FAQs 17 09-11-2009 07:28 PM
Lots of transmission noises on '09 WRX wagon? The HACK Transmission (AT/MT) & Driveline 13 06-18-2009 05:51 PM
Any Word on '09 WRXs? STI 2 NV Tri-State Area Forum 7 09-23-2008 08:52 PM
FS FL: 05 WRX shortblock spun rod bearing VideoGameWrx Engine/Power/Exhaust 1 09-03-2007 08:29 PM


All times are GMT -4. The time now is 12:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.