Welcome to the North American Subaru Impreza Owners Club Tuesday September 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.5L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-29-2009, 02:43 PM   #1
1WYDSTI
Scooby Newbie
 
Member#: 207991
Join Date: Apr 2009
Chapter/Region: South East
Vehicle:
2004 STi
Chargespeed Widebody

Default Aftermarket FAL Radiator Fan Question

I own a 04 STi with the Flex-a-lite aftermarket cooling fans with shroud and they recently went kaput. The person who installed these did some crazy wiring apperatus that I feel is over the top for a set of cooling fans.

Is there an "only-on-when-car-is-on" wire I can tap into that anyone knows of in order to hook up the new fans to without reusing the crazy wiring that was done prior.

I wanted to tap into a line located at the under the hood fuse box but everything is live/hot when the car is off...

Thanks for any help ahead of time...
* Registered users of the site do not see these ads.
1WYDSTI is offline   Reply With Quote
Old 06-29-2009, 02:48 PM   #2
the suicidal eggroll
Scooby Guru
 
Member#: 51961
Join Date: Jan 2004
Chapter/Region: RMIC
Location: Broomfield, CO
Vehicle:
2005 STi
2012 WRX

Default

You don't want your fans always running when the car is running, it wastes power and supposedly actually hurts airflow through the radiator while driving on the freeway. It will also wear your fan motors out MUCH quicker. What happened to the factory wires that run to the fans? Those are switched on/off with coolant temp.

How crazy is the wiring in there? Maybe he just added some relays...
the suicidal eggroll is offline   Reply With Quote
Old 06-29-2009, 02:55 PM   #3
1WYDSTI
Scooby Newbie
 
Member#: 207991
Join Date: Apr 2009
Chapter/Region: South East
Vehicle:
2004 STi
Chargespeed Widebody

Default

There was a wire for power tapped into the main fuse box but then an additional hot wire that only came on when the car was on to use I guess to act as a switch for on and off..

I cannot locate the factory harnesses or even the wires from the fans which is strange
1WYDSTI is offline   Reply With Quote
Old 06-29-2009, 08:04 PM   #4
Unabomber
Big Ron
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

Get stock fans NOW. Why? Well, I suggest you read the Cooling System FAQ and it will tell you why your car will run WORSE with aftermarket fans. Nice job on downgrading your car, now is the time to fix that.
Unabomber is offline   Reply With Quote
Old 06-30-2009, 11:33 AM   #5
1WYDSTI
Scooby Newbie
 
Member#: 207991
Join Date: Apr 2009
Chapter/Region: South East
Vehicle:
2004 STi
Chargespeed Widebody

Default

Quote:
Originally Posted by Unabomber View Post
Get stock fans NOW. Why? Well, I suggest you read the Cooling System FAQ and it will tell you why your car will run WORSE with aftermarket fans. Nice job on downgrading your car, now is the time to fix that.
Haha your such a typical forum know-it-all... well thanks for the information SMARTASS...

'n FYI, I acquired the car with the fans installed
1WYDSTI is offline   Reply With Quote
Old 06-30-2009, 02:43 PM   #6
Unabomber
Big Ron
Moderator
 
Member#: 18062
Join Date: Apr 2002
Chapter/Region: MAIC
Location: I can save you a ton of cash
Vehicle:
on car parts so PM
me b4 j00 buy

Default

You might not agree with the delivery, but the answer helps...you can't have everything with the internet.
Unabomber is offline   Reply With Quote
Old 06-30-2009, 04:15 PM   #7
csmithwrx'05
Scooby Specialist
 
Member#: 171293
Join Date: Feb 2008
Chapter/Region: South East
Location: Miami, FL
Vehicle:
'05 WRX Hybrid
EJ257 w/Blouch 18G 8cm^2

Default

Unabomber is right, you need to read the Cooling FAQ. It has been repeatedly documented that aftermarket fans actually cool less (car operates at a higher temperature) than the stock fans. Not to mention that most aftermarket fans only have one speed (on/off). While the stock fans have 2 speeds (low/high).

Don't get mad just b/c you don't like the answer. He is only trying to help. Also, Unabomber's reply was actually pretty tame as he is usually even more blunt. Regardless the man knows his ****.
csmithwrx'05 is offline   Reply With Quote
Old 06-30-2009, 06:13 PM   #8
1WYDSTI
Scooby Newbie
 
Member#: 207991
Join Date: Apr 2009
Chapter/Region: South East
Vehicle:
2004 STi
Chargespeed Widebody

Default

Quote:
Originally Posted by csmithwrx'05 View Post
Unabomber is right, you need to read the Cooling FAQ. It has been repeatedly documented that aftermarket fans actually cool less (car operates at a higher temperature) than the stock fans. Not to mention that most aftermarket fans only have one speed (on/off). While the stock fans have 2 speeds (low/high).

Don't get mad just b/c you don't like the answer. He is only trying to help. Also, Unabomber's reply was actually pretty tame as he is usually even more blunt. Regardless the man knows his ****.
I understand what your saying, but its like give me break, that **** is just uneccesary, period. But I understand and honestly dont care, theres people like him on all of the other forums I belong to and he doesnt know me or my car, bottom line.

Anyways back to the topic at hand... I did my research regarding the OEM fans vs. aftermarket and I will be picking up a pair of OEM fans from someone off the local craiglist on Thursday.

Thanks for the insight..
1WYDSTI is offline   Reply With Quote
Old 06-30-2009, 10:02 PM   #9
jigga
Scooby Guru
 
Member#: 9960
Join Date: Sep 2001
Location: in bed...
Vehicle:
2002 Impreza WRX
WRBlue Perl

Default

Quote:
Originally Posted by csmithwrx'05 View Post

Don't get mad just b/c you don't like the answer. He is only trying to help. Also, Unabomber's reply was actually pretty tame as he is usually even more blunt. Regardless the man knows his ****.
Just wait until Uncle Scotty comes rolling in
jigga is offline   Reply With Quote
Old 06-30-2009, 10:04 PM   #10
jigga
Scooby Guru
 
Member#: 9960
Join Date: Sep 2001
Location: in bed...
Vehicle:
2002 Impreza WRX
WRBlue Perl

Default

Quote:
Originally Posted by 1WYDSTI View Post
I understand what your saying, but its like give me break, that **** is just uneccesary, period. But I understand and honestly dont care, theres people like him on all of the other forums I belong to and he doesnt know me or my car, bottom line.

Anyways back to the topic at hand... I did my research regarding the OEM fans vs. aftermarket and I will be picking up a pair of OEM fans from someone off the local craiglist on Thursday.

Thanks for the insight..
Look at it as a form of tough love. You are not the first person to run into this issue, and you probably will not be the last that starts a thread on this very topic. Unabomber I'm sure has only the best intentions for you, and as he mentioned, if you checked out the cooling FAQ, you would have found the solution to the issue you are having. Those FAQ's really are helpful imo..
jigga is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A Few Final Radiator/Fan questions Twiztidunreal Electrical & Lighting 2 02-02-2009 07:02 PM
radiator fan question!!!!!!!!!PLEASE HELP ict-wrx Electrical & Lighting 6 08-30-2008 04:32 PM
AC + radiator fan question jblaine Service & Maintenance 6 03-21-2008 02:07 PM
radiator fan question exhondaguy Factory 2.0L Turbo Powertrain 3 06-20-2004 10:01 AM
quick radiator fan question chahny Legacy Forum 10 06-16-2004 10:27 PM


All times are GMT -4. The time now is 12:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.