Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 06-28-2009, 09:52 PM   #1
AFBeefcake
Scooby Specialist
 
Member#: 27874
Join Date: Oct 2002
Chapter/Region: NESIC
Location: Griswold,CT
Vehicle:
2002 WRX 6MT 312whp
05 LGT

Default AC clutch noise on both my 02 and 04

So both my 2002 WRX (87,000 miles) and 2004 2.5TS (110,000 miles) are having the same problem.
When ever the AC clutch cycles on and off the it makes a scraping noise.
My wrx makes more noise then the TS but they both make the noise.

On my SVX when the ac clutch cycles all I hear is a click noise so I would think my 2002 and 2004 should only make a click.

Anyone know how to stop the scraping noise without buying two new AC compressors at $600.00 each.
* Registered users of the site do not see these ads.
AFBeefcake is offline   Reply With Quote
Old 06-29-2009, 04:33 PM   #2
yarrgh
Scooby Specialist
 
Member#: 80465
Join Date: Jan 2005
Chapter/Region: RMIC
Location: Aurora, CO
Vehicle:
2001 2.5RS
Black Diamond Pearl

Default

too much tension in the belt?
yarrgh is offline   Reply With Quote
Old 06-29-2009, 06:58 PM   #3
rick-l
Scooby Specialist
 
Member#: 33868
Join Date: Mar 2003
Location: Chesterfield, MO
Vehicle:
2003 wrx
srp

Default

Too little tension in the belt
rick-l is offline   Reply With Quote
Old 06-29-2009, 07:13 PM   #4
AFBeefcake
Scooby Specialist
 
Member#: 27874
Join Date: Oct 2002
Chapter/Region: NESIC
Location: Griswold,CT
Vehicle:
2002 WRX 6MT 312whp
05 LGT

Default

Quote:
Originally Posted by rick-l View Post
Too little tension in the belt
Its not too little tension. The belt is not slipping its a metal on metal sound and on my 2002 the tensioner pulley was just replaced. I'll check into the to much tension when I get a chance.
AFBeefcake is offline   Reply With Quote
Old 06-29-2009, 11:11 PM   #5
rick-l
Scooby Specialist
 
Member#: 33868
Join Date: Mar 2003
Location: Chesterfield, MO
Vehicle:
2003 wrx
srp

Default

Quote:
Originally Posted by AFBeefcake View Post
Its not too little tension. The belt is not slipping its a metal on metal sound and on my 2002 the tensioner pulley was just replaced. I'll check into the to much tension when I get a chance.
That is what I thought also. The criteria in the service manual results in a really tight belt.
rick-l is offline   Reply With Quote
Old 06-30-2009, 09:30 PM   #6
trueno16v
Scooby Specialist
 
Member#: 175170
Join Date: Mar 2008
Chapter/Region: MWSOC
Location: Milwaukee, WI
Vehicle:
2005 WRX Wagon
owl + bungee cord= my a$$

Default

Mine is noisy too, especially the first times I turn the A/C on in the summer. Gets progressivelt quieter though after a day or two.
trueno16v is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
So I got screwed on both my secret santa and PBE DapRex Off-Topic 29 05-04-2010 02:44 PM
My 02 and my buddys 04 NoFear1911 Member's Car Gallery 6 01-27-2008 08:29 PM
bodykits and more for 98, 02 and 04 Impreza. Dress up for summer! CC-B Exterior/Styling 19 05-06-2004 11:46 PM
clutch noises on initial start up scoobystas Service & Maintenance 1 01-23-2003 07:01 PM
noise on decel in 2nd and 3rd PerformanceAutoSolutions Tri-State Area Forum 6 11-28-2001 03:41 PM


All times are GMT -4. The time now is 03:33 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.