Welcome to the North American Subaru Impreza Owners Club Thursday April 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-01-2009, 02:16 PM   #1
cumechanic
Scooby Newbie
 
Member#: 204500
Join Date: Mar 2009
Default Noise from transmission at highway speeds when car is warm?

Hey guys,
i got a 2002 subaru legacy gt wagon 5 speed (with B&M short shifter) and, when i drive around the city normally (or on the highway for less than 20 miles) my car sounds just fine, no weird noises. Whenever i drive over 70mph for extended periods of time, OR when i am going down a steep grade (such as a mountain pass in the colorado mountains), my car begins to make a high pitch whining sound, and no change in speed OR gears changes it (i can shift from any gear into neutral and just coast and the noise still is present, will not stop until the car comes to a stop and immediately comes back again). It sounds like a whine coming from the front of the car, high pitch. does anyone have any ideas??
* Registered users of the site do not see these ads.
cumechanic is offline   Reply With Quote
Old 07-01-2009, 03:32 PM   #2
Quadsbc
Scooby Specialist
 
Member#: 170415
Join Date: Jan 2008
Chapter/Region: NESIC
Location: Not in Japan but rhd?
Vehicle:
2002 Hardware store
bumper clips, that is all

Default

check your fluid levels. Mine started whining when the clutch input shaft seal blew out. It sounded like a supercharger whine
Quadsbc is offline   Reply With Quote
Old 07-05-2009, 12:56 PM   #3
cumechanic
Scooby Newbie
 
Member#: 204500
Join Date: Mar 2009
Default

thanks, i'll try that! it does sort of sound like a supercharger whine. hopefully its not the input shaft seal....

Quote:
Originally Posted by Quadsbc View Post
check your fluid levels. Mine started whining when the clutch input shaft seal blew out. It sounded like a supercharger whine
cumechanic is offline   Reply With Quote
Old 07-08-2009, 01:13 PM   #4
cumechanic
Scooby Newbie
 
Member#: 204500
Join Date: Mar 2009
Default

hmm, changed the fluid on the tranny and it still makes the noise on the highway (its a little less loud, but still there). the auto manual called for 3.7 quarts and i put in 4. I also read in another thread to try and play with the tire pressure (i changed the pressure to 29 rear, 32 front; the thread said that on wrxs, a 3 psi difference on 16'' rims could cure a sound similar to this). any other recommendations??


Quote:
Originally Posted by Quadsbc View Post
check your fluid levels. Mine started whining when the clutch input shaft seal blew out. It sounded like a supercharger whine
cumechanic is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
gas/fuel smell when car is warm kingman-442 Factory 2.0L Turbo Powertrain 17 07-14-2009 05:58 PM
Car having problems at Highway Speeds pom Factory 2.0L Turbo Powertrain 18 10-26-2007 12:08 PM
car whistles at highway speeds TheBaron862 Normally Aspirated Powertrain 9 08-19-2003 05:30 PM
Slow spool when car is warm amelnikov Factory 2.0L Turbo Powertrain 4 10-04-2002 01:36 AM
MY02 WRX with spinning noise from transmission at idle fumar Transmission (AT/MT) & Driveline 6 09-26-2002 04:23 PM


All times are GMT -4. The time now is 05:24 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.