Welcome to the North American Subaru Impreza Owners Club Sunday October 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-02-2009, 11:18 PM   #1
Sh4k3NSTi
Scooby Specialist
 
Member#: 165326
Join Date: Nov 2007
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
2005 WRX STi,YaMa R6
WRB

Default Help! Random Hoses in Engine Bay!

I recently went with a EWG setup on my car. I popped my hood to check some stuff and found this! It was right on top of my stock boost solenoid I think. I found a hole plugged on my intake maybe it went there? or maybe on my old IWG on my turbo? Anyways there is a connector on one of the hoses but it looks to big for the other hose to be pushed onto it. Are these supposed to be disconnected? Please let me know what to do.

My Mods are (If this makes a difference on the hoses):

-Intake
-TBE
-Hallman MBCS
-38mm EWG
-Grimmspeed UP-Pipe
-AMR TMIC


Is one supposed to be on this nipple on the stock WG?



* Registered users of the site do not see these ads.

Last edited by Sh4k3NSTi; 07-02-2009 at 11:23 PM.
Sh4k3NSTi is offline   Reply With Quote
Old 07-03-2009, 12:09 AM   #2
kevin05wrx
Scooby Specialist
 
Member#: 83102
Join Date: Mar 2005
Chapter/Region: South East
Location: Fairbanks, AK
Vehicle:
2009 Harley Davidson
Sportser 883 Low

Default

On the Stock BCS its a 2 port... one port goes and T's off to go between the wastegate actuator and the Pressure side of the turbo. and the other port hose goes to that port on the intake!

which in the case of running a Manual boost controller is kinda not used anymore anyway.

I'm personally not a fan of MBC's and would recommend going with like a prodrive 3-port and a Protune!
kevin05wrx is offline   Reply With Quote
Old 07-03-2009, 12:49 AM   #3
Sh4k3NSTi
Scooby Specialist
 
Member#: 165326
Join Date: Nov 2007
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
2005 WRX STi,YaMa R6
WRB

Default

i have a protune, but it is okay with these hoses apart?
Sh4k3NSTi is offline   Reply With Quote
Old 07-03-2009, 09:49 AM   #4
AMR
NASIOC Vendor
 
Member#: 171509
Join Date: Feb 2008
Chapter/Region: Tri-State
Location: Danbury, CT
Default

Those hoses are for the factory boost controller. Looks like they were left there incase you ever went back to factory.

I see a manual boost controller in the engine bay. So those hoses are not needed.



-Rob
AMR is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting rid of rat-nest of hoses in engine bay? jsnm Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 0 02-11-2010 10:28 AM
need help, leaky oil in engine bay PICS!!! SCOOBYdudematt Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 3 04-30-2008 02:48 PM
loose hose in engine bay, what is it for? kevinh211 Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 3 07-16-2005 11:36 PM
help plz - rattling in engine bay 03 Black R3x Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 6 10-22-2004 05:47 PM
Extra Plug in engine bay! (by water bottle) HELP! kaos200 General Forum Archive 14 02-14-2001 09:24 PM


All times are GMT -4. The time now is 03:56 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.