Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
New England Subaru Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > New England Impreza Club Forum -- NESIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Closed Thread
 
Thread Tools Display Modes
Old 05-18-2001, 11:05 AM   #1
albunny88
Scooby Newbie
 
Member#: 6468
Join Date: May 2001
Location: Around the Big Dig, MA
Vehicle:
2002 WRX Wagon
Silver

Exclamation WRX Check Engine light log

<FONT face="Tahoma">Since I got my first CEL today at 650 miles on the ODO. I began looking if this is a common problem. And I was directed to this tread: http://www.i-club.com/ubb-files/Foru...ML/002327.html

And yeah my code (P01443) seems to be a common problem. However, the scary part of it is that my dealer did not know about it and told me they need to send my computer back to SOA to check it. Then again, I will be getting a loaner and save some gas but still a bit worried about the expertise with my dealer! </FONT f>
* Registered users of the site do not see these ads.
albunny88 is offline  
Old 05-18-2001, 11:45 AM   #2
webkris
NASIOC Supporter
 
Member#: 70
Join Date: Jul 1999
Chapter/Region: NESIC
Location: Long Beach, CA
Vehicle:
I sold WRX to buy
Dodge Neon Rally Car

Lightbulb

albunny88 - You already started a topic about your CE Light. I would post your link in that post - instead of creating another post "basically" about the same thing.

I'm noticing this a lot with the new guys.
Thanks,
Kris
webkris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WRX Check Engine Light Log ANZAC_1915 Warranty Issues & SOA Problems 356 04-24-2013 11:27 AM
Little Help please stock 06 WRX Check engine light Jkmaynard Factory 2.5L Turbo Powertrain 4 06-08-2008 10:33 PM
2004 wrx check engine light fix kbcr3 Factory 2.0L Turbo Powertrain 25 02-21-2005 05:29 AM
o4 wrx check engine light came on? shaka17yeah Factory 2.0L Turbo Powertrain 1 10-18-2004 04:00 PM


All times are GMT -4. The time now is 05:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.