Welcome to the North American Subaru Impreza Owners Club Tuesday July 26, 2016
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads. 
Reply
 
Thread Tools Display Modes
Old 07-04-2009, 02:32 AM   #1
Dubstar112
Scooby Specialist
 
Member#: 143149
Join Date: Mar 2007
Chapter/Region: Tri-State
Location: No evo 9, no sti swap wrx
Vehicle:
2006 gmc envoy
stealth

Default stage 2, vf39 93 oct map on 2.0 2003- Slow car

yesterday and part of july 4th itself so far was used for installing a set of sti pinks, aps tmic, and vf39 into my friends 2003 wrx. We wrapped up about 1am and noticed that with a quick test drive we were hitting only 15.x psi of boost and the car had some stumbling at wot in higher rpms. It just has no pull despite the fact it was still hitting 15psi. Does this sound like a restrictor pill issue? Very late spool too around 4000 rpms.
* Registered users of the site do not see these ads.

Last edited by Dubstar112; 07-04-2009 at 09:58 AM.
Dubstar112 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-04-2009, 02:38 AM   #2
Dubstar112
Scooby Specialist
 
Member#: 143149
Join Date: Mar 2007
Chapter/Region: Tri-State
Location: No evo 9, no sti swap wrx
Vehicle:
2006 gmc envoy
stealth

Default

Code:
Engine Load (Calculated) (g/rev)	Engine Speed (rpm)	Ignition Total Timing (degrees)	Manifold Relative Pressure (psi)	Throttle Opening Angle (%)	Primary Wastegate Duty Cycle (%)	Injector Duty Cycle (%)	Target Boost* (psi relative sea level)
0.46	2298	30.5	-5.8	0	0	7.84	-1.37
0.33	2233	29	-9.58	0	0	4.29	-1.35
0.28	2106	16.5	-10.88	0	0	0	-1.28
0.3	1958	11.5	-10.88	0	0	0	-1.14
0.41	1719	11.5	-11.03	6.67	0	0	-1.08
1.11	1776	4.5	-4.79	24.71	2.35	6.44	0.23
0.95	3212	8	-0.73	48.63	9.8	14.39	5.69
1.23	3150	19	0.58	76.86	17.65	18.81	12.61
1.39	3279	14	1.16	99.61	22.35	22.5	17.58
1.52	3358	12.5	2.32	100	29.8	25.96	18.1
1.7	3458	10.5	3.63	100	37.65	28.77	18.1
1.81	3529	9	5.08	100	45.1	33.88	18.1
2.08	3597	7.5	6.67	100	52.55	40.67	18.1
2.33	3669	6	8.71	100	60	46.96	18.1
2.56	3754	6	10.16	100	65.1	54.7	18.1
2.85	3824	6.5	12.48	100	68.63	57.92	18.1
2.94	3937	7	14.07	100	68.63	65.51	18.1
3.06	4028	8	15.09	100	68.24	71.31	18.1
3.08	4092	8.5	15.38	100	68.24	72.45	18.1
3.09	4157	8.5	14.95	100	68.24	72.72	18.1
3.04	4230	9	14.95	100	68.24	72.64	18.1
3.01	4322	9	14.95	50.98	68.24	72.85	18
1.06	4176	9.5	-3.34	0	0	0	-4.95
0.78	4278	9.5	-7.98	0	0	0	-4.95
0.62	3978	9.5	-8.56	0	0	0	-4.95
0.61	3782	12	-8.56	2.35	0	10.85	-3.11
0.7	3351	24.5	-7.4	3.92	0	10.82	-2.84
0.67	2995	18.5	-7.11	4.31	0	8.31	-2.63
0.65	3016	34.5	-7.4	4.71	0	7.08	-2.65
0.67	3038	34	-6.82	9.02	0	7.78	-2.67
0.7	3047	33	-6.24	9.41	0	7.8	-2.67
0.64	3050	34	-6.38	9.8	0	7.78	-2.65
0.57	3045	34	-6.67	9.02	0	7.79	-2.65
0.58	3028	35.5	-7.25	7.84	0	7.1	-2.65

Last edited by Dubstar112; 07-04-2009 at 02:46 AM.
Dubstar112 is offline   Reply With Quote
Old 07-04-2009, 12:25 PM   #3
b00stin
Scooby Specialist
 
Member#: 212898
Join Date: Jun 2009
Chapter/Region: NWIC
Location: Maple Valley, WA
Vehicle:
05 CGM STi
WFC #289

Default

Is it tuned? Changing out the turbo in a rex to and STi is a big dif... Along with bigger injectors. Since you finished around 1 in the morning im assuming you just installed everything and drove off? And was this a 3rd gear pull or 4th?
b00stin is offline   Reply With Quote
Old 07-04-2009, 01:32 PM   #4
Dubstar112
Scooby Specialist
 
Member#: 143149
Join Date: Mar 2007
Chapter/Region: Tri-State
Location: No evo 9, no sti swap wrx
Vehicle:
2006 gmc envoy
stealth

Default

I am using hte appropriate map for this car like the title says. That was a 3rd gear pull. But I found the problem anyways, some old 2003 dry rotted and cracked vac line in combination with a coupling on the intercooler that was possibly leaking. Either way, runs good now and hits 18.x psi just like the map calls for.

to assume.. makes an ass of you and me ...
Dubstar112 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
06 wrx:VF34 but running VF39 93 oct map? iraj AccessPort 2 02-01-2010 08:26 PM
Low boost on OTS 2006 18g 93 Oct Map dangerman3 AccessPort 3 04-10-2007 06:45 PM
91 oct VS 93 oct maps black05STIguy AccessPort 5 10-21-2006 08:05 PM
Using Stg 2 93 oct map. more mods than specified ConstantProject AccessPort 2 07-24-2006 11:13 PM
VF34 turbo with VF39 93 oct map???? Bala AccessPort 2 04-27-2006 09:01 PM

All times are GMT -4. The time now is 11:11 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2016 Axivo Inc.
Copyright ©1999 - 2016, North American Subaru Impreza Owners Club, Inc.