Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-04-2009, 09:15 PM   #1
BadBenjamin
Scooby Newbie
 
Member#: 198582
Join Date: Dec 2008
Location: ny
Vehicle:
04 sti
02 wrx wagon

Default 2004 sti security light?

just did a tune up and the security light is flashing two times non stop. never happened before. is it an isue and how can i reset it any help is greatly appriciated.
* Registered users of the site do not see these ads.
BadBenjamin is offline   Reply With Quote
Old 07-06-2009, 09:16 PM   #2
BadBenjamin
Scooby Newbie
 
Member#: 198582
Join Date: Dec 2008
Location: ny
Vehicle:
04 sti
02 wrx wagon

Default

nobody know? wrong forum?
BadBenjamin is offline   Reply With Quote
Old 07-07-2009, 01:55 AM   #3
p01ntb1ank
Scooby Specialist
 
Member#: 134299
Join Date: Dec 2006
Chapter/Region: Tri-State
Location: NNJ/NYC
Vehicle:
02 wrx

Default

valet mode possibly
p01ntb1ank is offline   Reply With Quote
Old 10-03-2009, 05:56 PM   #4
drs041
Scooby Newbie
 
Member#: 225690
Join Date: Oct 2009
Default

Im having the same issue with an 04 rs. What were you doing when it turned on?
drs041 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 sti tmic, 2004 sti fog light covers... 2005 Private 'For Sale' Classifieds 19 06-19-2006 04:45 PM
05 STI security light NewSTI Factory 2.5L Turbo Powertrain 4 02-11-2006 05:14 AM
2004 STi security LED essogas Car Audio, Video & Security 5 11-01-2004 11:04 PM
2004 WRX security light (Factory Alarm) MacGeek4u Car Audio, Video & Security 1 07-18-2003 02:20 PM
2004 sti security upgrade p/n?? JayB Car Audio, Video & Security 2 06-22-2003 09:55 AM


All times are GMT -4. The time now is 01:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.