Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Alaskan Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Alaskan Impreza Club Forum -- AKIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-09-2009, 06:45 PM   #1
Alaskan EJ20
Scooby Specialist
 
Member#: 160040
Join Date: Sep 2007
Chapter/Region: AKIC
Location: Anchortown
Vehicle:
2002 Bugi / 1993 L
Symmetry Tuning

Default P0244

i was tuning a datalogging last night and threw this one P0244 (Wastegate solenoid A range performance)

Im using cobb's Access Tuner Race software and just installed a 3 port solenoid. prior to the 3 port i had a stock 2 port and maxed out its duty cycles at 16-17psi on a VF-34, and solenoid max pressure was set at 19.5 (this is where my problem lies i think). Now with 3 port it was easily hitting those targets with 50-60% duty cycle so i decided to turn up the boost alittle.

targets are now at 19-20.5 with duty cycles around 70-75% and i dont think i changed solenoid max pressure so during a few of my pulls i was cutting and throwing the code.

Am i on the right track here or not? tell me what you all have experienced with this code.
* Registered users of the site do not see these ads.
Alaskan EJ20 is offline   Reply With Quote
Old 07-09-2009, 06:46 PM   #2
Mavrik
Scooby Guru
 
Member#: 90347
Join Date: Jul 2005
Chapter/Region: AKIC
Location: Anchorage AK
Vehicle:
2013 BRZ & Imp 2.5RS
Yamaha FZ8

Default

Boost cut. you were over boosting.
Mavrik is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL P0244 - Wastegate out of range? Big Turkey Engine Management & Tuning 2 09-04-2003 12:33 AM
P0244 Code.... karazyman Factory 2.0L Turbo Powertrain 1 01-27-2003 12:12 AM
cel code p0244 '555' Factory 2.0L Turbo Powertrain 9 05-22-2002 08:38 PM
P0244 error code? scoobin' Factory 2.0L Turbo Powertrain 2 02-11-2002 10:01 PM
CEL P0244, can someone explain? bdowell Factory 2.0L Turbo Powertrain 2 10-22-2001 12:47 PM


All times are GMT -4. The time now is 06:29 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.