Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Proven Power Bragging

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-09-2009, 10:05 PM   #1
Remnex
Scooby Specialist
 
Member#: 83790
Join Date: Mar 2005
Cool 07 STI -- 474whp/464wtq -- AccessTuner Race

After pulling almost 20k on the stock motor @ 420whp, I had the motor rebuilt and went back in for another tune. This time, the game was a little bit different. More boost, more timing and a bit more meth.

[Mods]

-- CP35R Kit w/ FMIC & Intake <-- Worst intake ever
-- Bosch ID 1000's
-- AquaMist HFS-5
-- 92 Octane

Here is a peek at the fuel map & timing map. I had to fight the FMIC dip from the massive load change and from the meth spraying. The AFR sensor from the dyno read a bit wonky compared to my wideband, so I've attached a log below.

[Notes]

-- Did not adjust tip in at all. Did that on the street afterward.

-- Car still has an odd stalling issue when coming back down to idle that
myself and another tuner have never been able to figured out. For whatever reason the car appears to get stuck in over run.

-- The Crawford kit is amazing, however their intake has major turbulence issues and I'm not sold on the no BOV thing yet.





Here is the log:

Code:
MAF  MAFV	CLoad RPM	Timing Knock     AFR
30.78	2.06	1.14	1600	22	0	14.66
30.78	2.06	1.14	1600	22	0	14.27
30.92	2.02	1.15	1656	22.5	0	14.43
30.92	2.02	1.15	1656	22.5	0	14.43
29.7	2.02	1.08	1714	26	0	14.19
25.72	1.94	0.98	1749	31.5	0	14.39
25.72	1.94	0.98	1749	31.5	0	14.35
24.61	1.9	0.92	1800	34.5	0	14.23
24.61	1.9	0.92	1800	34.5	0	14.46
27.01	1.94	0.92	1817	35	0	14.58
27.01	1.94	0.92	1817	35	0	14.86
28	1.98	0.91	1856	36	0	14.82
28.9	2.02	0.92	1911	36	0	14.78
28.9	2.02	0.92	1911	36	0	14.66
38.86	2.2	1.07	1960	30.5	0	14.35
38.86	2.2	1.07	1960	30.5	0	14.35
44.26	2.28	1.21	2005	25	0	14.23
44.26	2.28	1.21	2005	25	0	14.31
52.12	2.42	1.44	2091	18.5	0	14.62
53.15	2.46	1.47	2175	19	0	15.13
53.15	2.46	1.47	2175	19	0	13.68
55.46	2.52	1.48	2246	20.5	0	13.45
55.46	2.52	1.48	2246	20.5	0	13.48
59.23	2.58	1.48	2366	22	0	13.48
59.23	2.58	1.48	2366	22	0	13.52
63.3	2.66	1.56	2429	22.5	0	13.33
67.77	2.72	1.62	2534	24.5	0	13.05
67.77	2.72	1.62	2534	24.5	0	12.86
70.53	2.74	1.64	2651	25	0	12.58
70.53	2.74	1.64	2651	25	0	12.86
74.95	2.84	1.64	2750	26.5	0	13.09
74.95	2.84	1.64	2750	26.5	0	13.09
78.21	2.86	1.66	2851	26	0	13.33
82.18	2.94	1.7	2931	27	0	13.17
82.18	2.94	1.7	2931	27	0	13.29
87.68	2.96	1.73	3031	27	0	13.17
87.68	2.96	1.73	3031	27	0	13.05
94.94	3.04	1.8	3093	26.5	0	12.94
99.78	3.16	1.85	3219	26	0	12.9
99.78	3.16	1.85	3219	26	0	12.82
104.87	3.24	1.93	3315	24.5	0	12.74
104.87	3.24	1.93	3315	24.5	0	12.54
110.32	3.26	1.99	3393	24	0	12.58
110.32	3.26	1.99	3393	24	0	12.58
118.8	3.36	2.06	3489	23.5	0	12.31
130.76	3.46	2.18	3573	22.5	0	12.43
130.76	3.46	2.18	3573	22.5	0	12.54
146.85	3.56	2.33	3669	23	0	12.47
146.85	3.56	2.33	3669	23	0	11.96
159.98	3.68	2.53	3810	22	0	11.88
182.39	3.82	2.79	3918	21	0	11.76
182.39	3.82	2.79	3918	21	0	11.56
205.4	3.94	3.04	4027	19	0	11.64
205.4	3.94	3.04	4027	19	0	11.29
241.09	4.14	3.37	4114	17	0	11.49
241.09	4.14	3.37	4114	17	0	11.02
279.6	4.34	3.8	4232	15.5	0	11.02
306.35	4.42	3.99	4403	17	0	10.78
306.35	4.42	3.99	4403	17	0	11.09
316.84	4.46	4	4549	17.5	0	11.25
316.84	4.46	4	4549	17.5	0	11.29
328.14	4.5	4	4653	17.5	0	11.49
327.52	4.54	4	4790	17.5	0	11.41
327.52	4.54	4	4790	17.5	0	11.45
330.03	4.52	4	4838	17.5	0	11.49
330.03	4.52	4	4838	17.5	0	11.41
330.65	4.56	4	4928	18	0	11.37
330.65	4.56	4	4928	18	0	11.45
334.41	4.56	3.99	4971	18	0	11.56
344.38	4.58	3.99	5100	18	0	11.64
344.38	4.58	3.99	5100	18	0	11.52
349.3	4.6	3.99	5156	18.5	0	11.56
349.3	4.6	3.99	5156	18.5	0	11.52
354.83	4.62	3.97	5214	18.5	0	11.56
350.53	4.62	3.98	5333	19	0	11.6
350.53	4.62	3.98	5333	19	0	11.49
347.46	4.62	3.96	5379	19	0	11.41
347.46	4.62	3.96	5379	19	0	11.37
359.12	4.66	3.88	5485	20	0	11.37
359.12	4.66	3.88	5485	20	0	11.29
356.66	4.66	3.86	5548	20.5	0	11.25
360.34	4.66	3.87	5633	20.5	0	11.17
360.34	4.66	3.87	5633	20.5	0	11.17
377.99	4.7	3.84	5744	21	0	11.17
377.99	4.7	3.84	5744	21	0	11.09
362.79	4.68	3.8	5839	21.5	0	11.05
366.45	4.64	3.77	5910	22	0	11.25
366.45	4.64	3.77	5910	22	0	11.09
378	4.74	3.72	5937	22.5	0	11.13
378	4.74	3.72	5937	22.5	0	11.09
372.54	4.72	3.68	6077	23	0	11.05
372.54	4.72	3.68	6077	23	0	11.09
373.15	4.72	3.65	6157	23	0	11.05
373.15	4.72	3.65	6157	23	0	11.05
378.6	4.72	3.66	6231	23.5	0	11.02
380.41	4.74	3.61	6261	24	0	11.09
380.41	4.74	3.61	6261	24	0	10.94
383.41	4.74	3.57	6401	24.5	0	11.05
383.41	4.74	3.57	6401	24.5	0	11.05
373.75	4.7	3.52	6476	25	0	10.98
374.97	4.72	3.47	6559	25.5	0	11.05
374.97	4.72	3.47	6559	25.5	0	11.09
380.41	4.72	3.42	6642	26.5	0	11.13
380.41	4.72	3.42	6642	26.5	0	11.13
379.8	4.72	3.41	6722	27	0	11.02
379.8	4.72	3.41	6722	27	0	11.05
370.72	4.7	3.37	6791	27	0	11.05
Let me know if there are any questions!
* Registered users of the site do not see these ads.
Remnex is offline   Reply With Quote
Old 07-09-2009, 10:48 PM   #2
Jeremy05sti
Scooby Newbie
 
Member#: 142040
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Tri-State
Vehicle:
2005 STI
HTA Twisted

Default

looks like an event happened around 4700 rpms judging by the dyno plot......but i don't see any knock detection.....it does look like your afrs jumped a bit which could explain the lose of power.....
Jeremy05sti is offline   Reply With Quote
Old 07-09-2009, 10:50 PM   #3
Remnex
Scooby Specialist
 
Member#: 83790
Join Date: Mar 2005
Default

Nope -- Just the Mustang Dyno loading the car for a 18 second run. There is no correction with this graph at all, so things look worse than they actually are. The car is smooth as butter on the street.
Remnex is offline   Reply With Quote
Old 07-09-2009, 10:54 PM   #4
TDagen
Scooby Specialist
 
Member#: 163648
Join Date: Nov 2007
Chapter/Region: MWSOC
Location: Minnesota, mpls
Vehicle:
2002 Wrx,2.5L,HTA86
E85,2007 6mt,No traction

Default

That sick... Did you tune it? That is a nice amount of timing I bet that thing is a BEAST...
TDagen is online now   Reply With Quote
Old 07-09-2009, 10:57 PM   #5
jordanretro1223
Scooby Guru
 
Member#: 143039
Join Date: Mar 2007
Chapter/Region: MAIC
Location: Delaware
Vehicle:
2007 STI
Satin White Pearl

Default

Solid numbers. Pics of the car?
jordanretro1223 is offline   Reply With Quote
Old 07-09-2009, 11:03 PM   #6
jagstyle
R.I.P.
 
Member#: 155186
Join Date: Jul 2007
Chapter/Region: BAIC
Location: NorCal
Vehicle:
2007 STI

Default

Quote:
Originally Posted by Remnex View Post
-- Car still has an odd stalling issue when coming back down to idle that
myself and another tuner have never been able to figured out. For whatever reason the car appears to get stuck in over run.
Post your injector latency table
jagstyle is offline   Reply With Quote
Old 07-09-2009, 11:19 PM   #7
Remnex
Scooby Specialist
 
Member#: 83790
Join Date: Mar 2005
Default

Quote:
Originally Posted by TDagen View Post
That sick... Did you tune it? That is a nice amount of timing I bet that thing is a BEAST...
I did tune it myself. I actually broke the dyno. We broke an air hose after it over heated after many fourth gear pulls. Haha.
Remnex is offline   Reply With Quote
Old 07-09-2009, 11:31 PM   #8
Gitkrunk
Scooby Newbie
 
Member#: 214562
Join Date: Jun 2009
Chapter/Region: AKIC
Location: Anchorage
Vehicle:
2008 WRX STI

Default

that dyno chart looks like mount everest...that is insane!
Gitkrunk is offline   Reply With Quote
Old 07-10-2009, 12:19 AM   #9
wrx_driver_2002
NASIOC Supporter
 
Member#: 25952
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Under your hood :-)
Vehicle:
1995 Impreza Coupe
w/ "Extras" :-)

Default

Quote:
Originally Posted by Remnex View Post
Nope -- Just the Mustang Dyno loading the car for a 18 second run. There is no correction with this graph at all, so things look worse than they actually are. The car is smooth as butter on the street.
It was actually only set to 11 second runs . The reason the airline to the AWD Clutch ruptured is because the PAU just got too hot and the radiant heat caused the hose to get soft and pliable and the 100 psi inside the hose found a weak spot to come through. Problem was fixed for in the future though
wrx_driver_2002 is offline   Reply With Quote
Old 07-10-2009, 12:27 AM   #10
wrx_driver_2002
NASIOC Supporter
 
Member#: 25952
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Under your hood :-)
Vehicle:
1995 Impreza Coupe
w/ "Extras" :-)

Default

Quote:
Originally Posted by Jeremy05sti View Post
looks like an event happened around 4700 rpms judging by the dyno plot......but i don't see any knock detection.....it does look like your afrs jumped a bit which could explain the lose of power.....

The peak in the torque and HP traces is from the set length runs we were doing. We've found that an 11-12 second loaded pull simulates street driving with one person in the car quite well.

The dyno computer is calculating how much to load to apply to the vehicle to keep the test to a predetermined length of time, which I had set to 11 seconds. The sudden rise power and torque from the onset of boost causes the dyno to apply a much greater load faster than it needs to (To keep the run at the 11 second duration that I had set before starting the run). The extra load that the dyno is producing at peak boost causes that "Peak" in horse power and torque.
wrx_driver_2002 is offline   Reply With Quote
Old 07-10-2009, 12:33 AM   #11
OVeRBOOSTn
Scooby Specialist
 
Member#: 192514
Join Date: Oct 2008
Chapter/Region: Tri-State
Location: TURBOTRIX Racing
Vehicle:
04 STi PTE6765
10.1@138mph / JR Tuned

Default

nice numbers.. my car also has that weird stalling thing going on while coming back down to idle..
OVeRBOOSTn is offline   Reply With Quote
Old 07-10-2009, 12:42 AM   #12
Remnex
Scooby Specialist
 
Member#: 83790
Join Date: Mar 2005
Default

Quote:
Originally Posted by wrx_driver_2002 View Post
It was actually only set to 11 second runs . The reason the airline to the AWD Clutch ruptured is because the PAU just got too hot and the radiant heat caused the hose to get soft and pliable and the 100 psi inside the hose found a weak spot to come through. Problem was fixed for in the future though
Haha. Thanks for correcting me as alaways. :-)
Remnex is offline   Reply With Quote
Old 07-10-2009, 01:32 AM   #13
kevkel33leg05
Scooby Newbie
 
Member#: 212796
Join Date: May 2009
Location: 845/518
Default

Sweet numbers!
kevkel33leg05 is offline   Reply With Quote
Old 07-10-2009, 04:00 AM   #14
Remnex
Scooby Specialist
 
Member#: 83790
Join Date: Mar 2005
Default

Quote:
Originally Posted by jagstyle View Post
Post your injector latency table
Code:
8.00	10.00	12.00	14.00	16.00
2.56	1.67	1.23	0.98	0.81
Injector scalarof 3000
Remnex is offline   Reply With Quote
Old 07-10-2009, 05:06 AM   #15
rasheedn
Scooby Newbie
 
Member#: 123333
Join Date: Aug 2006
Chapter/Region: International
Location: Jerusalem
Vehicle:
2009 STi
DMG

Default

niceee

i have a few questions

why not go a bit leaner? (since ur spraying meth)
would be nice if u could also include boost in ur log
rasheedn is offline   Reply With Quote
Old 07-10-2009, 07:09 AM   #16
Leadfinger
Scooby Newbie
 
Member#: 201850
Join Date: Feb 2009
Default

Nice job on your tune. I tune with AccessRACE myself for E85 and around 20lb boost.

My car on petrol and E85 used to want to idle down real low when coming off the gas or to a stop. I edited the Throttle Duty Cycle table to crack the throttle a small percentage at low load/rpm. It kept it from getting that fall on the face felling when slowing down (or dying). LMK if that helps or if I'm way off for your problem. Later.
Leadfinger is offline   Reply With Quote
Old 07-10-2009, 09:51 AM   #17
Leadfinger
Scooby Newbie
 
Member#: 201850
Join Date: Feb 2009
Default

Nice looking maps, BTW. I would lean it out a little also like others said. I would watch that timing up top if I did though.
Leadfinger is offline   Reply With Quote
Old 07-10-2009, 10:54 AM   #18
saab-on-the-cobb
Scooby Specialist
 
Member#: 116330
Join Date: May 2006
Chapter/Region: South East
Location: 132&Bush I got em at gunpoint
Vehicle:
2005 Ram SRT-10
Sex Silver

Talking

92 octane, too. Wow.

sotc
saab-on-the-cobb is offline   Reply With Quote
Old 07-10-2009, 12:41 PM   #19
jagstyle
R.I.P.
 
Member#: 155186
Join Date: Jul 2007
Chapter/Region: BAIC
Location: NorCal
Vehicle:
2007 STI

Default

Quote:
Originally Posted by Remnex View Post
Code:
8.00    10.00    12.00    14.00    16.00
2.56    1.67    1.23    0.98    0.81
Injector scalarof 3000
yeah, you're setup the same way I am. I'm thinking that the correct latencies for ATR are actually <your current latency>/0.64:

Code:
8.00   10.00   12.00   14.00   16.00
4.05   2.61    1.93    1.53     1.27
I'm going to try it with my setup this weekend and see if it helps with my issues. I'll let you know

(romraider forums - injector latency 32-bit ECU)

nice numbers btw!
jagstyle is offline   Reply With Quote
Old 07-10-2009, 01:46 PM   #20
Remnex
Scooby Specialist
 
Member#: 83790
Join Date: Mar 2005
Default

Quote:
Originally Posted by jagstyle View Post
yeah, you're setup the same way I am. I'm thinking that the correct latencies for ATR are actually <your current latency>/0.64:

Code:
8.00   10.00   12.00   14.00   16.00
4.05   2.61    1.93    1.53     1.27
I'm going to try it with my setup this weekend and see if it helps with my issues. I'll let you know

(romraider forums - injector latency 32-bit ECU)

nice numbers btw!
DUUUUUDE! I totally hear what you're saying, but it is not the injectors. I put the stock injectors back in and have the SAME problem.
Remnex is offline   Reply With Quote
Old 07-10-2009, 01:48 PM   #21
Remnex
Scooby Specialist
 
Member#: 83790
Join Date: Mar 2005
Default

Quote:
Originally Posted by rasheedn View Post
niceee

i have a few questions

why not go a bit leaner? (since ur spraying meth)
would be nice if u could also include boost in ur log
Boost was over 22 PSI so you wouldn't really get anything after that. Also, we tried going leaner last time I was on the dyno and I actually lost power. It was weird -- this car just likes to run a wee bit rich.
Remnex is offline   Reply With Quote
Old 07-10-2009, 08:00 PM   #22
Jeremy05sti
Scooby Newbie
 
Member#: 142040
Join Date: Feb 2007
Chapter/Region: MAIC
Location: Tri-State
Vehicle:
2005 STI
HTA Twisted

Default

aye i see......very good looking numbers mate

I undertand a little better now on why your graph dips like it did thank you
Jeremy05sti is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cable for AccessTUNER Race - Subaru USDM 2005 Impreza STI AP v.2 Dan707 AccessPort 3 05-05-2010 04:56 PM
A guide to get Accesstuner race to work on 64-bit machines!! tabrad AccessPort 3 02-08-2009 06:02 PM
07 STI -- 421whp/368wtq -- AccessTuner Race -- Crawford GT35R Remnex Proven Power Bragging 16 10-02-2008 10:32 PM
Andrewtech and Turbo XS GT35R 07 STI Limited 430 pump race inside TAPOUT Proven Power Bragging 194 06-19-2008 06:05 PM


All times are GMT -4. The time now is 03:07 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.