Welcome to the North American Subaru Impreza Owners Club Thursday November 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning > AccessPort

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-15-2009, 10:57 PM   #1
3s-gte
Scooby Newbie
 
Member#: 1751
Join Date: Jun 2000
Location: TN
Vehicle:
2004 WRX
Silver

Default Any Tuning gurus want to check my data log?

I data logged my 2004 WRX 5sp. Its Cobb stage 2 with 3" catless downpipe and STi Exhaust.
I have been noticed it would hit target boost then drop a little and then kinda "hunt" for the target again.
Most stg2 data logs I see increase to target (or pretty close) then taper down.

Ive been analyzing data and reading some posts on here so I thought I was experiencing boost creep. But I cant imagine creeping on a 2.0 with 3" DP and a STi exhaust?
I had some hardened Vac lines leading to and from my Boost control solenoid and I replaced them and did an ECU reset.
My pill is intact btw.

I adjusted the waste gate actuator arm. I wasn't even coming close to target until i adjusted it. (probably 1.5 turns tighter).

Any idea whats causing the "hunting"?

Here's a couple of different logs:

http://spreadsheets.google.com/ccc?k...7d_U4V5gXPkXtQ

http://spreadsheets.google.com/ccc?k...s8Ur4LNNHLD5sg
* Registered users of the site do not see these ads.
3s-gte is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Check My Data Log (New logs added) Xsile STI Engine Management & Tuning 6 04-30-2010 05:17 PM
any electric gurus, want to help a newbie 02SilverRex Texas Impreza Club Forum -- TXIC 12 09-12-2005 03:42 PM
Any UTEC gurus want to help a Brotha? Silver '02 REX New England Impreza Club Forum -- NESIC 6 03-27-2005 10:37 PM
Do any milwaukee ppl want to buy my subwoofers? billllly Mid West Subaru Owners Club Forum -- MWSOC 5 09-26-2004 07:11 PM
Any chance anyone wants to trade my Monzas for your Rotas? BrysImpreza New England Impreza Club Forum -- NESIC 0 07-12-2003 09:32 PM


All times are GMT -4. The time now is 05:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.