Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-21-2009, 04:51 PM   #1
inevitable_101
Scooby Specialist
 
Member#: 127335
Join Date: Sep 2006
Chapter/Region: SCIC
Location: So Cal
Vehicle:
PSM BUGEYE/99 COBRA
SC 350z/Audi A4 Quattro

Default Parking lights wont work now car wont start

Hello,

I have a 2002 wrx that I had noticed that the rear parking lights were not turning on,on both sides.So I took out the fuse and noticed it was burnt.I diconnected the battery and swapped it with a new one and reconnected the battery and it burnt out again.So I tried another fuse with is the brake light fuse I forget the number its in the bottom row maybe #14.And when I went back and connected the battery the car wont turn on.It cranks and it wont turn on.Luckily I was in auto parts parking lot but they were closing in 10 minutes so I didnt get to ask them.What do you guys think went wrong?Thanks ahead of time.
* Registered users of the site do not see these ads.
inevitable_101 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
installed intake now car wont start King Fish Factory 2.5L Turbo Powertrain 13 07-25-2008 09:34 AM
Engine code madness, now car wont start.. shadymilkman129 Factory 2.5L Turbo Powertrain 10 03-23-2008 07:07 PM
autotuned hydra, now car wont start.... Joey_WRX Other Engine Management 7 01-23-2006 06:22 PM
Help, acceralted hard, now car wont start! BenBortner Normally Aspirated Powertrain 13 07-09-2005 02:27 PM
misfire on cylinders 1 &3- now car wont start BrettS Factory 2.0L Turbo Powertrain 8 04-19-2005 10:54 AM


All times are GMT -4. The time now is 06:03 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.