Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-01-2002, 09:38 AM   #1
willguidry
Scooby Specialist
 
Member#: 16388
Join Date: Mar 2002
Angry Starting Car. Isn't normal.

When starting my car after it has been sitting for awhile(either in the morning or after work) the car sounds like its gonna turn over right away, but I have to keep the key turned for what seems to me an excessively long time to turn over an engine. Makes the whirl-whirl-whirl-whirl-BOOM-engine on, but the "whirl" continues for quick some time before the BOOM. If I start my car after I've been driving, the car starts mint.

2000, 45k miles
Bought car @ 42.5k miles.
Haven't changed anything engine wise. Am getting my COBB CAI within this month, so I haven't replaced the air filter yet just cause it doesn't make sense to spend 60+ dollars for a KN that won't be in there long. The car was giving complete maintenance before I bought it, and was Subaru Certified. So, I would think that is the car needed plugs and filter, that they would have swapped them out. I am wrong?

But it may have nothing to do with either of these things. That's why I'm posting here.

Cheers

William
* Registered users of the site do not see these ads.
willguidry is offline   Reply With Quote
Old 05-01-2002, 12:07 PM   #2
jeffg
Scooby Guru
 
Member#: 2958
Join Date: Nov 2000
Chapter/Region: NWIC
Vehicle:
2001 WRX (GC8)

Default

Okay so here is what I think:

assumptions:
car only has problems starting after it sits for a while.
car always starts, but it takes a while.

guess:
When the car sits for a while the fuel has the chance to run back into the tank. When you turn the car on, and crank it, it takes a minute for the fuel pump to build up pressure so the injectors work. This problem would be accented by a dirty fuel filter, or partially clogged lines.

Have you ever changed the fuel filter in the car? Try changing the fuel filter and when you get in the car, turn the key to on, not cranking, for a second or two, then turn the key to crank to start the car.

See if that helps.

Jeff
jeffg is offline   Reply With Quote
Old 05-01-2002, 01:58 PM   #3
willguidry
Scooby Specialist
 
Member#: 16388
Join Date: Mar 2002
Default

Will do Jeff,

Thanks

And no, I haven't changed the fuel filter yet.

Cheers

William
willguidry is offline   Reply With Quote
Old 05-01-2002, 08:51 PM   #4
DoinkMobb
Scooby Specialist
 
Member#: 3787
Join Date: Jan 2001
Chapter/Region: South East
Location: Lutz, FL...that's N. Tampa
Default

Just curious, how would one change a fuel filter anyway?
DoinkMobb is offline   Reply With Quote
Old 05-02-2002, 12:23 PM   #5
Jademonkey
Scooby Specialist
 
Member#: 9213
Join Date: Aug 2001
Location: My grandma was 6' 6"
Vehicle:
2000 RS
Red

Default

This was posted in this forum...

http://www.northursalia.com/m...int/maint.html

It show's ya how to do everything. Basically, you can let your car sit overnite, to reduce fuel pressure, take off hoses, remove old filter. Install is reverse of removal.
Jademonkey is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
my car isn't starting Wookie768 New England Impreza Club Forum -- NESIC 39 02-06-2010 05:51 PM
Jump Battery but car isn't starting! Jawknee5 Electrical & Lighting 3 10-07-2009 07:12 PM
Ironic baby naming isn't normal... Neek Off-Topic 16 06-02-2008 03:25 PM
@#$%@#$! Car isn't starting after install.. elemental Car Audio, Video & Security 3 09-10-2001 02:25 AM
My car isn't starting.. Alternator? Bahumut Normally Aspirated Powertrain 26 08-31-2001 10:20 PM


All times are GMT -4. The time now is 04:09 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.