Welcome to the North American Subaru Impreza Owners Club Wednesday December 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-27-2009, 01:28 AM   #1
RideHolden
Scooby Specialist
 
Member#: 207584
Join Date: Apr 2009
Chapter/Region: SCIC
Location: Santa Clarita
Vehicle:
2007 STI ltd
UGM

Default Tire Pressure Light

Hey everyone. I saw the tire pressure light go off a few days ago and inflated the tires to 42 psi as suggested by the dealership when I last saw them. The problem I'm having is the tire pressure light is still showing. Is there something wrong with the car or is it perfectly normal for it to do this?
* Registered users of the site do not see these ads.
RideHolden is offline   Reply With Quote
Old 07-27-2009, 01:37 AM   #2
Kean
Scooby Guru
 
Member#: 25187
Join Date: Sep 2002
Location: So. CA
Vehicle:
'08 Foz Prem TGM
'10 Challenger R/T Blk

Default

....have you driven it around since you inflated the tires? Also, just how low were the tires before?
Kean is offline   Reply With Quote
Old 07-27-2009, 03:07 AM   #3
RideHolden
Scooby Specialist
 
Member#: 207584
Join Date: Apr 2009
Chapter/Region: SCIC
Location: Santa Clarita
Vehicle:
2007 STI ltd
UGM

Default

Yeah, I drove about 200 miles after inflating them and the tires were in the 20s or mid 30s before i inflated them.
RideHolden is offline   Reply With Quote
Old 07-27-2009, 12:35 PM   #4
Kean
Scooby Guru
 
Member#: 25187
Join Date: Sep 2002
Location: So. CA
Vehicle:
'08 Foz Prem TGM
'10 Challenger R/T Blk

Default

....hmmmm. If the light is steady (indicating low pressure), it should have reset by now (blinking would indicate a system issue). .....which you probably already knew and why you're asking these questions.

Are you still under the 3/36 warranty? If so, I would take it in and have the dealer have a look at it. It may be that the system needs to be reset or perhaps one of the sensors is faulty (providing a false reading). You can also do a bit of searching on these forums using keywords like "TPMS".

Here's a bit of info to get you started.... How it works:

http://www.cars101.com/subaru/tiremonitor.html
http://www.drive.subaru.com/Spr05_WhatsInside.htm
Kean is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire Pressure Light Flashing DubyaSTi Tribeca Forum 3 11-17-2008 10:53 AM
08 Spec.b Tire pressure light after putting after maket wheels Taras Tire & Wheel 15 08-14-2008 02:11 PM
Tire pressure light in 2008 WRX Troa Service & Maintenance 9 07-06-2008 07:56 PM
new rims and tire pressure light on ornge04gt Newbies & FAQs 12 04-06-2008 11:33 PM
low tire pressure light wont go off Shootist Tribeca Forum 4 09-10-2006 07:12 PM


All times are GMT -4. The time now is 04:29 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.