Welcome to the North American Subaru Impreza Owners Club Friday October 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo)

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-01-2002, 01:31 PM   #1
42202sub
Scooby Specialist
 
Member#: 17080
Join Date: Apr 2002
Location: Col, Ohio. DA BURG!
Vehicle:
2002 WRX, Silver
AWHP ?? 12.2@115MPH

Default is something wrong w/ my car?

I got it 3 weeks ago.
In first gear, when I step on it the factory boost gauge only goes up to .08. Is that normal?
I have 1700 miles on it!
I thought it went to .1, not sure I never really looked @ it before.
Could it be the weather?
Every other gear it goes to .09 or hiher.
My car is stock
Thanx:
Jimmy
* Registered users of the site do not see these ads.
42202sub is offline   Reply With Quote
Old 05-01-2002, 01:34 PM   #2
mynew02
Scooby Specialist
 
Member#: 13726
Join Date: Dec 2001
Location: Maryland
Vehicle:
2002 WRX - 264 AWHP
ION-Turbo&LINK 12.83@106

Default

That sounds very normal. You build more boost in higher gears...
mynew02 is offline   Reply With Quote
Old 05-01-2002, 01:45 PM   #3
treybomb
Scooby Specialist
 
Member#: 14908
Join Date: Feb 2002
Location: Laurel, MD
Vehicle:
2002 PSM WRX Sedan
Exhaust, IC Spray, RE92s

Default

nah thats about right

... Can't build much boost in 1st gear, but ~0.1 is about right for the rest of the gears. (0.1MPa = 14.5psi)

I rarely get the needle all the way up to 0.1MPA. Typically it's around 0.09 at WOT.

- T
treybomb is offline   Reply With Quote
Old 05-01-2002, 02:50 PM   #4
wRx14pSi
Scooby Specialist
 
Member#: 6203
Join Date: Apr 2001
Location: Tri-State (NY)
Default

even people with boost controllers dont get full boost on first gear so just wait for 2nd gear.

wRx14pSi is offline   Reply With Quote
Old 05-01-2002, 02:55 PM   #5
blarg
Scooby Newbie
 
Member#: 17811
Join Date: Apr 2002
Vehicle:
2002 WRX
blue

Default

yeah, you don't get full boost in first gear unless you rev the motor (to pre-spool the turbo) a few times before you launch your car....also the ECU won't give you full performance for the first 4500 miles...it's pretty conservative until you're well into the break-in period....besides, if your car is that new you shouldn't be trying to get full boost anyway....start pushing it too soon and your motor won't last as long as it can.
blarg is offline   Reply With Quote
Old 05-01-2002, 03:02 PM   #6
JonnySubaru
*** Banned ***
 
Member#: 17901
Join Date: Apr 2002
Location: Bay Area CA
Default

Quote:
Originally posted by blarg
yeah, you don't get full boost in first gear unless you rev the motor (to pre-spool the turbo) a few times before you launch your car....also the ECU won't give you full performance for the first 4500 miles...it's pretty conservative until you're well into the break-in period....besides, if your car is that new you shouldn't be trying to get full boost anyway....start pushing it too soon and your motor won't last as long as it can.
Is that true about the 4500 mile thing? I changed my oil at 1k miles, too, but should I be woried about boosting full on occasion? (I now have 2k miles)
JonnySubaru is offline   Reply With Quote
Old 05-01-2002, 05:10 PM   #7
blackrex
Scooby Newbie
 
Member#: 10493
Join Date: Sep 2001
Location: Long Island, New York
Vehicle:
2002 WRX Samco Hoses
D 5000sITG TurboXs Stage1

Default

4,500 miles for break in. I don't think so.
blackrex is offline   Reply With Quote
Old 05-01-2002, 07:03 PM   #8
ChrisW
Scooby Specialist
 
Member#: 4181
Join Date: Feb 2001
Location: keeping santa cruz weird
Vehicle:
2003 Lancer Evo 8
It's Blue, ok?

Default

Quote:
Originally posted by JonnySubaru


Is that true about the 4500 mile thing? I changed my oil at 1k miles, too, but should I be woried about boosting full on occasion? (I now have 2k miles)
It's only a 1000 mile break in. But the engine won't "loosen up" until you reach about 4500 miles or so depending on your driving.
ChrisW is offline   Reply With Quote
Old 05-01-2002, 09:27 PM   #9
SubbyRS
Scooby Newbie
 
Member#: 17193
Join Date: Apr 2002
Location: Brisbane, Australia
Vehicle:
1991 Legacy RS
White

Default

Quote:
even people with boost controllers dont get full boost on first gear so just wait for 2nd gear.
Hmmm.....I can, just be reasonably brutal with the launch.......mind you my (EJ20T) Legacy only sees stock boost of 10.8psi max. A "normal" launch followed by WOT will see max boost of around 7-8psi before redline (7500rpm) or 2nd gear...
SubbyRS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting 14 mpg... Is there something wrong with my car? Dtdunk Service & Maintenance 50 02-11-2011 07:21 AM
Is there something wrong with my car? WildBlueWRX Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 11-28-2007 11:56 AM
Is there something wrong with my car? scoobie08 Newbies & FAQs 7 06-14-2006 11:00 AM
Something is seriously wrong with my car!! Blugin Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 24 07-18-2005 05:12 PM
is there is something wrong with my rex? RUDEBWOY South East Region Forum 6 11-12-2003 10:48 PM


All times are GMT -4. The time now is 09:54 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.