Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-28-2009, 06:03 PM   #1
dLo R6
Scooby Specialist
 
Member#: 108719
Join Date: Feb 2006
Chapter/Region: BAIC
Location: bay area, ca / los angeles, ca
Vehicle:
2004 VF39'd WRB WRX
2003 Honda CBR600RR

Default cannot figure out this exh rattle for the life of me!

so i have had this annoying ass rattle since last october, and i've systematically narrowed it down to what it's NOT. it appears with gas, without gas (when revving down, etc), but mostly when I let off the gas, mostly at low-mid RPMs, and sometimes it goes away, sometimes it's super prevalent. it sounds like it's from the front end of the car but i can't pinpoint the source. here are NOT the causes:

1. downpipe (just replaced helix catted->invidia v4 thinking my cat was dying)
2. turbo (went from TD-04 to VF39 with same rattle)
3. engine (short block has been replaced by subaru b/c of unrelated issue, rattle still there)
4. most leaks (have replaced DPs, checked seals, DP-midpipe gasket replaced, etc)
5. DP mount is sturdy, nothing on the exhaust system touches the chassis

further investigation shows i can make it continuously rattle around 3k rpm (but it is not limited to that range), and it seems to be coming from somewhere around the intake manifold, or the intercooler, or below, but i can't be sure of that.

PROBLEM FIXED! the header connecting brackets were loose.

here is the video:

anyone have any insights? i placed the camera near the O2 sensor because that's one of my next suspicions, but i'm not really sure.

EDIT: here are specs on my car
2.0L (2004 wrx)
vf39, pinks, jdm sti tmic
77k miles
new short block, 4k miles
gruppe-s v1 header
helix UP
invidia v4 catted DP
HKS Carbon Ti catback
* Registered users of the site do not see these ads.

Last edited by dLo R6; 07-29-2009 at 06:24 PM.
dLo R6 is offline   Reply With Quote
Old 07-28-2009, 06:50 PM   #2
MENU
Scooby Specialist
 
Member#: 208002
Join Date: Apr 2009
Chapter/Region: MWSOC
Location: Neenah, Wi
Vehicle:
2004 WRX
HTA68 EWG FMIC

Default

i get a rattle at 3K rpm, but i just brush it off as a heat shield or somthin exhaust related. I came from a honda so im used to rattles
MENU is offline   Reply With Quote
Old 07-28-2009, 06:50 PM   #3
corzy666
Scooby Specialist
 
Member#: 177840
Join Date: Apr 2008
Chapter/Region: Tri-State
Location: New Jersey
Vehicle:
2000 swapped RS
White 330whp

Default

Is it rubbing any of your heatshields???(check to see if there are any holes in the shields)
Also check by your rear diff...my exhaust is pretty close to mine.
corzy666 is online now   Reply With Quote
Old 07-28-2009, 06:55 PM   #4
dLo R6
Scooby Specialist
 
Member#: 108719
Join Date: Feb 2006
Chapter/Region: BAIC
Location: bay area, ca / los angeles, ca
Vehicle:
2004 VF39'd WRB WRX
2003 Honda CBR600RR

Default

no heatshields that i know of to rub on..
like i said, none of the piping is contacting the car (or close to it) =\
dLo R6 is offline   Reply With Quote
Old 07-28-2009, 11:16 PM   #5
Haelan
Scooby Specialist
 
Member#: 151045
Join Date: Jun 2007
Location: NW Indiana
Vehicle:
2013 Subaru STI
CBP

Default

Take a rubber mallet and go down the entire length of the exhaust with it. If there's something rattling inside you'll find it that way.

Another common rattle is downpipe's transmission mount being loose.
Haelan is offline   Reply With Quote
Old 07-29-2009, 02:47 PM   #6
dLo R6
Scooby Specialist
 
Member#: 108719
Join Date: Feb 2006
Chapter/Region: BAIC
Location: bay area, ca / los angeles, ca
Vehicle:
2004 VF39'd WRB WRX
2003 Honda CBR600RR

Default

found nothing in the piping, and mount is sturdy )=
dLo R6 is offline   Reply With Quote
Old 07-29-2009, 06:24 PM   #7
dLo R6
Scooby Specialist
 
Member#: 108719
Join Date: Feb 2006
Chapter/Region: BAIC
Location: bay area, ca / los angeles, ca
Vehicle:
2004 VF39'd WRB WRX
2003 Honda CBR600RR

Default

i'm retarded. the connecting brackets on my gruppe-S header (between the two sections for flex) were both loose. smacked the header with my hand while changing the oil this morning and heard the telltale sound. tightened it and NO MORE RATTLE! =D
dLo R6 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
('93-'01) Fog Harness cannot be found for the life of me minhha2006 Impreza Forum 4 07-07-2008 07:32 AM
I can't for the life of me find this song! OT help me ProjectL Off-Topic 8 10-23-2007 08:07 AM
I can't remember this car from Top Gear for the life of me... HamFist Off-Topic 8 06-08-2007 08:19 PM
can't locate the IAC valve for the life of me... discounteggroll Service & Maintenance 1 06-08-2006 08:15 PM
I cannot decide for the life of me Superbirdy Tire & Wheel 9 12-06-2005 02:42 PM


All times are GMT -4. The time now is 09:28 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.