Welcome to the North American Subaru Impreza Owners Club Sunday August 30, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Alaskan Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Alaskan Impreza Club Forum -- AKIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 07-31-2009, 03:30 PM   #1
spike589
Scooby Newbie
 
Member#: 122837
Join Date: Aug 2006
Chapter/Region: AKIC
Location: anchorage,alaska
Vehicle:
2008 speed3
red

Lightbulb Noise coming from my rear end LOL

ok so I dont know how many of you have this. When I pull away from a stop or downshift their is a loud thump or bang if you will almost like a grimlin with a sledge hammer.
Ive acomplished this upgrades and you fix it mods and still no improvement.

Upgraded the bushings in the rear and also put on a deadbolt kit ( http://perrinperformance.com/product...ory=68&model=2 ).
change the recalled rear struts, the 1/4 spacers on the top hats and rear tower bar.Ive pulled the rear axles out to see if im missing some teeth or if they not properly engaged and everything was good. Someone had told me about backlash might be a issue but have no idea how to check that without pulling the rear end out. Ive checked and rechecked all frame and subframe bolts to see if anything was loose or might be rubing against something else and nothing.
any help would be awesome. hope im not alone in this matter
* Registered users of the site do not see these ads.
spike589 is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 07-31-2009, 03:37 PM   #2
QwikEVO
Scooby Specialist
 
Member#: 44172
Join Date: Sep 2003
Location: Clovis, NM
Vehicle:
2006 Lancer Evo 9
Plasti-Dip is for TOOLS

Default

rear diff?
QwikEVO is offline   Reply With Quote
Old 07-31-2009, 03:44 PM   #3
AK SloPok
Scooby Specialist
 
Member#: 56464
Join Date: Mar 2004
Chapter/Region: AKIC
Location: Anchorage, AK
Vehicle:
12 Ram
White

Default

Exhaust hitting the subframe? Sway bar end links? Lateral link or trailing arm bushing failure?
AK SloPok is offline   Reply With Quote
Old 07-31-2009, 04:05 PM   #4
spike589
Scooby Newbie
 
Member#: 122837
Join Date: Aug 2006
Chapter/Region: AKIC
Location: anchorage,alaska
Vehicle:
2008 speed3
red

Default

yes fromthe rear diff. the exhaust has upgraded hangers and their on sturdy non have broken off or smashing th ebushing when exhaust is mounted.. oem rear endlinks no knocking, allready had swapped with someone to see if sound went away and ran without one also.their is no wheel play up and won or left to right and links are solid no play

Last edited by spike589; 07-31-2009 at 04:07 PM. Reason: added
spike589 is offline   Reply With Quote
Old 07-31-2009, 04:05 PM   #5
Nomadgene
Scooby Guru
 
Member#: 22923
Join Date: Aug 2002
Chapter/Region: International
Location: above 8000 rpm!
Vehicle:
2002 EJ207 V8 1.5xtr
TWIN-SCROLL Black Bugeye

Default

What? did you eat too many beans or something?
Nomadgene is offline   Reply With Quote
Old 07-31-2009, 04:23 PM   #6
spike589
Scooby Newbie
 
Member#: 122837
Join Date: Aug 2006
Chapter/Region: AKIC
Location: anchorage,alaska
Vehicle:
2008 speed3
red

Default

protein shake with hef
spike589 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Moaning noise coming from my front right axle area...? Flyin_Hayn Transmission (AT/MT) & Driveline 2 06-05-2010 02:50 PM
Nasty noise coming from the rear end?? sundayWRX Transmission (AT/MT) & Driveline 5 05-08-2010 05:43 PM
Question about my rear end....lol Aaron'z 2.5RS Transmission (AT/MT) & Driveline 7 10-09-2007 10:22 AM
strange grinding noise coming from my rear suspension on both sides when i make turns db97 Service & Maintenance 0 06-23-2006 09:18 PM
pitter patter noise coming from my rear wheel legacy2003 New England Impreza Club Forum -- NESIC 8 09-21-2004 06:34 PM


All times are GMT -4. The time now is 10:42 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.