Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 04-29-2002, 09:00 AM   #1
rap4th
Scooby Newbie
 
Member#: 8970
Join Date: Aug 2001
Location: Phillipsburg, NJ
Vehicle:
2005 Legacy GT Ltd
2004 Forester XT - Silver

Default Suspension making creaking noise

Hello all!!
Just a quick question. I have noticed lately that my wife's 02 Outback Sport is making a creaking noise from the suspension when going over bumps or anything else that would make the car's suspension move (ie coming to a stop and the nose dips a bit or when starting from a stop when the nose rises and the rear dips it makes a creaking noise). Does anyone else know what I am talking about and if so, what can be done to resolve the creakieness
* Registered users of the site do not see these ads.
rap4th is offline   Reply With Quote
Old 04-29-2002, 09:11 AM   #2
rupteur7000
Scooby Specialist
 
Member#: 11585
Join Date: Oct 2001
Location: -TEAM 614- (Boston)
Vehicle:
02 2.5RS
i am also not a p****

Default

same here
rupteur7000 is offline   Reply With Quote
Old 04-29-2002, 12:43 PM   #3
Blindeye_03
Scooby Guru
 
Member#: 4418
Join Date: Feb 2001
Chapter/Region: South East
Location: Woodstock, Georgia
Vehicle:
2004 TSX
Blue

Default

wrong forum..

But I am having this problem too but only on the drivers side and I am driving on version 5 struts and eibach prokit springs. Also my wing is a little loose back there too (only one bolt), Im going to tighten that tonight along with installing sti strut tops in the rear (already have em in the front). I will reply in this post if I find anything out.

-justin
Blindeye_03 is offline   Reply With Quote
Old 04-29-2002, 12:52 PM   #4
rap4th
Scooby Newbie
 
Member#: 8970
Join Date: Aug 2001
Location: Phillipsburg, NJ
Vehicle:
2005 Legacy GT Ltd
2004 Forester XT - Silver

Default sorry....

Sorry,
I thought I was in the correct form. Which form should I be in?
Also, I don't have any suspension modifications...it is all stock.
rap4th is offline   Reply With Quote
Old 04-29-2002, 01:49 PM   #5
99OBSter
Scooby Newbie
 
Member#: 14324
Join Date: Jan 2002
Location: Dayton, OH
Vehicle:
1999 OBS 4eat
Silver

Default

I think Blindeye_03 means this should be in the "Service and Mainentance" forum...maybe not though.

Well, if it's under warranty, I say get it checked out by the dealer. I have a 99 OBS and my suspension doesn't make any noise, at least that I can hear over the road noise let in by my crappy sound insulation.
99OBSter is offline   Reply With Quote
Old 04-29-2002, 08:15 PM   #6
chri3
*** Banned ***
 
Member#: 16245
Join Date: Mar 2002
Location: The land of opportunity
Default

I have the same prob. I think its coming from the rear left side. Whats up with that???
chri3 is offline   Reply With Quote
Old 04-29-2002, 08:24 PM   #7
Blindeye_03
Scooby Guru
 
Member#: 4418
Join Date: Feb 2001
Chapter/Region: South East
Location: Woodstock, Georgia
Vehicle:
2004 TSX
Blue

Default

i think it belongs in suspension forum..Im just offering that as a suggestion so more people see it.

I am not getting the strut tops installed tonight, puttin it off till Wednesday, I will post here the results if I find anything damaged (might help you out a little).

-justin
Blindeye_03 is offline   Reply With Quote
Old 04-30-2002, 09:30 AM   #8
ImpreziveRS
Scooby Newbie
 
Member#: 6312
Join Date: May 2001
Location: Cincinnati
Vehicle:
2001 Impreza 2.5 RS
Blue Ridge Pearl

Default

Hey guys, I've had this problem for about 9 months now. The suspension "creaks" when i go over bumps or pull into driveways with those little concrete water run-off things in front of them. Good Luck Getting Subaru to Fix it . I've had my car at the dealer 3 times for the problem and they just tell me that they can't re-create my complaint. I've even also taken the district service manager for a ride, he heard it, and told me he'd check in with the engineers and get a hold of me in about a week. That was 3 months ago. I have noticed that when someone is sitting in the back seat, the noise either doesn't occur or isn't as loud as it is with some not in the back seat. Good luck with your experiences guys...

Kyle
ImpreziveRS is offline   Reply With Quote
Old 05-01-2002, 06:34 AM   #9
steppin16
Scooby Newbie
 
Member#: 6010
Join Date: Apr 2001
Location: Syracuse, NY
Default

mine happens when i get out of the car
steppin16 is offline   Reply With Quote
Old 05-01-2002, 09:20 PM   #10
DoorKnob
Scooby Newbie
 
Member#: 395
Join Date: Oct 1999
Location: Daly City, CA USA
Vehicle:
2000 Impreza 2.5RS
Blue Ridge Pearl

Default

Hello, I had a similar problem to this for a long time. Whenever I pulled away from a stop sign or something like that, I would get this strange creak. At first I thought it was the suspension, but when I would push on the car when parked, there was no noise. It really confused me. I finally went crazy one day and tightened everything that could possibly be loose under the car.

Turns out that, it was the heat shields over the exhuast pipes that were making noise for me. I've had the noise come back a few times, and once I tighten the heat shields, the noise goes away.

Anyhow, I don't know if this will help you guys, but doesn't hurt to give it a try.

~Alan
DoorKnob is offline   Reply With Quote
Old 05-01-2002, 09:24 PM   #11
michaelwrx
Scooby Newbie
 
Member#: 12861
Join Date: Nov 2001
Location: Australia
Vehicle:
2001 Impreza WRX
WR Blue

Default

I had a similiar problem with front passenger side of my MY02 (MY01 here in Aus). Subaru replaced shock and lower arm to no avail.

Turns out it was the fuel filter clips rubbing on the panelwork. Anytime there was engine movement (stop/takeoff) or body flex the parts would rub.

Not sure if the RS has the fuel filter in same stop but worth a look

Michael
michaelwrx is offline   Reply With Quote
Old 05-02-2002, 08:59 AM   #12
Stealthbmbr
Scooby Specialist
 
Member#: 13823
Join Date: Jan 2002
Chapter/Region: MAIC
Location: Hanover, MD
Vehicle:
2009 Legacy 2.5i SE
C A P S CAPS CAPS CAPS

Default

I didn't notice until I changed the springs on my car. The front springs do not have anything under the spring itself. It is just metal to metal. There was no rubber insert on there from the factory. The rear struts have a rubber pad that the spring rests on, this keeps it from making noise. I hear it out of the front, not the back. Every time I hit a bump, I get a click or bang from the front springs. It's a lot noisier now with the aftermarket springs.
Stealthbmbr is offline   Reply With Quote
Old 05-03-2002, 07:42 AM   #13
Blindeye_03
Scooby Guru
 
Member#: 4418
Join Date: Feb 2001
Chapter/Region: South East
Location: Woodstock, Georgia
Vehicle:
2004 TSX
Blue

Default

my clunking (in the rear) disappeared with the install of my rear sti group n strut tops.

-justin
Blindeye_03 is offline   Reply With Quote
Old 05-03-2002, 10:42 AM   #14
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Boise,Idaho,USA
Vehicle:
The 93 Imp W/EJ20K
flat black

Default

grease your sway bars ...
Jaxx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The plastic casing surrounding my shifter makes creaking noises. macrwrx Interior & Exterior Modification 3 03-04-2004 01:37 PM
My shifter's platic casing seems to be making a creaking noise? macrwrx Interior & Exterior Modification 0 03-03-2004 10:51 PM
Suspension making clunking noise, Help! RebelINS Brakes, Steering & Suspension 5 07-17-2002 05:12 PM
Suspension making bd noise after acident. Help me to figure out what it might be. 25psi Brakes, Steering & Suspension 4 02-04-2002 02:41 PM


All times are GMT -4. The time now is 10:17 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.