Welcome to the North American Subaru Impreza Owners Club Monday August 31, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Motorsports > Autocross

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-09-2009, 08:44 PM   #1
KC
Scooby Guru
 
Member#: 442
Join Date: Oct 1999
Chapter/Region: NESIC
Location: RI/SE Mass
Vehicle:
13 Crosstrek XV
00 S2000

Default SCCA Solo NE Divs Aug 8-9

Nice seeing the Scoobies out there.

Pics from today: http://www.ner.org/v/solo/2009nediv/
* Registered users of the site do not see these ads.
KC is online now   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Old 08-10-2009, 10:43 AM   #2
neilschelly
Scooby Specialist
 
Member#: 94902
Join Date: Aug 2005
Chapter/Region: NESIC
Location: Merrimack, NH
Vehicle:
1988 911 Carrera 3.2
Silver

Default

Between your pics and Andrews, I almost look fast! Stupid spark plugs are gapped wide enough to fit a small animal between the electrodes, meaning I essentially had an ignition cut around 4500rpms. It was a great event though, with great weather and great people and great courses (especially Sunday), and there were a great many people who told me my car sounded like crap when I missed a downshift to 3rd and went into 5th by accident. Stupid spark plugs... ;-)
-N
neilschelly is offline   Reply With Quote
Old 08-10-2009, 05:07 PM   #3
S1MPSONS
Scooby Specialist
 
Member#: 90357
Join Date: Jul 2005
Chapter/Region: Tri-State
Location: www.HamfistRacing.com / NYC
Vehicle:
2006 Corey's EVO
& 1993 Mazda RX7

Default

Oh man! I was at corner 5 (fast section in beginning of course sunday) and it sounded like you were bogging out 5th gear when you went by.
S1MPSONS is offline   Reply With Quote
Old 08-10-2009, 06:33 PM   #4
neilschelly
Scooby Specialist
 
Member#: 94902
Join Date: Aug 2005
Chapter/Region: NESIC
Location: Merrimack, NH
Vehicle:
1988 911 Carrera 3.2
Silver

Default

At that point, I was shifting from 3rd to 4th. And it wasn't spark plugs apparently. I swapped them all out for new ones and still can't rev past 4500rpm unless I'm only barely touching the throttle. Argh...
-N
neilschelly is offline   Reply With Quote
Old 08-10-2009, 08:32 PM   #5
neilschelly
Scooby Specialist
 
Member#: 94902
Join Date: Aug 2005
Chapter/Region: NESIC
Location: Merrimack, NH
Vehicle:
1988 911 Carrera 3.2
Silver

Default

The Northeast Divisionals website has lots of results, content, pictures, some videos, all getting posted.

NEDivs Blog: http://blog.nedivsolo.org/
Results: http://www.nedivsolo.org/09divisionals/results.html
Links to photos/video (multimedia): http://www.nedivsolo.org/09divisionals/media.html

EDIT: If you want your pics/videos added there, contact mcs@shults.com (NEDivs Webmaster) or webmaster@ner.org (NER Webmaster, me)...
neilschelly is offline   Reply With Quote
Old 08-10-2009, 08:48 PM   #6
Storm
Scooby Guru
 
Member#: 5218
Join Date: Mar 2001
Chapter/Region: MWSOC
Location: SAUL'S Motorsports
Vehicle:
96L Most Over-
Developed Beater

Default

Quote:
Originally Posted by neilschelly View Post
At that point, I was shifting from 3rd to 4th. And it wasn't spark plugs apparently. I swapped them all out for new ones and still can't rev past 4500rpm unless I'm only barely touching the throttle. Argh...
-N
Front O2 sensor.....bet on it.

That also means you're running rich-rich-rich with the bigger injectors!

Jay
Storm is offline   Reply With Quote
Old 08-10-2009, 09:04 PM   #7
neilschelly
Scooby Specialist
 
Member#: 94902
Join Date: Aug 2005
Chapter/Region: NESIC
Location: Merrimack, NH
Vehicle:
1988 911 Carrera 3.2
Silver

Default

Why would you say that? It feels exactly like bad spark to me. I'm thinking it's the coil pack now and was going to buy another one tomorrow.

I shouldn't be running rich with the injectors. The eManage Ultimate is doing the fuel injection multiplier with the size difference between the stock 267cc ones and the 420cc WRX ones. If I were running that rich, the spark plugs would probably show some discoloration. The tip of the side electrode may have been a little paler gray at the than I'd expect, but overall, they were clean and tannish.
-N
neilschelly is offline   Reply With Quote
Old 08-10-2009, 10:19 PM   #8
recnelis
Scooby Specialist
 
Member#: 92778
Join Date: Aug 2005
Chapter/Region: NESIC
Location: Connecticut
Vehicle:
2000 Impreza 2.5RS
#74 ST - RCE Tarmac 2

Default

Nice pics Keith!

My car moves around like a boat compared to those Civics...
recnelis is offline   Reply With Quote
Old 08-10-2009, 11:01 PM   #9
Storm
Scooby Guru
 
Member#: 5218
Join Date: Mar 2001
Chapter/Region: MWSOC
Location: SAUL'S Motorsports
Vehicle:
96L Most Over-
Developed Beater

Default

Quote:
Originally Posted by neilschelly View Post
Why would you say that? It feels exactly like bad spark to me. I'm thinking it's the coil pack now and was going to buy another one tomorrow.

I shouldn't be running rich with the injectors. The eManage Ultimate is doing the fuel injection multiplier with the size difference between the stock 267cc ones and the 420cc WRX ones. If I were running that rich, the spark plugs would probably show some discoloration. The tip of the side electrode may have been a little paler gray at the than I'd expect, but overall, they were clean and tannish.
-N
When my front O2 sensor went bad, I had the exact same symptoms......That's why I said it. If your plugs are clean, it may not be from too much fuel. I've never seen a Subaru coil "go bad"....just get dirty posts and cause misfires. What are your gaps? Nevermind, it's a hijack at this point and I've got many more things to focus on than your car. Good luck finding it.


Jay
Storm is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 SCCA Pro Solo Finale (9/5-9/6) & Solo Nationals (9/8-9/11) Lincoln, NE Chiketkd Autocross 624 11-09-2009 11:01 AM
Philly SCCA Solo II Nazareth 9/28 bigjon Tri-State Area Forum 20 09-29-2003 11:44 AM
Philly SCCA Solo II Aug 17 Boeing bigjon Tri-State Area Forum 19 08-16-2003 10:59 PM
Philly Region SCCA Solo II Nazareth Raceway 8/10 bigjon Tri-State Area Forum 0 08-07-2003 10:08 AM
INR-SCCA Solo II - Sunday April 8 Karly Mid West Subaru Owners Club Forum -- MWSOC 0 04-03-2001 05:22 PM


All times are GMT -4. The time now is 07:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.