Welcome to the North American Subaru Impreza Owners Club Monday September 1, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Rocky Mountains Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Rocky Mountains Impreza Club Forum -- RMIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 08-11-2009, 04:48 PM   #1
02WRX120Y41TY
Scooby Newbie
 
Member#: 209633
Join Date: Apr 2009
Chapter/Region: RMIC
Location: west jordan utah
Vehicle:
2002 wrx
silver

Default Help Me!!!

So i was driving yesterday and my temp gauge went above the red line for hot so i stopped checked all my fluids my coolant was full along with all the other ones. so what is causing me to over heat so bad.
i have an 02 bugeye with 114000mi
cai intake
uppipe
tbe
i just recently unmarried my accesport could this be causing it? or could it be my thermostat failed?
thanks aaron
* Registered users of the site do not see these ads.
02WRX120Y41TY is offline   Reply With Quote
Old 08-11-2009, 04:51 PM   #2
Jncominco2
Scooby Specialist
 
Member#: 170212
Join Date: Jan 2008
Chapter/Region: RMIC
Location: West Point, Utah
Vehicle:
02 WRX Sedan
MBP

Default

have you done the 105k service?
and it could be a few things

could be a clogged radiator, could need to flush your system, could be your thermostat

or it could be your engine is messed up and is actually overheating



PS. no, unmarrying your AP will not do this
Jncominco2 is offline   Reply With Quote
Old 08-11-2009, 04:54 PM   #3
down2earthsubie
Scooby Specialist
 
Member#: 171448
Join Date: Feb 2008
Chapter/Region: RMIC
Location: west haven utah
Vehicle:
2003 wrx
psm

Default

if your car was in the red how did you check ur coolant? it would have sprayed everywhere if it had the correct amount in it. check it when its cold
down2earthsubie is offline   Reply With Quote
Old 08-11-2009, 04:56 PM   #4
Jncominco2
Scooby Specialist
 
Member#: 170212
Join Date: Jan 2008
Chapter/Region: RMIC
Location: West Point, Utah
Vehicle:
02 WRX Sedan
MBP

Default

Quote:
Originally Posted by down2earthsubie View Post
if your car was in the red how did you check ur coolant? it would have sprayed everywhere if it had the correct amount in it. check it when its cold
aaaaaaaaaaaaaaaaand this

that gets me to thinking....you arent just checking your overflow are you?
the overflow is the one right next to the radiator, the actual coolant resevoir is up next to the engine
Jncominco2 is offline   Reply With Quote
Old 08-11-2009, 04:56 PM   #5
Lil' Biggie
Scooby Specialist
 
Member#: 93992
Join Date: Aug 2005
Chapter/Region: RMIC
Location: Miller Motorsports Park
Vehicle:
'06 EVO MR,
'89 240SX, '07 Yaris

Default

Quote:
Originally Posted by down2earthsubie View Post
if your car was in the red how did you check ur coolant?
X1000


It could also be your water pump.
Lil' Biggie is offline   Reply With Quote
Old 08-11-2009, 05:01 PM   #6
02WRX120Y41TY
Scooby Newbie
 
Member#: 209633
Join Date: Apr 2009
Chapter/Region: RMIC
Location: west jordan utah
Vehicle:
2002 wrx
silver

Default

Quote:
Originally Posted by down2earthsubie View Post
if your car was in the red how did you check ur coolant? it would have sprayed everywhere if it had the correct amount in it. check it when its cold
thats where i got confused haha i checked the overflow im stupid
02WRX120Y41TY is offline   Reply With Quote
Old 08-11-2009, 05:24 PM   #7
02WRX120Y41TY
Scooby Newbie
 
Member#: 209633
Join Date: Apr 2009
Chapter/Region: RMIC
Location: west jordan utah
Vehicle:
2002 wrx
silver

Default

the resevoir is completley full still
02WRX120Y41TY is offline   Reply With Quote
Old 08-11-2009, 05:27 PM   #8
PCSkiBum_21
Scooby Specialist
 
Member#: 164437
Join Date: Nov 2007
Chapter/Region: RMIC
Location: Park City, UT
Vehicle:
EVO IX - Track Car
BRZ - Daily

Default

check the level in the resevoir and also the radiator itself.
PCSkiBum_21 is offline   Reply With Quote
Old 08-11-2009, 05:29 PM   #9
scoobydorift
Scooby Specialist
 
Member#: 43128
Join Date: Sep 2003
Location: SLC
Vehicle:
92 RWD, 96 FWD
05 AWD

Default

Quote:
Originally Posted by PCSkiBum_21 View Post
check the level in the resevoir and also the radiator itself.
When the engine is cool!
When your engine starts to get too hot it will boil fluid off into the reservoir, so that would explain why it is full.

let er cool down and check the radiator level.
scoobydorift is offline   Reply With Quote
Old 08-11-2009, 05:36 PM   #10
Scubiesteve25RS
Scooby Specialist
 
Member#: 92372
Join Date: Jul 2005
Chapter/Region: RMIC
Location: Roy
Vehicle:
2008
Black on Black

Default

and if they are both full, Im going to go with clogged radiator or thermostat.
Scubiesteve25RS is offline   Reply With Quote
Old 08-11-2009, 05:39 PM   #11
02WRX120Y41TY
Scooby Newbie
 
Member#: 209633
Join Date: Apr 2009
Chapter/Region: RMIC
Location: west jordan utah
Vehicle:
2002 wrx
silver

Default

Quote:
Originally Posted by scoobydorift View Post
When the engine is cool!
When your engine starts to get too hot it will boil fluid off into the reservoir, so that would explain why it is full.

let er cool down and check the radiator level.
would this also cause a leak if the overflow resevoir is to full because i have antifreeze leaking but i cant tell where and it only leaks after the car is overheated
02WRX120Y41TY is offline   Reply With Quote
Old 08-11-2009, 05:41 PM   #12
PCSkiBum_21
Scooby Specialist
 
Member#: 164437
Join Date: Nov 2007
Chapter/Region: RMIC
Location: Park City, UT
Vehicle:
EVO IX - Track Car
BRZ - Daily

Default

holy triple post haha. if the overflow reservoir if overfull, when the car is overheating (unrelated) it will push coolant into the overflow, but if it's already full then it will just overflow.. the overflow. i think that makes sense? that reservoir wouldn't have an impact on the overheating issue though. i'd check your thermostat first.
PCSkiBum_21 is offline   Reply With Quote
Old 08-11-2009, 06:46 PM   #13
02WRX120Y41TY
Scooby Newbie
 
Member#: 209633
Join Date: Apr 2009
Chapter/Region: RMIC
Location: west jordan utah
Vehicle:
2002 wrx
silver

Default

i know on the triple post i pushed it like 5 times haha but i am pretty sure its the thermostat because if it was still working with as many leaks as i have had everything would be empty and they are full
02WRX120Y41TY is offline   Reply With Quote
Old 08-11-2009, 09:22 PM   #14
02WRX120Y41TY
Scooby Newbie
 
Member#: 209633
Join Date: Apr 2009
Chapter/Region: RMIC
Location: west jordan utah
Vehicle:
2002 wrx
silver

Default

all the coolant is draining now to just remove everything
02WRX120Y41TY is offline   Reply With Quote
Old 08-12-2009, 12:34 AM   #15
bhhamblin
n00b Moderator
Moderator
 
Member#: 99397
Join Date: Oct 2005
Chapter/Region: RMIC
Location: Clinton, UT
Vehicle:
13 STI, 83 DR30
93 R32 GTS-T, 93 R32 GTR

Default

get a leakdown test done. maybe its your head gasket.
bhhamblin is offline   Reply With Quote
Old 08-12-2009, 12:39 PM   #16
Scubiesteve25RS
Scooby Specialist
 
Member#: 92372
Join Date: Jul 2005
Chapter/Region: RMIC
Location: Roy
Vehicle:
2008
Black on Black

Default

I thought about a head gasket too, but the coolant would look like a chocolate milkshake and/or he would be burning coolant and his exhaust would smell sweet from burning the glycol in the anit-freeze.
Scubiesteve25RS is offline   Reply With Quote
Old 08-12-2009, 12:46 PM   #17
bhhamblin
n00b Moderator
Moderator
 
Member#: 99397
Join Date: Oct 2005
Chapter/Region: RMIC
Location: Clinton, UT
Vehicle:
13 STI, 83 DR30
93 R32 GTS-T, 93 R32 GTR

Default

not always. a lot of the times the coolant can leak into the oil.

Also make sure your fans are working as well. I had a fuse blow before.
bhhamblin is offline   Reply With Quote
Old 08-12-2009, 05:37 PM   #18
02WRX120Y41TY
Scooby Newbie
 
Member#: 209633
Join Date: Apr 2009
Chapter/Region: RMIC
Location: west jordan utah
Vehicle:
2002 wrx
silver

Default

my fans work and nothing is burning at all the problem now is that i snapped one of the two thermastat bolts in half so its stuck in there i gotta go roto extracto style
02WRX120Y41TY is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help me pick a Head unit for the little lady... nperkins Car Audio, Video & Security 10 06-04-2010 05:50 PM
Help Me, Help Me, Help Me! againstdan Newbies & FAQs 9 11-11-2005 10:26 PM
I need to get a sound clip from ATHF... help me Obi W... I mean help me OT! Asinine Off-Topic 7 03-03-2005 12:33 PM
Help Me! Help Me Please! wrxxxappeal Factory 2.0L Turbo Powertrain 8 05-10-2003 11:14 AM
Help me/Help YOu/Help ME MichiganRS General Forum Archive 7 12-15-2000 08:54 AM


All times are GMT -4. The time now is 04:27 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.