Welcome to the North American Subaru Impreza Owners Club Tuesday July 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Factory 2.0L Turbo Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 05-04-2002, 10:17 AM   #1
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default New Personal Best 1/4 Mile Time--> With a slipping clutch even!!

My clutch has very little left in it. It slips in all gears but 1st and from when boost kicks in (~2800rpms) up to about 5000 rpms...

luck so has it that after 1st gear the revs dont drop much below 5k (when redline shifting).... at each gear change the bites not there and the transition is rather soft from say 1st gear to 2nd gear....

I have a new clutch/flywheel waiting to be put in, so I decided to go one last time to Cecil County Dragway last night... to extract the last ounce of blood from the factory set-up before the new stuff...

I was sooo surprised with the results!!

Run 1
60- 1.834
330- 5.379
1/8- 8.353
MPH- 83.03
1000-10.921
1/4- 13.115 !!
MPH- 102.91 !!

Run 2
60- 1.836
330- 5.364
1/8- 8.340
MPH- 83.08
1000-10.907 (<--oops left it out before)
1/4- 13.097 !!!
MPH- 103.11 !!!

WOW.... where the hell did those come from! Last time I ran with the clutch slipping (about 1 or 2 weeks ago...slipping worse now, same track) I could only muster 13.4, 13.6, 13.5 respectively...

I did make some adjustments to the car anticipating very slow times (>13.6's)... 3 things in all that mattered... maybe 4 if you count #4....

1- unbolted the rear muffler... as I still run the factory plumping turbo-back, I figured this would be sorta the gains I would see with an exhaust... at least a catback...

2- ran 2.4 gallons (10 bucks worth)of 98 Octane Sunoco with the remaining 4 gallons or so of 93 octane in the tank... I have been told that its really 100 though...so I figure I had a mixture of MAYBE 95 or 96 octane in the tank... which was registering a hair over a 1/4 when I ran....

3- although I made no boost adjustments, it was a cool night and the SBC iD recorded up to 16.8 psi in 2nd and 3rd... it quickly settled under 16psi througout most of the run though...normally those settings hold strong at about 16 psi...

4- I have installed an intercooler water sprayer... a manual unit. STi manual switch, 2 STi nozzles and a hi-volume windshield washer pump. I sprayed once RIGHT before I ran. I wanted to spray after each gear change, but my heads not in it yet... maybe next time.

All in all the car felt VERY strong as noticeable in the times/trap. Other than the above mentioned I have Vishnu Stage 0 and thats it. I had a Samco Y-pipe on the IC, but I have yet to have my unichip tuned for it...soooo I pulled it off.

Oh yeah, I did install the STi tranny mount too... have not yet recieved the STi motor mounts, they are on there way... I am not sure the tranny mount alone is effective enough to actually put more power down, although the 3 piece set (tranny, engine) supposedly will.

BTW- My previous best times were 13.248 @ 101.67 and 13.290 @ 101.77

Parts waiting for install:
STi Engine Mounts
STi Type RA Clutch Set
BPM Lightened Flywheel

Once installed, can you say 12s?!!

def
* Registered users of the site do not see these ads.

Last edited by dug-e-fresh; 05-06-2002 at 07:47 AM.
dug-e-fresh is offline   Reply With Quote
Old 05-04-2002, 10:28 AM   #2
StevieD
Scooby Specialist
 
Member#: 14029
Join Date: Jan 2002
Location: Texas
Default

Great!... Just to confirm this is with a factory turbo back minus the muffler?
StevieD is offline   Reply With Quote
Old 05-04-2002, 10:34 AM   #3
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

yep... with both cats intact. I cant wait to get at least a decent downpipe... the factory unit is SOOO sorry....

And let me tell you, the car without the muffler sounds SO good... like pure evil! At idle its not so bad, actually its quite quiet... full throttle though and it ROARS!!

Also:
Stock Fuel System
Stock Turbo- completely stock, no FP magic...
Stock Clutch (whats left of it)
Stock Tires
Stock Tranny (other than the mount)
Stock intake
Stock Intercooler (other than the sprayer)
Full Interior
Minus Spare and Jack
Plus 225 lbs driver

def

Last edited by dug-e-fresh; 05-04-2002 at 11:57 AM.
dug-e-fresh is offline   Reply With Quote
Old 05-04-2002, 10:54 AM   #4
StevieD
Scooby Specialist
 
Member#: 14029
Join Date: Jan 2002
Location: Texas
Default

Quit making me feel bad

Your Stock (ish) time was better than my modified time
StevieD is offline   Reply With Quote
Old 05-04-2002, 10:54 AM   #5
Bad Dogg
Scooby Specialist
 
Member#: 8331
Join Date: Jul 2001
Chapter/Region: TXIC
Location: Houston, TX
Vehicle:
2002 WRX Wagon
Stealthified

Thumbs up Jammin!!

Great work dude!!

BD
Bad Dogg is offline   Reply With Quote
Old 05-04-2002, 11:21 AM   #6
Need4Boost
Scooby Specialist
 
Member#: 15194
Join Date: Feb 2002
Chapter/Region: Tri-State
Location: 1^2 Mile, NJ
Vehicle:
2004 Lightning,
2001 BMW 330ci

Default

Wow, that is a crazy time for a WRX with a VS0 only! The driver is what makes the car.

DEF-Do you know of anyone who makes anything similar to a drive train stabilizer so the tranny has less movement?
Need4Boost is offline   Reply With Quote
Old 05-04-2002, 11:51 AM   #7
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

the only drivetrain support I know of is the STi mounts...
I noticed a big difference in tranny "feel" with the STi tranny mount...

def
dug-e-fresh is offline   Reply With Quote
Old 05-04-2002, 12:27 PM   #8
unmprezivwrx
Scooby Specialist
 
Member#: 16801
Join Date: Mar 2002
Chapter/Region: Tri-State
Location: South Jersey
Vehicle:
2009 Murano SL AWD
Deep Sapphire Metallic

Thumbs up

Hey doug... looks like you raised the bar for eric to catch back up to..... can't wait til you two get stage 1's....

eric
unmprezivwrx is offline   Reply With Quote
Old 05-04-2002, 12:55 PM   #9
Vishnu Performance
Vendor
 
Member#: 14494
Join Date: Jan 2002
Location: SF Bay Area, California
Vehicle:
WRX Porsche 996
blue & black

Default

Great job (as usual) Doug! Looking forward to seeing what you and Eric can do with the next stage upgrade package! The first batch are currently in production and you two get first dibs

Cheers,
shiv
Vishnu Performance is offline   Reply With Quote
Old 05-04-2002, 01:06 PM   #10
SGOSWRX
Scooby Specialist
 
Member#: 10921
Join Date: Oct 2001
Location: S.W. Florida
Vehicle:
04 04 STi
12.8 @ 105 mph

Default

Great times

E.T. indicate driver skill but trap speed shows HP.
The cool weather and extra boost much really be adding HP.
Your 103mph trap speed indicates your making a lot more HP than the stage 0 kit produces.
Did you know Shiv's WRX in Compact Car Mag only ran a 104 mph trap speed with chip, turbo upgrade, uppipe, turbo back exhaust,
and 16.4 psi boost.
SGOSWRX is offline   Reply With Quote
Old 05-04-2002, 01:12 PM   #11
rex n effect
Scooby Specialist
 
Member#: 15289
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Between Trenton and Philadelph
Vehicle:
02 wrx pollen silv
& '11 TDi dadwagon

Default

Maybe the clutch slip kept you in a better powerband? Kind of like a CVT transmission. How much off of a 13 sec. quarter mile is 10% more horsepower worth?
rex n effect is offline   Reply With Quote
Old 05-04-2002, 02:15 PM   #12
rwjcp721
Scooby Newbie
 
Member#: 14129
Join Date: Jan 2002
Location: Plano, TX
Default

dug-e-fresh - I've been watching the posts of your times ever since you started posting them (oh and btw, your car has sold me on the Vishnu kit), but I've always wondered - is your car a factory rocket or are you just a DAMN good driver? Because I've always been really impressed with your times for the mods you have
rwjcp721 is offline   Reply With Quote
Old 05-04-2002, 02:21 PM   #13
Subi-fied
*** Banned ***
 
Member#: 13483
Join Date: Dec 2001
Default

Dug,


The only mods you had on that pass were a Vishnu Stage 0 and a removed factory rear section?
Subi-fied is offline   Reply With Quote
Old 05-04-2002, 08:28 PM   #14
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

Thanks for the praise everyone... all I can say is that I try to do my best!!

Yes that was just Stage 0 with the rear section removed... I sprayed the intercooler with the water sprayer before I staged, so I am not sure that it had any effect....

rwjcp721- I think that I am an OK driver, but mostly I believe that my car is just pretty strong. I would be a better driver if I'd lose some weight ...

rex n effect- according to the good ol gtech, first gear pulls 1 tenth of G harder than I did with the muffler. Normally I pull 0.70g's in first... I am hitting presently 0.81g's. Thats a pretty good gain! There is no slippage in 1st gear... so that means I am just pulling harder all around...

SGOSWRX- no I did not realize that... pretty cool that I am sooo close to that!! Remember though, VS0 is tuned up to 16 psi... 0.8 psi really is not that much more boost, and while it was a cool night... this wasn't the 1st time I ran on a cool night... however, it was the 1st time I ran without the muffler and with the water sprayer.

Vishnu Performance- Thanks!! Cant wait for Stage 1!! Its gonna be sweet!

Eric L- Yeah, Erics gonna love that one!! Heh heh... I'll give him a call monday at work, I am sure he'll have some words for me!

Anyway... once I get the flywheel, clutch and new tires on and break everything on I'll have some more times for ya!! Here I come 12s!!!!

def
dug-e-fresh is offline   Reply With Quote
Old 05-04-2002, 08:43 PM   #15
PsycloneWRX
Scooby Newbie
 
Member#: 7865
Join Date: Jun 2001
Location: Sac Town
Vehicle:
2002 Impreza Rex
Blue

Default

huuummm.... 103+ trap speeds???

Either you have a off track that you run at, or your car is making more power then most all moderately modded WRXs. Your 60 foot times show that you are not a superman driver, but your sheer trap speeds show that you are driving a stellar car making probably 300+ flywheel hp. This all tells me that once everyone has access to a awd dyno we should be able to tune our unichips to give us very similiar output. Awesome time man, and I hope to see you break the 12's with a stock turbo and stock gearing!

Thomas
PsycloneWRX is offline   Reply With Quote
Old 05-04-2002, 08:47 PM   #16
TypeC
Scooby Guru
 
Member#: 9794
Join Date: Aug 2001
Chapter/Region: TXIC
Location: Texas
Vehicle:
02 2.5LWRX-Retired
335i w/twins

Default

Quote:
Originally posted by PsycloneWRX
huuummm.... 103+ trap speeds???

Either you have a off track that you run at, or your car is making more power then most all moderately modded WRXs.
it's definately one of the two. I'm thinking it's the track. No way you can run 103 traps with 215ish whp.
TypeC is offline   Reply With Quote
Old 05-04-2002, 08:54 PM   #17
V6TurboTA
Scooby Guru
 
Member#: 9090
Join Date: Aug 2001
Location: < of Boston
Vehicle:
09 Forester Gump
02WRX->04STi->09Gump

Default

Anyone else notice the more worn the clutch the better it hooks?

Mine keeps hooking better and better, with clutch slip.

Doesnt make sense, but its consisatant.

~v6
V6TurboTA is offline   Reply With Quote
Old 05-05-2002, 12:05 AM   #18
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

PsycloneWRX- those who have ran at Cecil County Dragway (Phil@TurboXS, mikaust, etc) have recorded very similiar times at other tracks with the same mods... the track is just fine, thank you.

TypeC- The car they tested with Stage 0 made 215 whp.... my car is not that car... plain and simple. My car is strong, I have come to that conclusion... so sue me.

V6TurboTA- not really... my clutch is REALLY bad... if I rev over 5k for the launch the RPMs just sit at 6k for the entirety of 1st gear. The 60 ft times are ok... I am consistant with those.

Also the 60ft is only 50% of the equation in the 1/4 mile... It has been data logged that shifting can account for more than 1 second of a quarter mile time.... shift faster and tenths can be shaved off... I shift pretty quick... I dont bang gears, but I shift VERY fast....

def
dug-e-fresh is offline   Reply With Quote
Old 05-05-2002, 12:33 PM   #19
protouring72
Scooby Newbie
 
Member#: 13190
Join Date: Dec 2001
Location: 294whp
Vehicle:
02 Vishnu Stage 2

Default stop it, just stop it!

Doug your killing me! I havent had a chance to run my car yet with the VS0 but I am hoping for similar times. I'll be e-mailing you shortly for some more tips.
I cant wait for you to get the VS1 because i want to see the hell you raise when you click off a sub 13sec run! A lot of people are going to be jealous! Talk to ya soon,
John
protouring72 is offline   Reply With Quote
Old 05-05-2002, 08:38 PM   #20
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

Pro-

They gotta believe my times to be jealous of them!! Some still have doubts in their heads... those individuals will always come up with some sort of way to undermine my little accomplishments, oh well... I find it quite humerous actually...

I am sure that you will do quite well with your set-up... the trick is launching well and shifting quick! Good luck!!

def
dug-e-fresh is offline   Reply With Quote
Old 05-05-2002, 09:14 PM   #21
kenshiro
Scooby Specialist
 
Member#: 15917
Join Date: Mar 2002
Vehicle:
2002 teh FastAR rex
Black like my soul

Default

Nice times dude. Your trap speed kicks a55. Good job, I'm still trying to break 100
kenshiro is offline   Reply With Quote
Old 05-06-2002, 02:43 AM   #22
PsycloneWRX
Scooby Newbie
 
Member#: 7865
Join Date: Jun 2001
Location: Sac Town
Vehicle:
2002 Impreza Rex
Blue

Default

You know, I'm not doubting your times at all Doug. All that I'm saying is that your trap speed is purely indicative of your HP. 103 traps is a whole lot more HP then 215. Good car you have there and as I said before, good luck on breaking into the 12s. In making this point, what I'm really trying to say is that people shouldn't fret if their cars aren't hitting those amazing times. When you see 3-4 people on this board hitting awesome times it tells me that with proper tuning, any car here with similiar mods should be able to hit very good traps also. That thought therefore suggests that if it's possible, your car should sit on a dyno someday to determine how its ECU is responding to the unichip to see if those effects can be duplicated with other WRXs. I think if that happens, we could all benefit from the excellent times that you've ran.
PsycloneWRX is offline   Reply With Quote
Old 05-06-2002, 02:51 AM   #23
JohnW
Scooby Specialist
 
Member#: 14583
Join Date: Jan 2002
Location: San Diego, CA
Vehicle:
2002 WRX Wagon
Silver

Default 8.5 @ 165

I saw a car hit 8.5 @ 165 at sacramento raceway on sat night. It was unbelievable!!!
JohnW is offline   Reply With Quote
Old 05-06-2002, 07:35 AM   #24
dug-e-fresh
Scooby Guru
 
Member#: 4568
Join Date: Mar 2001
Location: 603 whp / EJ207
Vehicle:
10.7 @ 136, '02 WRX
??.? @ ???, '09 spec.B

Default

PsycloneWRX- I was not specifically referring to you, actually I have re-read your post a few times (and others) and realize that YOU meant no harm in what you wrote... I understand completely what you were trying to get across.


JohnW- thats is pretty sick! A couple of weeks ago I actually ran a car that hit 9.2 at 160+... talking about rolling out on me!! The thing is though it was a stock-looking Mustang GT, say a 93 or so.

It had tinted windows and was a redish-maroon color. To look at it the only dead give away that it was THAT FAST was the parachute, even the slicks weren't as big as some, and the thing had tags on it!!

Someone said that he ran without the juice on accidentally after my encounter with him... he granny shifted the whole way down and STILL ran a low 12!! Thats BADA55!!!

def
dug-e-fresh is offline   Reply With Quote
Old 05-06-2002, 09:00 AM   #25
WRBLUEWAGON
Scooby Specialist
 
Member#: 10745
Join Date: Oct 2001
Location: Palm Coast FL via NJ
Vehicle:
2006 VW SUV

Default Re: New Personal Best 1/4 Mile Time--> With a slipping clutch even!!

Quote:
Originally posted by dug-e-fresh
My clutch has very little left in it. It slips in all gears but 1st and from when boost kicks in (~2800rpms) up to about 5000 rpms...

luck so has it that after 1st gear the revs dont drop much below 5k (when redline shifting).... at each gear change the bites not there and the transition is rather soft from say 1st gear to 2nd gear....

I have a new clutch/flywheel waiting to be put in, so I decided to go one last time to Cecil County Dragway last night... to extract the last ounce of blood from the factory set-up before the new stuff...

I was sooo surprised with the results!!

Run 1
60- 1.834
330- 5.379
1/8- 8.353
MPH- 83.03
1000-10.921
1/4- 13.115 !!
MPH- 102.91 !!

Run 2
60- 1.836
330- 5.364
1/8- 8.340
MPH- 83.08
1000-10.907 (<--oops left it out before)
1/4- 13.097 !!!
MPH- 103.11 !!!

WOW.... where the hell did those come from! Last time I ran with the clutch slipping (about 1 or 2 weeks ago...slipping worse now, same track) I could only muster 13.4, 13.6, 13.5 respectively...

I did make some adjustments to the car anticipating very slow times (>13.6's)... 3 things in all that mattered... maybe 4 if you count #4....

1- unbolted the rear muffler... as I still run the factory plumping turbo-back, I figured this would be sorta the gains I would see with an exhaust... at least a catback...

2- ran 2.4 gallons (10 bucks worth)of 98 Octane Sunoco with the remaining 4 gallons or so of 93 octane in the tank... I have been told that its really 100 though...so I figure I had a mixture of MAYBE 95 or 96 octane in the tank... which was registering a hair over a 1/4 when I ran....

3- although I made no boost adjustments, it was a cool night and the SBC iD recorded up to 16.8 psi in 2nd and 3rd... it quickly settled under 16psi througout most of the run though...normally those settings hold strong at about 16 psi...

4- I have installed an intercooler water sprayer... a manual unit. STi manual switch, 2 STi nozzles and a hi-volume windshield washer pump. I sprayed once RIGHT before I ran. I wanted to spray after each gear change, but my heads not in it yet... maybe next time.

All in all the car felt VERY strong as noticeable in the times/trap. Other than the above mentioned I have Vishnu Stage 0 and thats it. I had a Samco Y-pipe on the IC, but I have yet to have my unichip tuned for it...soooo I pulled it off.

Oh yeah, I did install the STi tranny mount too... have not yet recieved the STi motor mounts, they are on there way... I am not sure the tranny mount alone is effective enough to actually put more power down, although the 3 piece set (tranny, engine) supposedly will.

BTW- My previous best times were 13.248 @ 101.67 and 13.290 @ 101.77

Parts waiting for install:
STi Engine Mounts
STi Type RA Clutch Set
BPM Lightened Flywheel

Once installed, can you say 12s?!!

def
YEAH!!!! DUG!!!, Great Run!!!! That's the fastest stock turbo REX and hell you still got your stock exhaust.

Vishnu stage 0, boy Shiv is problely jumping up and down.

12's with stage 1 her you come!!!!

Great Job
Eric
WRBLUEWAGON is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
First Time 1/4 mile time with new WRX unloadmydodads Proven Power Bragging 7 06-04-2003 01:10 AM
Turbo Forester personal best 1/4 mile! agent007kimball Forester Forum 10 09-19-2002 01:26 AM
New Personal Best 1/4 mile time... Bighurt1 Factory 2.0L Turbo Powertrain 26 04-15-2002 08:26 PM
My best 1/4 mile time ever...N/A..... AndresRS01 General Forum Archive 15 02-18-2001 01:53 PM


All times are GMT -4. The time now is 09:22 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.